SMS-Versand klappt nicht (mehr)

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von andrawk, 14.01.2011.

  1. andrawk, 14.01.2011 #1
    andrawk

    andrawk Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    3
    Registriert seit:
    10.01.2011
    Phone:
    Motorola Defy+
    Hi,

    ich habe auf meinem i5800 (2.1-update1) das Problem, dass recht oft einfache SMS nicht versendet werden können. Meist klappt eine erste SMS, doch weitere SMS kurz darauf nicht mehr (etwa innerhalb der nächsten 5 Minuten). Selbst Neustart des Telefons hilft nicht. Irgendwann klappt das "Erneut senden" dann aber, ohne dass noch weiteres verändert worden wäre.

    Das Problem trat bisher sowohl mit der normalen "Nachrichten" als auch "Handcent SMS" App auf. Insofern weist ja eigentlich alles auf ein Problem mit dem Provider hin (O2 via Discoplus, SMSC +491760000443 von SIM übernommen). Mit'm anderen Handy habe ich aber absolut nie Probleme diesbezüglich, auch jetzt nicht.

    Besonders nervig ist, dass der Fehlschlag jedesmal mit dem gleichen Signalton gemeldet wird wie SMS-Eingang. Man freut sich über die erwartete Antwort, nur um festzustellen, dass noch nicht mal der Versand geklappt hatte...

    Womöglich ohne Zusammenhang, aber wer weiss - auch Datenverbindungen scheinen sehr unzuverlässig. Aber an der allgemeinen Verbindungsqualität kann ich eigentlich nichts auffälliges finden, laut Statusanzeige besteht eine Verbindung, es werden Anfragen rausgeschickt, nur kommt nix zurück.

    Hat jemand eine Idee zu der Problematik?
    Danke
    Andrawk

    (EDIT: Formatierung)
     
  2. mrks, 18.01.2011 #2
    mrks

    mrks Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    hallo!

    ich hab jetzt seit ein paar tagen das galaxy 3 und es funktionierte bis jetzt problemlos. nur heute ist es schon 2mal passiert, dass sms nicht versendet werden konnten. ich bekam die benachrichtigung "nachrich nicht gesendet" und in der nachricht selbst "fehlgeschlagen".
    ich habe gegoogelt und leider nichts hilfreiches dazu gefunden.. die nummer der nachrichtenzentrale in den sms einstellungen ist korrekt..
     
  3. s3th.g3ck9, 18.01.2011 #3
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Bei zwei mal wär probs bei deinem telefonanbieter noch am naheliegendsten.

    Sent from my GT-I5800 using Tapatalk
     
  4. Mike.Usual, 18.01.2011 #4
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    hab ich auch oft gehabt trotz recht gutem bis vollem empfang und dann wars teils so,dass vor dem senden der empfang komplett voll war und während dem senden einfach der empfang abgebrochen ist und dann hats auch 2 minuten lang versucht zu senden und dann eben "fehlgeschlagen".......
     
  5. austrian_crusader, 19.01.2011 #5
    austrian_crusader

    austrian_crusader Android-Experte

    Beiträge:
    533
    Erhaltene Danke:
    50
    Registriert seit:
    21.11.2010
    Phone:
    Nexus 5
    die lösung -> drauf schei+en und erneut senden ^^ war bei mir auch schon ein paar mal... aber nicht so oft dass es mich wunderlich gestört hätte... ärgerlich is es nur wenn man auf eine sms antwortet und sich dann wundert warum nichts mehr zurück kommt und dann bemerkt man dass die eigene sms nicht gesendet wurde ^^
     
  6. andrawk, 20.01.2011 #6
    andrawk

    andrawk Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    3
    Registriert seit:
    10.01.2011
    Phone:
    Motorola Defy+
  7. Chris_Mr, 09.03.2014 #7
    Chris_Mr

    Chris_Mr Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2014
    Hallo,

    habe folgendes Problem: vorher habe ich mein Samsung Galaxy 3 mittels Odin/Kyrillos Rom 10.6 auf Android 2.3.7 geflasht, weil mich das langsame Android 2.2 schon nervte.
    Als kompletter Laie auf diesem Gebiet habe ich das Flashen zwar zusammengebracht, leider kann ich seitdem aber keine SMS mehr versenden. Sobald ich eine SMS tippe und auf "Senden" drücke, verschwindet quasi die SIM-Karte und es wird mir nur mehr "Kein Dienst" angezeigt. Internet+Telefonieren geht dann natürlich auch nicht mehr. Erst durch einen Neustart des Handys kann ich wieder telefonieren und das Internet benutzen, aber beim SMS-Versand wiederholt sich jedesmal das geschilderte Problem. Empfangen kann ich SMS problemlos.

    Vielleicht helfen Kernel- und Mod-Version weiter:

    Kernel-Version
    2.6.32.9
    cm7@apollo #889

    Mod-Version
    CyanogenMod-7.2.0-RC3-apollo

    Kenne mich hier leider zu wenig aus, aber sollte ich es nochmal mit einer aktuelleren CyanogenMod-Version probieren? Aber wo bekomme ich die für ein Galaxy 3?

    LG
    Chris
     
  8. Chris_Mr, 10.03.2014 #8
    Chris_Mr

    Chris_Mr Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2014
    Problem gelöst - lag an einer falschen SMSC-Nummer...
     

Diese Seite empfehlen