SMS-Versand klappt nicht / nur sporadisch

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von Schmusi, 10.11.2011.

  1. Schmusi, 10.11.2011 #1
    Schmusi

    Schmusi Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    Hallo.

    Habe mir vorgestern das LG GT540 zugelegt, Android 2.1, bin soweit damit gut zufrieden, allerdings kann ich nur sporadisch sms versenden. irgendwann kommt immer eine Fehlermeldung, dass die sms nicht versendet werden konnte. Woran kann das liegen?

    Brauche ! dringend ! eine Antwort.

    Danke, Schmusi
     
  2. Dr-Kimble, 11.11.2011 #2
    Dr-Kimble

    Dr-Kimble Android-Lexikon

    Beiträge:
    923
    Erhaltene Danke:
    294
    Registriert seit:
    17.03.2011
    Du benötigst die Einstellungen von Deinem Anbieter. Diese stellen sich gewöhnlich von selbst ein. Diese könntest Du kontrollieren. Dazu suchst Du über eine Suchmaschine Deiner Wahl nach den Einstellungen für Deinen Anbieter:

    D1, D2 - Vodafone, O2 Germany, E-Plus, oder wie auch immer.
     
  3. Verom, 08.04.2012 #3
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    Moin!

    Info zu meinem OS: Firmware-Version 2.1-update 1, Kernel Version 2.6.29


    Folgendes Problem: Ich kann keine SMS schreiben (kommen immer wieder zurück).

    Ich habe mich etwas erkundigt und eigentlich versucht es auf 2.3 zu aktualisieren, aber ich bekomme es nicht hin und will aber auch nicht mein Gerät einschicken, da ich mein Smartphone täglich brauche.

    Hat jemand eine Idee, wie ich das Problem lösen kann, damit ich wieder SMS schreiben kann?

    MfG =)


    P.s.: Bin bei base (e-plus).
     
    Zuletzt von einem Moderator bearbeitet: 08.04.2012
  4. email.filtering, 08.04.2012 #4
    email.filtering

    email.filtering Gast

    Was verstehst Du bitte unter "kommen wieder zurück"? Meinst Du damit, dass der Versand erst gar nicht klappt, oder geht's da um ein anderes Problem?

    Ist die Telefonnummer der Nachrichtenzentrale auch richtig eingetragen?

    Wie lange gibt's das Problem schon? War das immer schon so? Wenn nicht, was ist unmittelbar davor gewesen? SIM-Kartenwechsel, App-Installation, ...?

    Wie viele SMS hast Du schon auf Deinem Gerät gespeichert? Zu große SMS-Mengen (also alles ab vierstellig; vor allem wenn diese in einem Thread sind), bringen die Geräte gerne in Bedrängnis.

    Was hast Du schon zur Lösung des Problems versucht? Hast Du das Gerät schon mal auf die "Werkseinstellungen" zurück gesetzt?
     
  5. Verom, 08.04.2012 #5
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    Hallo, ich hatte die Android von Version 1.6 auf 2.1 aktualisiert. Seitdem ist es so. Ich habe bisher nur Updates gemacht, und ich bin nicht so bewandert mit Einstellungen usw. Ich kann dir 'nen PC komplett bauen und installieren, aber kein Smartphone =), deshalb wäre eine einfach Erklärung sehr gut.

    Danke für die Hilfe. =)

    Ach ja und zu den Nachrichten; da kommt die Meldung "Nachricht konnte nicht gesendet werden".
     
    Zuletzt von einem Moderator bearbeitet: 08.04.2012
  6. email.filtering, 08.04.2012 #6
    email.filtering

    email.filtering Gast

    Schritt Nummer eins nach jedem Upgrade des Betriebssystems bzw. der (Gesamt)Software eines Smartphones, dass ja nur ein kleiner Computer mit Telefonfunktion, aber eben kein Handy ist, ist stets ein Zurücksetzen des Gerätes auf die "Werkseinstellungen". Dabei wird die Cache- & Datenpartition per Schnellformatierung gelöscht, sodass man zwar alle Einstellungen und Daten, aber eben auch alten Reste der bisherigen Software verliert und daher sauber neu starten kann.

    Schritt Nummer zwei ist stets die Einrichtung des Gerätes hinsichtlich der Telefonnummer der Nachrichtenzentrale, aber natürlich auch der Internetzugangsdaten (sowohl für den Mobilfunk (wo sie dann APNs genannt werden), als auch fürs WLAN). Wie das geht, verrät Dir sicher das Handbuch (für die Android-Version 2.1), das Du unter anderem aus meinem Downloadbereich herunterladen kannst. Teilweise wird das auch von einer kleinen App des Betriebssystems (~SIM-Tool-Kit) erledigt, wenn Deine SIM-Karte "modern" genug für diesen Weg ist. Außerdem solltest Du an dieser Stelle auch schon mal Deine Konten (für Google & Co.) einrichten.

    Schritt Nummer drei sollte wohl die Aktivierung des Root-Accounts sein, denn ohne der Herr / die Frau im eigenen Haus / am eigenen Computer zu sein, läuft nun mal nichts (wichtiges). Dazu gibt's hier eine schöne Anleitung im Forum.

    Erst wenn diese drei Punkte abgearbeitet sind, ist so ein Kleinstcomputer mit Telefonfunktion wirklich alltagstauglich und einsatzbereit!
     
  7. Verom, 09.04.2012 #7
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    Nächstes Problem: unter Einstellungen finde ich keine Werkseinstellungen

    Mir ist eben aufgefallen, dass unter Telefoninfo > Status > Telefonnummer keine Rufnummer ist.
     
    Zuletzt von einem Moderator bearbeitet: 09.04.2012
  8. email.filtering, 09.04.2012 #8
    email.filtering

    email.filtering Gast

    Nochmals: Schnapp Dir das Handbuch für das GT540 und lies' Dich schlau! So wird das nichts!
     
  9. Verom, 09.04.2012 #9
    Verom

    Verom Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.10.2010
    problem ist gelöst unter option>sms zentrale musste die nummer geändert werden , nun gehts
     

Diese Seite empfehlen