1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SMS werden nach reboot nochmal gesendet

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von parasys, 01.12.2010.

  1. parasys, 01.12.2010 #1
    parasys

    parasys Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2010
    Hallo zusammen

    Hab sein ein paar Tagen ein Milestone 2, bin voll und ganz zufrieden :tongue:

    ABER:

    Wieso sendet mein Handy (ohne mein Wissen) ein paar SMS, nach dem ich es neu gestartet hab, nochmals? :confused2::confused2:

    echt übler Bug.. Was kann ich dagegen tun?



    parasys
     
  2. dodotech, 03.12.2010 #2
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    tritt das Problem immer noch auf ?
     
  3. parasys, 03.12.2010 #3
    parasys

    parasys Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2010
    Ja.
     
  4. dodotech, 03.12.2010 #4
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Guck mal unter Einstellungen->Drahtlos und Netzwerke->Mobilnetze->Zugangspunkte

    Od dort dein Provider einmal oder Mehrmals auftaucht!

    Sollte er dort einmal auftauchen, versuche es testweise mit einer anderen Sim....
    Sollte dort auch dieser Fehler auftreten, melde dich bitte nochmal, denn dann liegt es an deiner Firmware........
     
  5. parasys, 03.12.2010 #5
    parasys

    parasys Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2010
    Mein Anbieter: Orange Schweiz.

    APNs:
    Orange Internet (CH) <--- ist angewählt
    Orange Internet DUN
    Orange MMS (CH)

    Software habe ich 2.2 (ohne ROMs oder Ähliches)

    ...
     
  6. dodotech, 04.12.2010 #6
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Lösche die APNs mal, und suche dir von deinem Provider mal die Manuelle Apn Einstellung raus! Dann trage diese per Hand ein, und mache einen Reboot! :)

    Danach sollte dein Problem behoben sein...
     

Diese Seite empfehlen