1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SMS werden nicht mehr versendet

Dieses Thema im Forum "Sony Ericsson Xperia X8 Forum" wurde erstellt von dopa87, 20.03.2012.

  1. dopa87, 20.03.2012 #1
    dopa87

    dopa87 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2012
    Hallo zusammen,
    meine Mutter hat ein etwas kurioses Problem mit ihrem X8.
    Seit einiger Zeit funktioniert das versenden von SMS nicht mehr (empfang geht, telefonieren auch). Komischerweise taucht das Problem nur in der Kombination ihrer SIM-Karte (Base) und dem X8 auf. Mit anderen SIM-Karten in dem Gerät und auch ihrer SIM-Karte in anderen Geräten funktioniert das SMS versenden Problemlos.

    Ich habe nun schon die Firmware auf dem X8 komplett neu aufgezogen - das Problem besteht weiterhin. Auch das Zurücksetzten der Einstellungen im X8 bringt nichts. Nun waren wir schon bei Base, auch dort ratlosigkeit. Wir haben eine neue SIM-Karte bekommen, aber auch mit der genau das gleiche Problem.

    Nun meine Hoffnung, dass hier vielleicht jemand DIE Idee hat... :thumbup:

    Vielen Dank schonmal im vorraus...
    Gruß, Dominik
     
  2. statler, 20.03.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    Schon getestet
    In der Telefontastatur folgenden Code eintippen:

    *#*#4636#*#*
    Dann Telefoninformationen drücken, dort bis ganz unten scrollen. Dort findest den Punkt SMSC.
    da die SMS-Zentrale nr. eingeben.

    ich glaub das ist die von Eplus +491770610000
    SMS-Kurzmitteilungszentralen SMSC - bersicht
     
  3. dopa87, 20.03.2012 #3
    dopa87

    dopa87 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2012
    Hey, danke für deine Antwort, leider hilft auch dass nicht...
    Das SMSC-Feld ist anfangs leer, drücke ich "Aktualisierung" steht dort update error, drücke ich "Aktualisieren" steht dort "+491770610000", 145 gebe ich dort +491770610000 ein, ändert sich diese automatisch zu "+491770610000", 145.
    Das gleiche ergebnis gibts aber auch in einem anderen Gerät mit einer anderen E-Plus SIM, nur das dort halt der SMS Versand funktioniert.
    Also die eingaben sollten richtig sein.

    Ich habe nun noch eine andere SIM-Karte (von E-PLUS) im X8 getestet.
    Dort genau der genau der gleiche Fehler. Zuvor hatte ich dies mit einer SIM-Karte von 1&1 getestet (welches funktionierte).
    Der Fehler muss als im E-Plus-Netz in verbindung mit dem X8 liegen... :confused2:
     
  4. dopa87, 20.03.2012 #4
    dopa87

    dopa87 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2012
    Noch eine Ergänzung:
    Ich habe das Handy von Privat bekommen, und es kann durchaus sein, dass es mal einen SIM-Lock hatte und dann (illegal) freigeschaltet wurde.
    Der BASE Mitarbeiter meinte nun, dass dabei evtl. irgendwas schief gegangen sei, und deswegen jetzt was im BIOS oder so (gibts sowas beim Smartphone?) durcheinander sei?!

    Gehe ich ins Service Menü (bei gesperrtem Bildschirm HZZHZHHZ [H=Home-Button, Z= Zurück]), steht unter SIM lock folgendes:

    [] Network 5
    [] Network subset 5
    [] Service provider 5
    [] Corporate 5
    [] SIM 0

    "SIM 0" müsste aber doch eigentlich heißen, das eben kein SIM lock drauf ist, oder? Die Frage ist jetzt, was bedeuten die fünfen?
     
  5. email.filtering, 20.03.2012 #5
    email.filtering

    email.filtering Gast

    [] SIM 0 bedeutet *), wenn ich's von anderen Geräten richtig in Erinnerung habe, dass bereits fünf mal von fünf möglichen Versuchen versucht wurde, den SIM-Lock zu entfernen. Mit welchem Ergebnis ist grundsätzlich eine ganz andere Frage, aber entweder klappt ein SIM-Unlock, oder er klappt nicht. Etwas dazwischen gibt's eigentlich nicht! Zudem hat der SMS-Versand ja schon mal geklappt, sodass es daran eigentlich nicht liegen kann.

    *) Allerdings kannst Du damit das Hacken des Bootloaders vergessen!
     
  6. afterburner, 21.03.2012 #6
    afterburner

    afterburner Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    59
    Registriert seit:
    11.01.2012
    Phone:
    Sony Xperia U
    schon mal ein sms app probiert wie z.b. go sms
     
  7. dopa87, 27.03.2012 #7
    dopa87

    dopa87 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2012
    Also, ich habe des Rätsels Lösung gefunden...
    Windoof ist dran schuld!

    Das Telefon wurde mit Outlook Synchronisiert (über MyPhoneExplorer), dabei wurde durch Outlook bzw. Windows bei allen Telefonnummern das "+" für die Ländervorwahl entfernt!

    Um den Fehler zu beheben, muss in der Systemsteuerung unter "Telefon und Modem" einen Ortskennzahl angegeben werden - sprich eine beliebige Ortsvorwahl wie z.B. "040" für Hamburg.
    Weiß der Henker, was Microsoft sich dabei gedacht hat. Soweit ich in Erfahrung bringen konnte, besteht dieser Fehler seit Windows Vista...

    Sobald Windows nun eine Ortskennzahl kennt, wird bei der Synchronisation mit Outlook auch das "+" mit übernommen und SMS geht wieder!


    Dass bei meinem Test zuvor das Telefonieren funktionierte muss wohl Zufall gewesen sein. Sprich ich habe zufällig für den Anruf-Test eine Nummer gewählt, die ursprünglich ohne +49 gespeichert war. Ebenso für die SMS mit einer anderen SIM...

    Auf sowas bescheuertes muss man erstmal kommen...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sms werden nicht mehr versandt