1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Soft Brick - Interne SD?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Copacabana, 07.11.2011.

  1. Copacabana, 07.11.2011 #1
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Hi,

    ich wollte mir heute JVT flashen. Aktuell habe ich Deo-JVP mit dem Semaphore Kernel installiert.

    Ich hatte die letzten Tage Probleme mit dem automatischen Backup auf die externe SD Karte, Schreibfehler. Das hatte ich schon mal mit 2.1 war dann zwischen den Versionen irgendwann weg.

    Also, auf ins CWM und als erstes "format SD Card" gewählt. Fehlermeldung, dass er die SD Karte nicht mounten kann... hm. Neustart und Batterie raus machte den Fehler auch nicht weg.
    Ich wollte darum den aktuellen Semaphore JVT Kernel flashen und es danach nochmal versuchen.

    Fehler im Odin (1.3 auf Win 7 64bit, sonst nie Probleme):

    <ID:0/025> Added!!
    <ID:0/025> Odin v.3 engine (ID:25)..
    <ID:0/025> File analysis..
    <ID:0/025> SetupConnection..
    <ID:0/025> Initialzation..
    <ID:0/025> Get PIT for mapping..
    <ID:0/025> Firmware update start..
    <ID:0/025> zImage
    <ID:0/025> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Und das Handy ging aus (Download Modus verschwand, Handy war nicht mehr bedienbar). Nach Batterie zupfen hatte ich mein persönliches Hasssymbol auf dem Screen.

    Download Mode funktioniert noch, Stock Firmware habe ich auch zur Hand. Bevor ich aber weiter mache frage ich vorsichtshalber:

    Was war das?

    Mache ich mir jetzt noch mehr Probleme beim weiteren Flashen? Ist die interne SD im Eimer? Write Operation failed klingt ja erstmal unschön.

    Anregungen dazu?


    Gruß
     
  2. Donald Nice, 07.11.2011 #2
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
  3. Copacabana, 07.11.2011 #3
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    JVB mit Bootloader x2 Flashen... beim ersten Mal hatte ich wieder den Write Fehler, exakt wie oben. Bääh... kein Geld für ein neues Handy derzeit :S

    Ich versuch gleich nochmal den Semaphore Kernel und teste dann nochmal das Formatieren. Ist der Fehler mit der internen SD bekannt?
     
  4. Donald Nice, 07.11.2011 #4
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
  5. Copacabana, 07.11.2011 #5
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Na, das DBData Problem hatte ich auch schon, siehe User Copacaba im Topic bei XDA ;)
    Das hat doch aber nicht den gleichen Hintergrund, oder?
     
  6. Donald Nice, 07.11.2011 #6
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Es ist nicht zwingend das gleiche Problem, aber möglich... In beiden Fällen ist ein Zugriff auf die interne SD / das formatieren der internen SD nicht mehr möglich.

    Das müssten wir erstmal klären ob du noch irgendwie Zugriff auf die interne SD möglich ist.
     
  7. Copacabana, 07.11.2011 #7
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Semaphore Kernel ließ sich flashen, formatieren der SD Karte geht immer noch nicht.

    Formatting /sdcard...
    E:format_volume failed to unmount "/sdcard"
    Error formatting /sdcard

    Geflasht habe ich JVB mit Bootloader, Pit und Repart, danach JVT ohne Pit/Repart, deodexed&zipaligned von XDA.
    Nach erfolgreichem Start noch den Semaphore JVT 1.8.2 Kernel.
     
  8. Donald Nice, 07.11.2011 #8
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Jau, dann ist wohl doch die interne sd matsch... Haste die anderen verlinkten Beiträge mal angeschaut?

    Sonst w-support.com.. dauert keine Woche und wenn noch Garantie ist es vollkommen umsonst (Rechnung dem Paket beiliegen).
     
    Zuletzt bearbeitet: 07.11.2011
  9. Copacabana, 07.11.2011 #9
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Soft- oder Hardware Matsch?
    Da mit das Telefon mal ins Wasser gefallen ist, ist die Garantie hinnüber.


    Beim Wipen des Handys kriegt er die sdcard:

    -- Wiping data...
    Formatting /data...
    Formatting /cache...
    Formatting /datadata...
    Formatting /sd-ext...
    Formatting /sdcard/.android_secure...

    Oder meint sdcard in dem Fall die externe Karte?

    Ja, die anderen Links, auch die von XDA, habe ich gelesen. Da gehts aber wie gewohnt drunter und drüber :)

    xda-developers - View Single Post - [HOWTO] Fix DBDATA problems
    Eine JPU habe ich noch rumliegen, aber ein JVB Flash mit Bootloader sollte doch "eigentlich" den gleichen Effekt haben?

    Booten funktioniert übrigens immer noch, auch Apps kann ich laden und installieren. Ist ja, bezüglich der internen Karte erstmal ein gutes Zeichen denke ich.

    Nur dass ich die Option im CWM nicht Nutzen kann wurmt mich irgendwie :p
     
  10. Donald Nice, 07.11.2011 #10
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Hmm die externe sd würde ich erstmal rausnehmen, bis das Problem gelöst ist... Normal sollte der CWM nur die interne ansprechen... Funktioniert dann, ohne externe SD, der FactoryReset immer noch?
     
  11. Copacabana, 07.11.2011 #11
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Moment, das teste ich. War schon wieder halb am Einrichten. Theme Installation funktioniert übrigens ebenfalls.


    //Edit

    Hm. Ohne externe SD Karte klappt das formatieren!
    Mein Verständnis von dem Punkt war immer, dass er die interne SD Karte formatiert? Und bisher hat es das auch immer getan..


    //Edit²

    Ich formatier gleich nochmal die externe Karte... die macht ja immer mal wieder Probleme. Hatte jetzt zum Schluss mal wieder ne gute Anzahl von 0KB Dateien :/ Zum Glück sichere ich die regelmäßig.
     
    Zuletzt bearbeitet: 07.11.2011
  12. Donald Nice, 07.11.2011 #12
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Da haste nix falsch verstanden.. der Punkt sollte ausschliesslich die interne formatieren, aber irgendwas muss da bei dir noch im Argen liegen. Aber schon mal schön, dass es wieder läuft!
     
  13. Copacabana, 07.11.2011 #13
    Copacabana

    Copacabana Threadstarter Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Tja. Ideen wie ich da weiterkomme? Hatte den Fehler in zwei Semaphore Versionen (1.3.3 und jetzt 1.8.2) finde dazu aber auch nichts im XDA Topic.

    Mein Handy lag über Mittag angeschaltet herum. Als ich es wieder bedienen wollte kam der Screen nicht hoch, die Lichter an den Tasten kamen erst nach etwas warten, ca 15 Sekunden später (Soft reboot? gesehen habe ich nichts) war es wieder funktionstüchtig. Hoffe mal, das liegt am Theme bzw am TW Launcher. Den ersetze ich aber gleich, mal schauen ob der Fehler wieder kommt..
     

Diese Seite empfehlen