1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Soft keys leuchten im Display

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von daperser, 04.06.2012.

  1. daperser, 04.06.2012 #1
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Hi, ich besitze ein blaues S3

    Wenn ich einen der Softkeys berühre (oder das Display) fangen diese logischerweise zum Leuchten an. Der rechte Softkey (zurück) scheint oben am Display durch, also so zu sagen ins Bild. Der Menubutton funktioniert einwandfrei. Hier leuchtet nichts nach oben zum Display durch. Man sieht es in einem dunklen Zimmer oder am besten auf ein schwarzes Bild. Mich nervt das doch ziemlich.

    Wie ist das bei euch?
    Umtauschen oder ist es normal?
     
  2. mattes71, 04.06.2012 #2
    mattes71

    mattes71 Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    12
    Registriert seit:
    02.02.2011
    Bei Mir leuchten beide gleichmäßig und auch nicht im Display.Meines ist Weiss.
     
    Hamst0r und daperser haben sich bedankt.
  3. Xatrox, 04.06.2012 #3
    Xatrox

    Xatrox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    8
    Registriert seit:
    01.06.2011
    Hi,

    ich denke, dass das nicht normal ist. Hatte es auch bei einem weißen Gerät über dem Menü-Button. Das hat mich in einer dunklen Umgebung schon sehr gestört.

    Naja habe es heute umgetauscht :)


    Beste Grüße
     
    daperser bedankt sich.
  4. daperser, 04.06.2012 #4
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Es scheint ja tatsächlich ein Fehler zu sein, wenn es der eine hat und der andere nicht. Ich denke ich werde es auch Umtauschen.
     
  5. DeathStar, 04.06.2012 #5
    DeathStar

    DeathStar Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Ok, tu das. :)
    Aber den ganzen Rahmen seh ich auch immer im dunklen Leuchten, wenn die Touchkeys an sind.^^
     
  6. daperser, 04.06.2012 #6
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Das der Rahmen leuchtet ist normal, aber bei mir ist Ein richtiger Lichtstrah, der ins Display rein scheint.
     
  7. copterx, 04.06.2012 #7
    copterx

    copterx Android-Experte

    Beiträge:
    893
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Habe das Blaue und dieses Problem beim Menübutton auf dunklem Homescreen auch.

    Zurück geben ist immer so eine Sache denn wie ist es beim Nächsten?

    Oder welcher Fehler tritt beim Übernächsten auf.

    Hier ist guter Rat teuer!
     
  8. enots, 04.06.2012 #8
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Ich habe die Beleuchtung sofort in den Einstellungen deaktiviert. Wozu braucht man die? Kostet nur Akku.
     
    Milchbeck bedankt sich.
  9. vega33, 04.06.2012 #9
    vega33

    vega33 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    5
    Registriert seit:
    29.05.2012

    Hab ich ebenfalls gemacht. Ich vermisse nichts!!!
     
  10. daperser, 04.06.2012 #10
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Ja klar beim nächsten können auch fehler auftreten. Aber ist das ein Produktionsfehler
    Oder hat dass jeder zweiter. Ich weiß nicht.
    Ich persönlich habe auch ehrlich gesagt keine Lust das ding umzutauschen.
    Soll ich mal bei Samsung anrufen?
     
  11. copterx, 04.06.2012 #11
    copterx

    copterx Android-Experte

    Beiträge:
    893
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Ja mach und berichte!
     
  12. Shizora, 05.06.2012 #12
    Shizora

    Shizora Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.12.2010
    Ich habe die Beleuchtung auch deaktiviert. Mich stört es nur und ich weiß wo sich die Buttons befinden :)

    Gesendet von meinem GT-I9300
     
  13. Jepe, 05.06.2012 #13
    Jepe

    Jepe Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    Bei mir leuchtet nichts durch.
    Hab ein Weisses.

    Sind aber ziemlich hell die Buttons ...
     
  14. nesta, 05.06.2012 #14
    nesta

    nesta Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    9
    Registriert seit:
    25.05.2012
    Dito

    Ziemlich helle Buttons, die beim weißen aber nicht ins Display strahlen

    (Per Dead Pixel Test und schwarzem Bildschirm getestet)
     
  15. daperser, 05.06.2012 #15
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Ich habe gerade mit Samsung telefoniert. Die nette Frau hat sich ein weiss Gerät geschnappt und hat es kontrolliert. Sie meinte das wäre normal. Komischer Weise haben es aber nicht alle. Das habe ich ihr auch gesagt, aber er hiess es wäre normal.
     
  16. copterx, 05.06.2012 #16
    copterx

    copterx Android-Experte

    Beiträge:
    893
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Danke für die Info.

    Für mich persönlich ist die Antwort von Samsung unbefriedigend.

    Aber das muss halt jeder für sich selbst entscheiden.
     
    Zuletzt bearbeitet: 05.06.2012
  17. daperser, 05.06.2012 #17
    daperser

    daperser Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    22.04.2012
    Für mich auch. daher geht das Handy morgen auch zurück. Ich denke nicht das es so "normal"ist.
     
  18. copterx, 05.06.2012 #18
    copterx

    copterx Android-Experte

    Beiträge:
    893
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Berichte was aus der Rückgabe geworden ist.

    Gern auch per PN.

    Wo hast du das Gerät erworben?
     
  19. PJF16, 05.06.2012 #19
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,859
    Erhaltene Danke:
    8,069
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Habe es auch. Werde es morgen umtauschen bei meinem Provider. ;)

    Ebenfalls nur rechts beim Menübutton.
    Gesendet von meinem Galaxy S3 GT-I9300 mit Tapatalk 2
     
  20. cyber72, 05.06.2012 #20
    cyber72

    cyber72 Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    35
    Registriert seit:
    11.04.2012
    Bei mir leuchtet nichts durch.
    Hab ein Weisses.
     

Diese Seite empfehlen