1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Softkeys problem

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von tbr79, 24.03.2010.

  1. tbr79, 24.03.2010 #1
    tbr79

    tbr79 Threadstarter Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2010
    hey ich habe seit neustem ein problem mit den softkeys...die beleuchtung der softkeys funktioniert nicht mehr richtig am anfang leuchten die softkeys doch dann nach nen paar sekunden schaltet sich die beleuchtung aus...obwohl ich noch am milestone rumspiele!?!?! egal was ich mach...das einzigste was hilft ist die helligkeit umzustellen...dann leuchtet sie wieder kurz geht dann aber wieder aus...

    woran kann des liegen was kann ich dagegen machen
     
  2. gokpog, 24.03.2010 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Das ist Absicht, die gehen seit dem 2.0.1 Update nur noch im Dunkeln an. Wenn es hell genug ist, bleiben sie aus. Die Tastaturbeleuchtung arbeitet nach dem gleichen Prinzip.
     
  3. dasboeh, 25.03.2010 #3
    dasboeh

    dasboeh Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2009
    Ich klinke mich mal in diesen Thread mit ein:

    Ich habe genau das gegenteilige Problem. Die Softkeys sind ja ständig im Dunkeln an. Wenn ich aber nun Abends/Nachts im Bett lese (mit FBReader) dann stört mich das. Gibt es eine Möglichkeit, die Beleuchtung der Softkeys komplett auszuschalten?

    Danke
    S.B.
     
  4. gokpog, 25.03.2010 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Nur wenn du dein Milestone gerootet hast. Dann kannst du dir LEDs Hack aus dem Market holen.
     
    dasboeh bedankt sich.

Diese Seite empfehlen