1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Softtouch-Tasten-Fehler

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von DivVic, 10.08.2011.

  1. DivVic, 10.08.2011 #1
    DivVic

    DivVic Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2011
    Hi, bin schon länger als Leser hier im Forum unterwegs und habe jetzt auch mal beschlossen mich anzumelden. Hauptsächlich wegen folgendem Problem. An der Touchleiste unten beim Nexus S gibt es ja 4 Tasten. Zurück, Menü, Suchen, Home. Meine Zurück Taste funktioniert noch wunderbar, allerdings leuchtet sie verspätet. Soll heißen: Ich schalte mein Nexus an und alle drei Tasten leuchten 1-2 Sekunden und erst dann leuchtet auch die Zurück Taste (funktionieren tut sie schon vorher). Beim Abschalten das selbe: Alle gehen aus bis auf die Zurücktaste, sie leuchtet noch 1-2 Sekunden nach. Hat diesen Fehler noch jemand? Ich weiß nicht genau was ich machen soll. Für zurückschicken ist es ja eigentlich zu wenig. Achja. Ich hatte letztens auch mal für ein paar Minuten komplett keinen bzw extrem schwachen Vibrationsalarm + Haptisches Feedback. Mitten im schreiben setzte dieser aus und kam auch nach einem Neustart nicht sofort wieder. Erst ohne ersichtlichen Grund ein paar Minuten später. Blieb bisher ein Einzelfall. Danke schonmal
     
  2. skorbion14, 11.08.2011 #2
    skorbion14

    skorbion14 Android-Experte

    Beiträge:
    529
    Erhaltene Danke:
    63
    Registriert seit:
    12.08.2010
    Phone:
    Huawei P9 Lite
    Kann mich nur mal wegen dem Vorfall mit dem vibrieren melden. Hatte das auch schonmal (3-4 mal) dann bissl rumprobiert, Handy neugestartet ging wieder und wenn ich es ans Ladegerät stecke geht es auch wieder.

    Hoffe es kann helfen.
    Sonst herzlich willkommen im Forum.

    Sent from my Nexus S using Tapatalk
     
  3. merius22, 20.08.2011 #3
    merius22

    merius22 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Hallo!

    Ich habe auch ein Problem mit den Softbuttons...bei mir leuchten die Symbole für "zurück" und "Menü" nicht mehr.......die anderen beiden Symbole "Lupe" und "Home" leuchten dagegen immer

    Was kann ich bloß tun?hab schon neustart, batterie raus etc...alles probiert..auch auf manuelle Beleuchtung umgeschalten......

    Kennt sich da wer aus?
    Bitte um Hilfe
     
  4. FormelLMS, 21.08.2011 #4
    FormelLMS

    FormelLMS Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Ist dein Handy gerooted oder nicht?

    Wenn du root hast, kannst du mal die caches löschen. Wenn du kein root hast musst du wohl mal das Gerät in den Werkszustand zurücksetzen.
     
  5. DivVic, 13.09.2011 #5
    DivVic

    DivVic Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2011
    Ich habe mein Handy jetzt reset (Werkszustand) und trotzdem tritt immernoch der Fehler auf... wodran kann es liegen? Wie sieht es aus mit meinen Möglichkeiten? Ist das ein Fall für die Garantie? Habe es seit etwa 6 Monaten
     
  6. vestrivan, 26.11.2011 #6
    vestrivan

    vestrivan Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Hallo Leute!

    Vorab Infos:
    Nexus S I9023
    Stock 2.3.6
    kein root / keine anderen Modifikationen.

    Mein Softkey "zurück" leuchtet gelegentlich nicht. Ich kann das leider nicht zuverlässig reproduzieren.
    Funktionieren tut er trotzdem. Nur die Beleuchtung geht nicht. Die anderen drei Softkeys sind weiterhin beleuchtet.
    Das Gerät ist noch ganz neu, gerade nen Monat. Ist das nen Hardware-Fehler? Oder gibt es dafür eine andere Erklärung?

    Ich überlege schon, ob ich es einfach zurück schicke. Nur ist ja das Problem, dass der Fehler nicht immer auftritt.

    Weiß jemand vielleicht eine Lösung für das Problem oder muss ich wirklich dann mein mühsam eingerichtetes Nexus einschicken?

    beste Grüße und danke für jede Hilfe
    Vestrivan
     
  7. coolfranz, 26.11.2011 #7
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Hört sich fast nach Hardware Fehler an, könnte ne kalte Lötstelle sein...

    Das einzige was du selbst versuchen könntest, wäre ein Wipe/Hard Reset, dadurch wäre aber alles weg und dein Gerät wieder wie frisch aus der Packung.

    Entweder damit Leben oder zurückschicken, oder je nachdem gleich zu Samsung schicken.
     
  8. Handymeister, 26.11.2011 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,049
    Erhaltene Danke:
    23,564
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich habe die Beiträge nun in das bestehende Thema verschoben. Bitte künftig erstmal suchen, denn fast alles gab es schonmal ...

    Viele Grüße
    Handymeister
     
  9. vestrivan, 27.11.2011 #9
    vestrivan

    vestrivan Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Vielleicht hat ja einer der anderen eine Lösung gefunden? Wenn der Fehler öfter Auftritt, dann sollte es ja auch bekannt sein, ob es eine Lösung gibt oder ob ich das Gerät einschicken muss.

    Da bleibt halt nur die Frage, wie ich am schnellsten ein funktionierendes Gerät zurück bekomme. Erstmal dürfte doch der Händler in der Pflicht stehen, oder? Hab das Gerät ja gerade erst 4 Wochen.

    @handymeister: danke fürs verschieben. das mit der suche ist immer so ein problem, wenn man nicht so genau weiß nach was man suchen soll. hab nur per google das forum durchsucht, war aber wohl nicht ausdauernd genug. :)
     
  10. Revollt, 07.12.2011 #10
    Revollt

    Revollt Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    2
    Registriert seit:
    10.08.2011
    Phone:
    Nexus S
    Hallo seit einigen Tagen sind beim Benutzen des Phones die letzten zwei Buttons erst später aufgetaucht (wurden ausgeleuchtet). Jetzt passiert das garnicht mehr. Also das Such und Haussymbol bleiben einfach grau. Grund um das Gerät austauschen zu können?

    Original Software drauf mit der neusten Version
     
  11. dominusnoctae, 07.12.2011 #11
    dominusnoctae

    dominusnoctae Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    15
    Registriert seit:
    31.01.2010
    Ist nicht normal...also sollte das durchaus ein Grund sein, das Teil zumindest einzuschicken...
     
  12. Revollt, 08.12.2011 #12
    Revollt

    Revollt Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    2
    Registriert seit:
    10.08.2011
    Phone:
    Nexus S
    Habe nur angst, das die einfach nur ein Softwarereset machen und alles ist okey. Das kann ich auch machen, dafür muss ich das Ding nicht einschicken und 1 Monat oder so warten.

    Was ich noch gerne wissen würde: haben den bootloader unlocked, das sieht man ungerne oder? Sollte man das rückgängig machen? Und was ist mit su rechten?

    Gruß
     
  13. coolfranz, 08.12.2011 #13
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Dann mach halt selber schnell nen Reset und schau obs dadurch besser wird...
    Wenn nicht schickst du es mit genauer Fehlerbeschreibung zu W Support... die haben eigentlich nen ganz guten Ruf, sollte nicht zu lange dauern und repariert sollte es dann auch sein!

    Ist wohl besser wenns wieder im Originalzustand ist... schau dich am besten mal ein bischen hier im Forum um...


    Gesendet mit der Android-Hilfe.de-App
     
  14. Revollt, 08.12.2011 #14
    Revollt

    Revollt Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    2
    Registriert seit:
    10.08.2011
    Phone:
    Nexus S
    W Support? Was ist das eigentlich ^^ Aja sehe es: Startseite | w-support.com - Die Profis mit der Lizenz zum Löten!

    Sollte ich das nicht zu meinem Händler (bei mir Onlinehändler) schicken wo ich das bestellt haben? (Da habe ich ja die Garantie)
     
  15. Handymeister, 08.12.2011 #15
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,049
    Erhaltene Danke:
    23,564
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich habe die Beiträge nun in das bestehende Thema verschoben. Bitte künftig erstmal suchen, denn fast alles gab es schonmal ...

    Viele Grüße
    Handymeister
     
  16. coolfranz, 08.12.2011 #16
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Da verwechselst du Garantie und Gewährleistung...

    Beim Händler hast du die gesetzl. Gewährleistung mit Beweislastumkehr nach 6 Monaten aber auch die Möglichkeit einer Wandlung nach 3 erfolglosen Reperaturversuchen...

    Garantie hast du von Samsung, die können da eingentl. reinschreiben was sie wollen..

    Wenn du sonst mit dem Nexus zufrieden bist stellt eine direkte Annahme der Garantie für dich die bessere Lösung dar.
    Dazu einfach bei Samsung/ W Support anrufen und einschicken.

    (Der Händler würde auch nichts anderes machen, nur dass es da dann halt länger dauert)
     
    Revollt bedankt sich.

Diese Seite empfehlen