1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Software Tastatur öffnet sich nicht [Gelöst]

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Pixelschupsa, 31.03.2010.

  1. Pixelschupsa, 31.03.2010 #1
    Pixelschupsa

    Pixelschupsa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    21
    Registriert seit:
    05.03.2010
    Phone:
    Samsung Galaxy S4
    Kann sein das ich die irgendwie gelöscht habe^^ ?
    habe paar .apk aus dem ordner system gelöscht, bisschen rumgespielt und jetzt öffnet sich nirgends mehr die hardware tastatur.

    Woran kann das liegen ?

    Hab das DACH 2.1 mit root


    EDIT - ich meine software Tastatur!
     
    Zuletzt bearbeitet: 31.03.2010
  2. k1l, 31.03.2010 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    Du hast die Hardwaretastatur gelöscht? :?

    1. gehört das ins Rootforum
    2. Was hast du denn gelöscht? Wenn du es nicht mehr weiss (und sicher kein Backup hast) flash es nochmal neu.
     
  3. he_stheone64, 31.03.2010 #3
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010

    Anhänge:

    Zuletzt bearbeitet: 31.03.2010
    Pixelschupsa bedankt sich.
  4. Pixelschupsa, 31.03.2010 #4
    Pixelschupsa

    Pixelschupsa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    21
    Registriert seit:
    05.03.2010
    Phone:
    Samsung Galaxy S4
    ja genau, die 2 hab ich gelöscht :D
    vielen dank
     
  5. Thyrus, 31.03.2010 #5
    Thyrus

    Thyrus Gast

    die kannst du auch loeschen, aber nur wenn du eine andere SW tastatur hast. PS du brauchts nur die LatimIME.apk, nicht die andere)
     
  6. xqrwzt, 29.04.2010 #6
    xqrwzt

    xqrwzt Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2010
    Achtung Dummy :)
    Hab' die LatinIME.apk wieder im system/app Ordner, aber wie setze ich die Berechtigungen neu?
    Danke schon mal im Voraus für den Support.
     
  7. scheichuwe, 29.04.2010 #7
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Entweder mit dem Root Explorer, lang auf die Datei drücken, dann Permissions auswählen.
    Oder per adb.
     
    xqrwzt bedankt sich.
  8. -FuFu-, 29.04.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    vielleicht noch zu erwähnen, per rootexplorer sollten die permissons so aussehen:
    xx
    x
    x

    und per adb sollte man chmod 644 nutzen ;)
     
  9. scheichuwe, 29.04.2010 #9
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Oben gibt's doch so'n schönes Bild:)
     
  10. -FuFu-, 29.04.2010 #10
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    okay, bild hab ich übersehen, aber das chmod 644 wurde nicht erwähnt ;)
    und so hatte ich eben einfach beides in einem ;)
     
  11. scheichuwe, 29.04.2010 #11
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Ich weiß allerdings auch, dass xqrwzt den Root Explorer besitzt:D:D
     
  12. -FuFu-, 29.04.2010 #12
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    aber vielleicht möchte er es ja mal per adb shell machen :D wegen weiterentwickeln oder bilden ;)
     
  13. xqrwzt, 29.04.2010 #13
    xqrwzt

    xqrwzt Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2010
    ...letzteres...;)
     
  14. -FuFu-, 29.04.2010 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    okay ^^ bilden ist immer gut ;)
     

Diese Seite empfehlen