1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Softwarevalidierung läuft und läuft und läuft

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von Transporter, 13.09.2011.

  1. Transporter, 13.09.2011 #1
    Transporter

    Transporter Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2011
    Hallo
    ich probier mal mein erstes Thema.

    Ich habe heute bei meinem LG Speed die Prüfung auf Softwareupdate durchgeführt. Als Ergebnis wurde ein Update geladen, etwas über 4 MB. Anschließend soll das Softwarepaket validiert werden, dieser Prozess dauert nun schon fast eine Stunde.
    Hat jemand eine Idee, was das für ein Update sein soll? Ich werde wohl einen Neustart machen müssen denn abbrechen kann ich das nicht.

    Zur Info : StockRom ohne Branding, Root ist drauf
     
  2. 19chaosnik, 13.09.2011 #2
    19chaosnik

    19chaosnik Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    83
    Registriert seit:
    11.08.2010
    mach neustart. entferne root und probier es erneut.

    aber mal so nebenbei. welche fw hattest du vorher drauf?
     
  3. Transporter, 13.09.2011 #3
    Transporter

    Transporter Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2011
    Hatte zwischendurch mal Modaco und Slick2fx ausprobiert und habe dann in Erwartung von Gb2.3 mit NVFlash auf. Stock10b geflasht und dann mein V10c Nandroid Backup eingespielt. Baseband hatte ich vor NVFlash auf 0405 geflasht.

    Ich starte mal neu, Softwareprüfung mache ich dann morgen nochmal.

    Nach Neustart melder er in der Statusleiste: ungültiges Softwarepaket. Außerdem kommt ein Popup: cant applay Settings for modem. Oder so ähnlich . War schnell wieder weg.
    Man ich hab keine Lust alles neu einzurichten ;) .
     
    Zuletzt von einem Moderator bearbeitet: 13.09.2011
  4. Transporter, 17.09.2011 #4
    Transporter

    Transporter Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2011
    Habs geklärt der LG Updater erkannte nur 10b und installierte 10c. Ich hätte wahrscheinlich erst von 10b auf 10c updaten müssen bevor ich Nandroid Backup einspielte.
     

Diese Seite empfehlen