1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Sonic + UMTS Empfang

Dieses Thema im Forum "Huawei Sonic (U8650) Forum" wurde erstellt von monsie, 07.01.2012.

  1. monsie, 07.01.2012 #1
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hallo zusammen,

    schön jetzt mit hier zu sein, gestöbert habe ich ja schon des öfteren.

    Wir haben ein Sonic U8650 für unseren Sohn geholt.
    zeitgleich 2 x Callya von Vodafone( 2. Karte ist ineinem Xperia Play)

    das Sonic geht jetzt nicht mehr über UMTS ins Internet ( kein Explorer, Whats App, und andere ...) hat noch jemand ne Idee was da los sein könnte.

    Auf dem Xperia läuft alles

    Gruß monsie
     
  2. fredalf, 07.01.2012 #2
    fredalf

    fredalf Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    34
    Registriert seit:
    23.11.2010
    APN definiert?
     
  3. monsie, 07.01.2012 #3
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    APN ist definiert, war beim ersten Einrichten glaube ich, auch nicht nötig.
    habe ich aber heut auch schon probiert, und läuft immer noch nicht.

    Im Moment gehe ich ich von einem Fehler im Gerät aus, werde trotzdem erst noch im Vodafone Shop vorsprechen.
     
  4. aivc, 08.01.2012 #4
    aivc

    aivc Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    35
    Registriert seit:
    01.09.2011
    Also ich würde auch darauf tippen das du falschen apn definiert hast.

    Daten roaming ist auch unter Einstellungen an und kein Häkchen bei 2g, weil damit schaltest du umts aus.
     
  5. monsie, 08.01.2012 #5
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Ist alles ok, bzw wurde auch nichts geändert.

    Sent from my HTC Desire S using Tapatalk

    Roaming ist nicht an, tut ja auch nicht Not. Apn zieht er automatisch. Denke doch das der Fehler beim Sonic ist.

    Sent from my HTC Desire S using Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 12.01.2012
  6. Sonic112, 08.01.2012 #6
    Sonic112

    Sonic112 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    monsie bedankt sich.
  7. monsie, 08.01.2012 #7
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hab jetzt eben den Akku entfernt, danach leise // hier war mein Fehler, laut starten. // gestartet - Software update failed war die Meldung.

    Jetzt neugestartet funzt i-net auch wieder. Wunder der Technik

    Sent from my HTC Desire S using Tapatalk
     
    Zuletzt bearbeitet: 10.01.2012
  8. monsie, 09.01.2012 #8
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    war nur von kurzer Dauer.

    hab jetzt den Factory Reset durchgeführt.

    Behalte es im Auge und werd mich sonst wieder melden
     
  9. monsie, 11.01.2012 #9
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Über Nacht kommt der Fehler immer wieder. Falls noch jemand ne Idee hat....

    Sent from my HTC Desire S using Tapatalk
     
  10. segelfreund, 12.01.2012 #10
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Macht Ihr über Nacht zufällig den Flugmodus an oder so?
     
  11. Sonic112, 12.01.2012 #11
    Sonic112

    Sonic112 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Also am Flugzeugmodus kann es eigentlich nicht liegen. Den schalte ich nämlich zum schlafen gehen auch immer ein. Am Morgen nach dem deaktivieren funktionieren die Paketdaten ohne Probleme.

    Evtl. hätte ich aber doch noch einen Ansatzpunkt, den ich per Zufall vor kurzem auch hatte.

    In meinem Router habe ich die Nachtschaltung aktiv. D.h. das WLAN schaltet sich z.B. zw. 2h-7h ab. Ich hatte das Sonic mit eingeschalteten WLAN ( natürlich auch mit dem Router verbunden ) über Nacht liegen lassen, worauf am Morgen drauf auch keine Paketdatenverbindung mehr ging. Die Automatik zwischen WLAN u. UMTS hing " fest", wohl aufgrund des abgeschalteten WLAN. Hier musste ich in dem Fall sogar das Handy neu starten. Vielleicht hilft das weiter. Ich versuche das nochmal zu rekonstruieren.

    Gruß
     
  12. monsie, 12.01.2012 #12
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Weder noch.

    Sent from my HTC Desire S using Tapatalk
     
  13. monsie, 16.01.2012 #13
    monsie

    monsie Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hab jetzt custom raufgespielt, melde mich nach Test wieder

    Sent from my HTC Desire S using Tapatalk
     
  14. arturj, 25.01.2012 #14
    arturj

    arturj Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    Hallo,

    ich habe bei dem Sonic meiner Frau das selbe Problem - es fing alles so an:
    Zuhause sollte das Sonic WLAN nutzen weil meine Frau keine Flat hat sondern nur 30MB frei/Monat. Mir ist jedoch aufgefallen, dass sobald WLAN durch die Standby-Richlinie in den Standby geht das Sonic nicht automatisch auf UMTS schwenkt, da es dem Benutzer zunächst diese läßtige Frage präsentiert, ob dieser sich der möglichen Kosten bewußt ist (kann man dies auch auf legale Weise abschalten?). Ich habe also das Handy gerootet und diesen Dialog durch einen tweak der build.prop deaktiviert - soweit alles ok, hat aber vermutlich nichts mit dem UMTS-Problem zu tun. Anfangs konnte ich meine Frau immer per chat erreichen da sie nun permanent im WLAN war (wenn zuhause und WLAN-Standby aus!) und ansonsten per UMTS wenn unterweggs. WLAN saugt aber beim Sonic ganz schön Strom daher habe ich die WLAN-Standby-Richtlinie (wenn Display aus) wieder aktiviert, sodass vor allem über Nacht das Handy im UMTS eingebucht ist. Und damit fing auch der Ärger an - morgens hat sie nämlich kein UMTS mehr, bisher hilft nur Flugmodus an und wieder aus! Mir scheint daher, dass das Sonic im Standby auch UMTS nach einigen Stunden in Standby versetzt.... mir ist hierzu einge male aufgefallen, dass nach reaktivieren des Displays für einen kurzen Augenblick kein UMTS-Symbol zu sehen ist - passiert aber eher selten. Hat jemand eine Idee oder einen build.prop tweak zur hand?

    Nachtrag: ich habe soeben folgendes in der build.prop des Sonic gefunden... haben wir hier einen Profi der sich auskennt?

    # allow to tear down mobile data connection when device is idle
    ro.config.hw_power_saving=true

    Nachtrag2: ich habe der Parameter nun negiert, sodass dieser nun wie folgt lautet. Werde meine Beobachtung anschließend hier schildern:
    ro.config.hw_power_saving=false
     
    Zuletzt bearbeitet: 26.01.2012
  15. mr.nuerburgring, 27.07.2013 #15
    mr.nuerburgring

    mr.nuerburgring Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    18
    Registriert seit:
    18.03.2012
    Hallo,

    hier ist der gewünschte "Profi" :D
    Habe nach etwas anderem gesucht nun gut.

    Ändere die Zeile der build.prop in /system:

    von
    ro.config.hw_RemindWifiToPdp=true
    in
    ro.config.hw_RemindWifiToPdp=false

    Beschreibung zu der Änderung (unbedingt lesen!):
    Huawei/Verbindung fortsetzen Pop-up ausschalten

    Das funktioniert übrigens auch bei anderen HUAWEIs z.B. Y200 Y201 Pro etc...
    Gruss
     

Diese Seite empfehlen