1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sony Ericsson Xperia arc s

Dieses Thema im Forum "Sony Ericsson Xperia Arc S Forum" wurde erstellt von FelixG., 09.02.2012.

  1. FelixG., 09.02.2012 #1
    FelixG.

    FelixG. Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Hallo,
    Ich habe jetzt seit Samstag letzter Woche mein neues Handy, hab ich mir heute gedacht aktualisiere ich mal die Firmware. Alles gut und schön, dann wurde mir angezeigt dass der Akku mindestens zur hälfte geladen werden muss, und dass ich dass Handy vom Pc trennen und laden soll. Habe ich gemacht doch es geht seitdem nichtmehr an, wenn ich es einschalten möchte vibriert es kurz aber auf dem Display wird nichts angezeigt. Ich habe schon probiert es so wie es ist zu aktualiesieren, mit der Pc companion. Dann habe ich im Internet gelesen, dass man das Handy mit SEUS aktualisieren kann doch das Programm geht nicht.:angry:
    Mfg Felix

    P.s. ich würde mich über schnelle Antworten freuen.
     
  2. statler, 09.02.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    versuche mal paar minuten den Akku raus
     
  3. FelixG., 09.02.2012 #3
    FelixG.

    FelixG. Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    funktioniert leider nicht
     
  4. Flo95, 09.02.2012 #4
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Steck es mal 1h ans Ladekabel und versuch es mit SEUS nochmal.
     
  5. FelixG., 09.02.2012 #5
    FelixG.

    FelixG. Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    seus startet bei mir nicht, kann (keine ahnung warum) keine verbindung zum internet herstellen.
     
  6. statler, 09.02.2012 #6
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    hast du deine firewall mal ausgemacht, braucht inet rechte.
     
  7. FelixG., 09.02.2012 #7
    FelixG.

    FelixG. Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    es funktioniert wieder, ich habe ohne angeschlossenes handy bei pc comparison software aktulisieren gedrückt und dann auf handy reparieren. Ging ziemlich zügich
    Mfg Felix

    P.s. danke für die antworten
     

Diese Seite empfehlen