1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

sony erricsson expira x10 geht weder an noch lädt es

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von Melle1991, 13.05.2012.

  1. Melle1991, 13.05.2012 #1
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    Hallo ich hoffe ich bin hier richtig,

    Ich habe folgendes problem wie es mein Titel schon sagt mein xperia x10 ist gestern einfach aus gegangen und seit dem geht es nicht mehr an und die lampe fürs laden leuchtet auch nich. Es ist jetzt seit 15h am Ladekabel. Ich hab gelesen das es komplett lehr sein kann und deswegen nicht geht. Könnt Ihr mir helfen woran das liegen kann.

    mfg Melle
     
    Zuletzt bearbeitet: 13.05.2012
  2. Ygreck, 13.05.2012 #2
    Ygreck

    Ygreck Android-Lexikon

    Beiträge:
    1,023
    Erhaltene Danke:
    137
    Registriert seit:
    01.02.2011
    Phone:
    LG Optimus L3
    Tablet:
    Nexus 7 (2012)
    hm, nimm mal den akku raus, warte einige zeit und schließ es dann mal ohne kabel ans notebook an

    schau dann ob windows irgendwelche zeichen vom handy wahrnehmen kann ;P
     
  3. Melle1991, 13.05.2012 #3
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    das problem bei dem handy is das ich dor nich denn akku raus nehmen kann der is da direkt drinne

    Der ursprüngliche Beitrag von 17:54 Uhr wurde um 18:17 Uhr ergänzt:

    wir haben es rausgefunden wie es wieder geht
     
  4. Ygreck, 13.05.2012 #4
    Ygreck

    Ygreck Android-Lexikon

    Beiträge:
    1,023
    Erhaltene Danke:
    137
    Registriert seit:
    01.02.2011
    Phone:
    LG Optimus L3
    Tablet:
    Nexus 7 (2012)
    1. klar kannst du den Akku beim x10 raus nehmen ;P
    2. und wie habt ihr es wieder zum laufen bekommen? (für zukünfte die das selbe problem haben)
     
  5. Melle1991, 14.05.2012 #5
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    die einschalttaste bzw. tastensperre und die taste die mittlerste von den 3 unteren tasten gleichzeitig drücken.

    wie bekommt mann da den akku raus mein freund hat das x10 mini pro und da kann man das raus nehmen und ich hab das x10 mini und da geht das nich
     
  6. Ygreck, 14.05.2012 #6
    Ygreck

    Ygreck Android-Lexikon

    Beiträge:
    1,023
    Erhaltene Danke:
    137
    Registriert seit:
    01.02.2011
    Phone:
    LG Optimus L3
    Tablet:
    Nexus 7 (2012)
    sicher das du nicht nur das mini hast? wie steckst du den die sim karte hinein?

    naja, unten ist so ein kleiner schlitz, daran mit gewallt ziehen, ich hab beim ersten mal auch mich lange nicht getraut genug kraft auf zu wenden
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  7. Melle1991, 14.05.2012 #7
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    na wenn ich die hülle aufmache schiebe ich die nur rein. und raus braucht man eine weile ehe man sie wieder raus bekommt weil da so eine kerbe is
    hier is mal ein link wie das bei mir aussieht
    http://www.inside-handy.de/img/tests/gal22635.jpg
     
    Zuletzt bearbeitet: 14.05.2012
  8. Hardy32, 14.05.2012 #8
    Hardy32

    Hardy32 Android-Experte

    Beiträge:
    681
    Erhaltene Danke:
    81
    Registriert seit:
    31.12.2010
    Phone:
    Motorola Moto G
    Tablet:
    Samsung Galaxy Tab 2
    Hast du mal ein anderes Netzteil oder Ladegerät probiert ?
    Oder das Handy mal nur mit dem Datenkabel an einen freien USB-Port gesteckt ?
    Vielleicht liegt da ja der Fehler.
     
  9. Hardy32, 16.05.2012 #9
    Hardy32

    Hardy32 Android-Experte

    Beiträge:
    681
    Erhaltene Danke:
    81
    Registriert seit:
    31.12.2010
    Phone:
    Motorola Moto G
    Tablet:
    Samsung Galaxy Tab 2
    Keine News ? Wie ist die Geschichte denn weiter gegangen ?
    Lädt es wieder ?
     
  10. Melle1991, 17.05.2012 #10
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    ja es funktioniert wieder
     
  11. Ygreck, 17.05.2012 #11
    Ygreck

    Ygreck Android-Lexikon

    Beiträge:
    1,023
    Erhaltene Danke:
    137
    Registriert seit:
    01.02.2011
    Phone:
    LG Optimus L3
    Tablet:
    Nexus 7 (2012)
    Und warum?
     
  12. rikimaru339, 08.11.2012 #12
    rikimaru339

    rikimaru339 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2012
    Mein X10 lässt sich auch weder laden noch starten...
    Was soll ich machen? Den akku hab ich auch schon raus genommen und nach 10 sec. wieder rein getan und versucht es an zu machen... Es vibriert aber kommt nichts mehr nach... Ich habe auch schon versucht es mit meinem PC zu verbinden aber er erkennt es nicht mehr...
    Bräuchte eure hilfe...
     
  13. Fruchtzwergii, 08.11.2012 #13
    Fruchtzwergii

    Fruchtzwergii Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2011
    habe dieses problem mit meinem x10 mini pro
     
  14. Guden, 08.11.2012 #14
    Guden

    Guden Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2012

    Super, das ist ja mal ne echt verwertbare Antwort :cursing:

    Da weiß man ja was zu tun ist :bored:
     
  15. Melle1991, 26.11.2012 #15
    Melle1991

    Melle1991 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Phone:
    Samsung Galaxy S5
    Man muss den Einschaltknopf und den mitleren von den unteren dreien Tasten gleichzeitig drücken so hat es bei mir wieder funktioniert.
     
  16. Speea-Mobil, 01.12.2012 #16
    Speea-Mobil

    Speea-Mobil Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    03.11.2012
    *mal einmisch *

    Bei mir lags am Flachbandkabel....

    Gesendet via Android-Hilfe App mit meinem Motorola RAZR i.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. xperia x 10 geht nicht mehr an