1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Space:wie WiFi ein, aber Mobiltelefon aus?

Dieses Thema im Forum "Odys Space Forum" wurde erstellt von rudy41, 13.01.2012.

  1. rudy41, 13.01.2012 #1
    rudy41

    rudy41 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Hallo an die Odys-seuse,
    Wenn man lange an einem WLAN Hotspot ohne Netzanschluss das Space benutzt, sieht man, dass das dann nutzlose Mobiltelefon etwa ein Drittel des Stromverbrauchs ausmacht. Im Flugmodus ginge ja leider logischerweise neben dem Mobilkanal auch das WiFi aus, und separat kann man im Telefonkanal m.W. nur den Datenverkehr bzw. den Roaming-Datenverkehr ausschaltenn nicht den gesamten (Sprach)telefonverkehr.
    Frage: Wie kann man denn bei weiterhin laufendem Wifi den Mobiltelefonkanal zum Stromsparen separat ganz ausschalten? Übersehe ich da eine verborgene Einstellung oder geht das nicht? Ich will natürlich nicht immer die SIM Karte rausziehen müssen. In irgendeinem Blog sprach mal jemand von "Mobilantenne ausschalten"?
    Neugierig auf Antworten
    Rudy
     
  2. Erich, 13.01.2012 #2
    Erich

    Erich Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    20
    Registriert seit:
    09.06.2009
    Phone:
    Sony Xperia Z2
    Hallo,
    ich würde es einfach mal probieren. Bei meinem HTC-Desire (Android 2.2) kann ich Flugmodus einschalten und Wlan. Könnte mir vorstellen, dass es klappt. Wie gesagt, ausprobieren.......

    Gruß von
    Erich
     
  3. LouCipher, 13.01.2012 #3
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    So mache ich es jeden Abend.
    Ab in den Flugzeugmodus und anschließend Wifi an.
     
  4. rudy41, 13.01.2012 #4
    rudy41

    rudy41 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Danke für die schnellen Antworten.
    Ich hatte beim Probieren mit Flugmodus "ein" bisher das WLAN deshalb nicht einschalten können, weil ich wohl nicht lange genug auf die Verbindung gewartet habe. Ich habe es jetzt wieder probiert und diesmal geduldig einige Minuten gewartet, danach hat das WLAN verbunden und die grüne Anzeige ging an. Also eher ein Software- oder WLAN Verbindungsproblem, was viele Space'ler wohl haben, siehe in den Foren.
    Übrigens steht in einem anderen Blog, dass oft das WLAN beim Space sehr lange bis zur Verbindung braucht, man solle dann einfach "den Flugmodus mal kurz ein- und dann wieder ausschalten", dann kommt die WLAN-Verbindung schneller zustande. Also irgendwie ist der Flugmodus doch beim WLAN-Verzögern beteiligt.
    Also danke, voller Erfolg; wenn doch nur andere Probleme beim Space wie z.B. ein wohl fehlender usb-Hostmode für Anschluss einer usb-HD,, auch so schnell zu lösen wären.
    Rudy
     

Diese Seite empfehlen