1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. DjTux, 14.11.2010 #1
    DjTux

    DjTux Threadstarter Neuer Benutzer

    Hallo zusammen!

    Ich würde gerne das Webinterface an einem Speedport W 500V mit meinem i9000 aufrufen.

    Wenn ich das versuche kommt die Meldung
    Problem mit der Datenverbindung!
    Server konnte nicht kommunizieren.
    Versuchen sie es später noch einmal.

    Hat jemand ne Idee woran das liegen könnte?

    Installierte Android Version ist 2.2

    Gruss
    Chris
     
  2. Hardes2010, 19.11.2010 #2
    Hardes2010

    Hardes2010 Neuer Benutzer

    Welchen Browser benutzt du? Die Verbindung wird meines wissens über https aufgebaut. Ich hatte ein ähnliches Problem (andere gesicherte seite aber selbe FM) Versuch mal nen anderen Browser (Dolphin bzw. Opera). Damit hatte ich bei gleicher seite keine Probleme.

    Vielleicht klappts?
    Gruss Hardes2010
     
  3. spezii, 20.11.2010 #3
    spezii

    spezii Android-Hilfe.de Mitglied

    Ich habe es eben mal versucht und komme mit 192.168.2.1 ohne Problem rein.

    Hast du vielleicht die IP des Routers geändert?
     
  4. DjTux, 21.11.2010 #4
    DjTux

    DjTux Threadstarter Neuer Benutzer

    .......mit dem Standartbrowser habe ich es noch merfach versucht aber leider ohne Erfolg. Die IP am Speedport hatte ich auch nicht geändert.

    Ich habe dann doch den Opera installiert und siehe da, ich konnte die Konfigurationsseite ohne Probleme aufrufen.


    An dieser Stelle nochmals vielen Dank für eure Hilfe


    Grus
    DjTux
     
  5. mittelhessen, 28.01.2012 #5
    mittelhessen

    mittelhessen Android-Guru

    Aus aktuellem Anlass mal eine Frage an euch:

    Welche Firmware nutzt ihr auf euerm Speedport W500V?
     
  6. AndrewNew, 18.04.2012 #6
    AndrewNew

    AndrewNew Neuer Benutzer

    1.37, soll doch auch die aktuellste sein..!?
     
  7. mittelhessen, 19.04.2012 #7
    mittelhessen

    mittelhessen Android-Guru

    Neben der Speedport-Firmware gibt es ja beispielsweise auch viele alternative Firmwares wie z. B. Bitswitcher etc.!
     
  8. AndrewNew, 25.04.2012 #8
    AndrewNew

    AndrewNew Neuer Benutzer

  9. Wassilis, 25.04.2012 #9
    Wassilis

    Wassilis Android-Lexikon

    Ich hatte den Router mal. Der ist schon Asbach. Den würde ich austauschen.:cool2:

    Werksreset löst deine Probleme.
     
  10. AndrewNew, 26.04.2012 #10
    AndrewNew

    AndrewNew Neuer Benutzer

    Leider nicht.. :mad:, s. Details /Link!
     
  11. mittelhessen, 27.04.2012 #11
    mittelhessen

    mittelhessen Android-Guru

    Eigentlich keine Dummheit! Die Bitswitcher-Firmware ist deutlich funktionsreicher als die T-Com Firmware und dabei trotzdem einfach zu bedienen.

    Solange kein Hardwaredefekt vorliegt, wird das aber auch nicht an der Firmware liegen, sondern eher an der Konfiguration. Ich schaue mir gleich mal den anderen Thread an, ob ich dir da weiter helfen kann.

    Einfach durch flashen?! Der Menüpunkt in der Bitswitcher-Firmware ist dafür eindeutig. Solltest du nicht mehr mehr WLAN auf den Router kommen, versuch es einfach über eine LAN-Verbindung. Ansonsten bietet der W500V immer noch das Notfall-Interface, über das er (min. via LAN) erreichbar ist.

    Kannst du das mal erläutern? OK, der W500V unterstützt keine N-Standard, aber welche Nachteile sollte man haben nur weil der Router "Asbach" ist?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. speedport 500v konfigurieren

    ,
  2. speedport konfigurieren android

    ,
  3. Speedport W500V Konfigurieren