1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Speicherkarte als Massenspeicher vom großen Computer einbinden (~mounten) lassen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von pixel24, 11.11.2010.

  1. pixel24, 11.11.2010 #1
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Hallo zusammen,

    wenn ich mein Geräte am Rechner (OpenSuSE 11.3 / KDE) anschließe erkennt er lediglich eine Kammera (PTP) aber keinen Massespeicher. Ist es möglich das Gerät als Speicher anzusprechen und Musik Filme etc. vom Rechner aus darauf zu speichern?

    Oder liegt das daran dass ich noch keine Speicherkarte eingebaut habe?

    Viele Grüße
    pixel24
     
  2. Mike Macho, 11.11.2010 #2
    Mike Macho

    Mike Macho Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Phone:
    OnePlus 2
    Tablet:
    Archos 101
    Versuch doch es mal in den Einstellungen ->Drahtlos und Netzwerkeinstellungen -> USB-Einstellungen -> Massenspeicher.

    MfG
     
  3. presseonkel, 11.11.2010 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,549
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    wenn Du noch 2.1 drauf hast, musst Du dann (Massenspeicher) auch die Status-Leiste (oben am Handy) herunter ziehen und bestätigen...:)
     
  4. pixel24, 11.11.2010 #4
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Ich habe unter: Einstellungen ->Drahtlos und Netzwerkeinstellungen keine Option "USB-Einstellungen"
     
  5. Johnny02, 11.11.2010 #5
    Johnny02

    Johnny02 Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    78
    Registriert seit:
    18.08.2010
    Dann hast du Eclair. Da ist es dann unter Einstellungen -> Telefoninfo und dann noch den Tip vom onkel beachten! ;)
     
  6. Spaulding, 11.11.2010 #6
    Spaulding

    Spaulding Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    9
    Registriert seit:
    05.08.2010
    Sollte das auch nicht helfen, musst Du unter Telefoneinstellungen noch den USB-Debug-Modus aktivieren...
    Bei 2.1 wurde das Galaxy unter Mac OS sonst ebenfalls nicht erkannt...
     
  7. pixel24, 11.11.2010 #7
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    ok, jetzt habe ich die Einstellung gefunden :) Bevor ich es jetzt anschließe. Läßt es sich irgendwie verhindern dass das Handy geladen wird wenn ich es per USB anschließe? Da der Akku noch ganz neu ist möchte ich ihn erst ein paar mal komplett ent und wieder auf laden.

    Ich weiß das bei der verwendeten Akku-Technik "eigentlich" kein bleibender Memory-Effekt auftritt abr so ganz sind sich die Expert in dieser Frage ja nicht einig.
     
  8. Kev, 11.11.2010 #8
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Nein, das läßt sich nicht verhindern. Ist aber auch nicht schlimm.
     

Diese Seite empfehlen