1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Speicherprobleme trotzt App2SD

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von Stefan82Rgbg, 08.06.2011.

  1. Stefan82Rgbg, 08.06.2011 #1
    Stefan82Rgbg

    Stefan82Rgbg Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2011
    Hallo, :)

    habe ein T-Mobile Pulse mit CyanogenMod-6.1.0-RC2-Pulse also Android 2.2 drauf - jetzt habe ich es endlich geschafft meine SD Karte zu Partitionieren in eine 7 GB Fat32 Partition und eine 1 GB ex2 Partition - angeblich sollte man das ja machen - jedoch muss ich feststellen, dass der Gerätespeicher nach und nach immer kleiner wird (Trotz App2SD) und bei weitem keine 1 GB - der Speicher wird sogar dann immer kleiner und kleiner wenn ich auch gar nichts neues installier - kann mir da bitte endlich wer helfen [​IMG] verzweifle langsam daran, denn kaum hab ich ein paar Apps drauf - wird angezeigt Geringer Speicher und das Handy wird extrem Lahm obwohl ich CPU auch auf 710 Mhz getaktet hab! Ich bin auch wenn sich das gerade alles anders gelesen hat absoluter laie - und war schon froh, dass ich dank bebilderter Anleitungen alles so hinbekommen hab - kann mir bitte endlich wer helfen?


    Gruß

    Stefan [​IMG]
     
  2. AlboHolik, 09.06.2011 #2
    AlboHolik

    AlboHolik Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Hol die Advanced Task Manager
    Dann kannst du Ordentlich Apps killen dass das Handy wieder Boost bekommt.
    Stell in den Cynogenen Einstellungen ein, dass er den "Externen" Speicher benutzen soll :) Dann geh auf die Normalen Einstellungen dann da wo er alle installierten Apps anzeigt - klick sie an - "auf SD Karte verschieben" und das wars :) :thumbsup:
     
  3. Stefan82Rgbg, 09.06.2011 #3
    Stefan82Rgbg

    Stefan82Rgbg Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2011
    Hab ich alles schon gemacht und trotzdem - interner Speicher ist mit ein paar Apps nur noch 12 MB groß und schrumpft nach und nach - obwohl ich keine neuen Apps installier.... :crying:
     
  4. SirNuton, 10.06.2011 #4
    SirNuton

    SirNuton Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    09.12.2010
    Phone:
    T-Mobile Pulse
    Du benutzt das A2SD Script von darktremor?

    Idee: Die Platzabnahme könnte (!) am Dalvik-Chache liegen, der erst einmal ganz natürlich wächst.

    Versuch mal als root a2sd cachesd und sag Bescheid, obs was gebracht hat. Sollte IMHO helfen.
     
  5. Stefan82Rgbg, 11.06.2011 #5
    Stefan82Rgbg

    Stefan82Rgbg Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2011
    Leider versteh ich nur Bahnhof - bitte für einen laien nochmals - Nein ich das A2SD von darktremor funzt bei mir irgendwie nicht - und bei link2SD schreibt er immer neustarten zwecks ex2 zeugs und wenn ich neustarte ists immernoch das gleiche :(
     
  6. SirNuton, 11.06.2011 #6
    SirNuton

    SirNuton Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    09.12.2010
    Phone:
    T-Mobile Pulse
    Wie hast du denn Apps2SD installiert?

    Bist du sicher, dass du es überhaupt installiert hast?
     
  7. Stefan82Rgbg, 13.06.2011 #7
    Stefan82Rgbg

    Stefan82Rgbg Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2011
    Ich hab eben dieses Programm Apps2Sd drauf und auch Link2SD - und ich dachte eben bei dem Custom Rom ists eh mit drauf - ich kann ja auch Apps auf SD verschieben - aber nicht komplett - bisschen was bleibt immer am Telefon.... :(
     
  8. J0hnL0ckeL0st, 14.06.2011 #8
    J0hnL0ckeL0st

    J0hnL0ckeL0st Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2011
    Phone:
    T-Mobile Pulse
    Erstmal solltest du mMn nicht 3 verschiedene Tools gleichzeitig nutzen die das selbe tun, das kann nur Probleme geben. (Cyanogen A2SD, Link2SD und DT A2SD)

    Zuerst würde ich testen ob die DT A2SD Links installiert sind.
    Console öffnen, su Enter, a2sd check Enter.

    Sollten da vernüftige Meldungen erscheinen könntest du erstmal Link2SD deinstallieren und das Cyanogen A2SD deaktivieren.

    Dann wieder in die Console und DT A2SD nach deinen Wünschen konfigurieren.

    Zuerst würde sich a2sd reinstall anbieten und danach noch den
    DalvikCache (wie von SirNuton beschrieben) auf die Karte schieben usw.

    Immer bei Neustart der Console zuerst mit su root holen und die Meldungen nach den a2sd Befehlen lesen, bzw. mit check den aktuellen Stand anschauen!

    Viel Erfolg!

    Edit: Mir ist gerade noch eingefallen, du kannst auch mal prüfen ob dein sd-ext sich überhaupt mounten lässt. Einfach mal in den Recovery starten und dort unter mounts and storage das mount /sd-ext auswählen, da sollten keine Fehlermeldungen erscheinen. Bei mir hatte es mal daran gehangen. Sieht man auch daran, dass Nandroid beim Backup /sd-ext mit Fehlermeldung überspringt.
     
    Zuletzt bearbeitet: 14.06.2011

Diese Seite empfehlen