1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Speicherprobleme

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Snowdog, 16.05.2011.

  1. Snowdog, 16.05.2011 #1
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo zusammen,

    leider konnte ich durch die Suchfunktion mein Problem nicht lösen.
    Falls ich etwas übersehen habe - sorry.

    Ich habe eine Kingston 4Gb Mikro Sd Karte.
    Die scheint meiner Meinung nach ein Problem auszulösen.

    Wenn ich Fotos mache(hintereinander ), werden sie in der Galerie abgespeichert. Das ist ja schon ganz gut. Aber einige lassen sich mit dem Vermerk nicht unterstütztes Dateiformat nicht öffnen.Welche Auswahl das Handy hier trifft, erschließt sich mir nicht. Es kommt auch vor, das ein Foto in der Vorschaugalerie zu sehen ist, es sich aber nach dem antippen mit dem Vermerk nicht unterstütztes Dateiformat verweigert.

    Ebenso beim MP3 Player. Hier ziehe ich zB 3 Lieder vom PC über WLAN mit My Phone Explorer aufs Handy ( Memorystick).Diese 3 Lieder lassen sich abspielen. Im Anschluß an die Kontrolle ziehe ich noch 20 Lieder genau wie gerade aufs Handy. Nun lassen sich die ersten 3 Lieder die gerade noch abspielfähig waren nicht mehr abspielen. Alle 23 mit dem Vermerk nicht unterstütztes Dateiformat.

    Ich habe die Karte mehrmals deaktiviert und wieder aktiviert. Hat alles keine Abhilfe gebracht.
    Wie kann ich feststellen welche Class meine Sd Karte hat ? Falls es überhaupt hiermit zu tun hat.
    Habe auch Quick Pic installiert. Keine Besserung.

    Was kann ich tun ?
    Schreibt mir bitte nicht eure besten Abkürzungen auf .Die müsste ich dann erst alle googeln .Bin im Thema noch nicht fit genug[​IMG]

    Danke
     
  2. mizch, 16.05.2011 #2
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Wenn ich das richtig verstanden habe, sind Dateien, die für sich in Ordnung waren, nach dem Hinzufügen von weiteren Dateien defekt. Das deutet auf ein kaputtes Dateisystem hin. Formatiere Deine Karte neu. In Dein Windows einstecken, Rechtsklick auf das Laufwerk (dabei sicherstellen, dass es die SD-Karte ist), und „formatieren”.

    Natürlich, falls wichtige Daten darauf sind, vorher sichern (falls Du überhaupt noch etwas Vernünftiges davon lesen kannst).

    Mit der Class hat das alles nicht zu tun. Die entscheidet, wie schnell Du zugreifen kannst, aber nicht, ob dabei Fehler auftreten.
     
  3. Snowdog, 17.05.2011 #3
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo mizch ,

    leider war dein Hilfsangebot nicht mit Erfolg gesegnet.

    Ich habe die Daten der Sd Karte in eine Ordner kopiert. Formatiert mit den PC und im Handy ebenfalls. Dann habe ich die Karte ins Handy gesteckt und hatte Probleme Daten auf die Karte zu kopieren.(immer wieder Fehlercodes) Also habe ich die Daten aus dem Sicherheitsordner wieder auf die Karte gespielt und siehe da, ich hatte die gleichen Probleme wie zu Anfang. Ich habe die Karte im PC mit Musik und Bilder bestückt. Danach ins Handy. Bei der Wiedergabe von MP3 Dateien passierte folgendes. Künstler A ausgewählt aber das Handy spielt Künstler B.Dazu noch so hakelig als ob es das Handy nicht schaft.(fehlende Leistung im Arbeitsspeicher)Es waren aber keine überflüssigen Anwendungen in Betrieb.Angezeigt wurden alle MP3 Dateien.Im Gegensatz zu den Fotos .Dort waren die Probleme wie schon beschrieben.

    Muß ich davon ausgehen ,das die Sd Karte einen weg hat ?
    Oder ist der Fehler bei den Daten auf der Sd Karte zu suchen ?

    Danke für die Hilfe
     
  4. DeSy, 17.05.2011 #4
    DeSy

    DeSy Gast

    Wie wäre es denn, wenn du die Fehlercodes veröffentlichst...

    Wie soll man dir helfen, wenn du die wichtigen Sachen verschweigst?

    Noch eine Frage, hast du die Daten NEU auf die Karte gezogen oder deine "Sicherung" wieder aufgespielt? Wie genau hast du die Karte formatiert? Welches DateiSystem?
     
  5. Snowdog, 17.05.2011 #5
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo DeSy,

    die Daten wurden nicht NEU auf die Karte gezogen. Es waren die "alten" .Deshalb ja meine Vermutung ,das dort ein Fehler drin ist.
    Ich hatte bei Erstnutzung keine Daten aufgespielt. (Ist eine 4 Gb Karte)
    Einfach ins Handy und es war auf den ertsen Blick OK. Das Handy speicherte anscheind alles Nötige von selbst.(Habe ich damals mit meinen Nokias auch immer so gemacht-was aber nichts heissen soll )Eigentlich habe ich keine Daten die ich hätte neu aufspielen können und ging davon aus ,das es diesmal wieder geschiet.Hier ist es das erste Mal das Daten vor Nutzung auf der Karte sein müssen für mich. Das wußte ich bis Dato nicht.
    Welche Daten benötige ich ? Wo kann ich sie mir besorgen ?

    Die beigelegte Orginalkarte habe ich im Moment nicht zur Hand.

    Formatiert habe ich mit dem FAT Dateisystem.Weil dort halt Standard stand.
    Karte in den Adapter - Adapter in den PC über den PC die Karte angewählt und mit rechts angeklickt- auf formatieren geganngen und bestätigt. Danach habe ich sie ins Handy gelegt und über Einstellungen die Sd Karte zusätzlich formatiert weil es in machen Threads auch beschrieben steht.

    Fehlercodes verschweigen - Dummheit. Ich achte jetzt drauf.

    Gruß
    Snowdog
     
  6. Snowdog, 17.05.2011 #6
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo ,

    ich habe gerade die Orginal 1 GB Karte getestet.

    Eingelegt und das Handy über Wlan mit dem PC verbunden.(My Phone Explorer) Beim Versuch Fotos auf den Memorystick zu laden, ist folgender Fehlercode erschienen.

    2011-04-1712,21,01jpg konnte nichtv hochgeladen werden !
    OBEX Errorcode: DO- Internal Server Error

    Dies geschiet bei meiner 4Gb Kingston Zubehörkarte nicht. Die Fotos werden zwar hochgeladen aber sind teilweise mit den Fehlern wie soeben beschrieben behaftet.

    Jetzt bin ich fast der Meinung das es nicht an der Karte liegen kann. Da 2 verschiedene Karten Probleme haben. Kann die Art und Weise wie das Handy die Kartendaten öffnet beeinflust werden ?

    Welche Möglichkeiten habe ich noch ?

    Kann es an Windows 7 liegen ? Kies ist auch absolut nicht zum funzen zu animieren.Deswegen My Phone Exolorer.

    Habt Ihr Ideen ?Oder hat jemand ein ähnliches Problem ?

    Gruß
    Snowdog
     
  7. Snowdog, 18.05.2011 #7
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Nabend,

    hat wirklich keiner eine Idee trotz Fehlercode ?

    Heute habe ich 2 Fotos geschossen. Beide sind in der "Minivorschau "
    in der Galerie gut zu sehen. Nach dem anklicken zum öffnen wird die Datei geöffnet aber es wird nur ein schwarzen Hintergrund mit einer Art gebrochener Figur angezeigt.Vom Bild keine Spur.

    Was könnte ich unternehmen?

    Gruß
    Snowdog
     
  8. NaviCacher, 18.05.2011 #8
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Lade Dir mal von heise.de die h2testw.exe herunter und teste mal beide Karten am PC (vorher formatieren). Wenn der Test fehlerlos die komplette Karte beschreibt und wieder ausliest, liegt es nicht an den Karten. Vielleicht ein Kontaktproblem im Händie-Slot?

    NaviCacher
     
  9. Snowdog, 18.05.2011 #9
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Hallo,

    Ich benutze hier einfach mal einen Auszug von DaBigFreak aus seine Post vom 09,05,11 aus der Umfrage "Sammlung - Samsung Supportanfragen".

    SELBSTVERSTÄNDLICH habe ich auch den Werksresett durchgeführt, um einen Fehler durch falsche Konfiguration auszuschließen. Das wurde auch so in einem Forum ausdrücklich gefordert, nur so konnte ich auch GPS lauffähig bekommen! Ein Werksresett ist unabdingbar nach einem Firmwareupdate!

    Das habe ich noch nicht gemacht.Weil ich es noch nicht wußte.Muß es zwingend durchgeführt werden ??
    Ich habe über Kies auch ein Update auf 2.2 gemacht.Danach hatte ich nie mehr eine Verbindung zu Kies bekommen und einige andere Probleme gefunden.Ist es ratsam ein Reset durchzuführen?
    Ich habe hierzu noch nicht die Sufu in Anspruch genommen (da ich jetzt schreibe).Aber hat jemand eine schhöne einfache Beschreibung wie es am besten zu bewerkstelligen ist ?
    Da habe ich doch so einige Bedenken aufgrund meiner Fachkentnisse.

    @NaviCacher
    das werde ich versuchen.
    Danke
     
  10. kaimauer, 19.05.2011 #10
    kaimauer

    kaimauer Gast

    Traumhaft, die einfachste Beschreibung ist, wer hätte es gedacht, in der FAQ.
     
  11. DeSy, 20.05.2011 #11
    DeSy

    DeSy Gast

    Also einen Werksreset musste ich nach dem flashen auch machen. Viel Glück das es dann funzt alles ;)

    Hier nochmal der Link zur FAQ... http://www.android-hilfe.de/samsung...axy-3-i5800-faq-haeufig-gestellte-fragen.html

    Übersieht man als "Neuling" auch gern mal... ich hatte am ersten Tag auch nur die "Vorschläge zur FAQ" gesehen und das penetrante !!! ERST LESEN DANN FRAGEN !!! total ignoriert. Ich werde halt nicht gern angebrüllt...
    und ich denke das ist kein Fehler des Users... würde FAQ ganz vorn stehen... sähe das sicherlich anders aus und man könnte sich hier den ein oder anderen Link zur FAQ ersparen :) Evl. denken die Mods ja mal drüber nach.

    PS: Wenn man nach der FAQ sucht, fängt man eben nicht in der Mitte eines Threadtitels an zu lesen sondern von Links nach Rechts... und da höre ich bei den !!! automatisch schon auf.

    Edit: Zitat aus euren eigenen Verhaltenstipps...

    "Bitte verzichtet auch auf die übermäßige Nutzung von Smilies, Ausrufe- und Fragezeichen."

    Das ist ja auch nicht umsonst so, dass ihr dazu ratet. Warum macht ihr das eigentlich selber dann?
     
    Zuletzt von einem Moderator bearbeitet: 20.05.2011
  12. DaBigFreak, 20.05.2011 #12
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Weil man eben hofft, dass die Leute die einfach in den Raum hineinfragen, eben meist auch die Leute sind die viele Ausrufezeichen benutzen, dann eben durch diese Geste angesprochen werden^^
    "Normale" Nutzer gehen hoffentlich auch so in die FAQ, per Suchfunktion kommt man ja ebenfalls in die FAQ, sofern dort ein Thema behandelt wird.
    Ich würde mir wünschen, dass jeder der sich neu registriert, erstmal eine Woche nur lesen kann, bevor er eine Frage stellen kann.
     
  13. NaviCacher, 20.05.2011 #13
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Das ist kontraproduktiv. Ich habe z.B. erst mal eine Woche gelesen und mich dann registriert, um in einem Thread nachzufragen. Hätte ich dann nochmal eine Woche warten müssen, wäre ich jetzt nicht hier.

    NaviCacher
     
  14. Snowdog, 20.05.2011 #14
    Snowdog

    Snowdog Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Nabend,

    da es hier ja um mich geht, melde ich mich mal zu diesem Thema "erst lesen ".

    Klar habe ich erst gelesen.Auch in anderen Foren.Ebenfalls habe ich auch in meinem Bekanntenkreis nachgefragt zu diesem Thema.Alles ohne Erfolg. Wie ihr gelesen habt, ich habe immer noch keine Verbindung zu KIES.


    Leider habe ich immer wieder ein Problem. Bestimmt das gleiche wie sehr viele andere User.


    Es stellt sich wie folgt dar.(nur ein Beispiel)
    Hier ein Zitat aus Anleitung Firmwareflash Mit Odin

    ACHTUNG I5801 Galaxy Leo User:
    Vor dem flashen muss unbedingt der bootloader (boot.bin und sbl.bin Datei) aus der Firmware entfernt werden da sie sonst durch den I5800 Bootloader ersetzt werden.

    Sollte das jemandem doch passiert sein gibt es in folgendem Thread auf XDA eine Lösung dafür: [I5801] Restoring original bootlogo - xda-developers



    Das was hier steht ist für einen Neuling nicht unbedingt zu verstehen.Hier sind einige Std oder Tage Google nötig um das zu verstehen. Dann stellt sich noch die Frage traue ich es mir auch zu? Was kann im schlimmsten Fall geschehen? Was tue ich wenn ich nicht mehr weiter weiß ? Mist meine Sprachkentnissse sind nicht ausreichend.
    Es gibt bestimmt noch mehr Ängste eines Neulings.

    Klar, der Neuling will Android - Smartphone also soll er sich auch einarbeiten !Er muß halt sein Gerät verstehen.Ihr habt auch nichts geschenkt bekommen.
    Für diese Aussage habe ich Verständnis.Es gestaltet sich halt mit einer Art "Halbwissen " sehr schwer. Für Fachleute wie euch sind es normale Ausdrücke. Ihr habt ja auch keine Bringschuld.

    Da es mein erstes Android Smartphone ist , habe ich schon einige Std im Google verbracht. Mit folgender Frage -Welches nehme ich? Warum nehme ich es ?
    Alleine hier habe ich schon in eurem Forum einige Std verbracht.

    Es scheint die Akzeptanz für nervende Neulinge zu fehlen.Ich bin in anderen Teilen meines Lebens genau wie Ihr. Ich will auch nicht alles 1000 mal erklären.Ich habe bei Mannesmann ( jetzt Vodafone) meine ersten Verträge abgeschlossen.Das erste Handy was ich hatte war das Nokia 2110.Eine Neuerung war damals schon das 3 Farbendisplay des Siemens S10.
    Ich habe immer die Modelle der Zeit angepast. Nur diese Umstellung auf diese Art der Handys (Smartphone)mit sehr vielen Möglichkeiten,gestaltet sich schwerer.Ich benutze meine Handys beruflich für Dispositionsarbeiten.Oft reicht eine Akkuladung pro Tag nicht aus. Bin also nicht alzu neu im Bereich Handy. Aber eben Neuling auf eurem Spezialgebiet.

    Ich denke so wie mir geht es vielen. In vielen Threads wird darauf hingewiesen das , die Begriffe nicht so sitzen .Aber immer wieder stoße ich an meine Grenze .Da ihr sie immer wieder verwendet und ich die Erklärung nur schwer finde.Einige Teile einer Info haben halt zu viel Fachbegriffe für mich oder andere Nichtleser.
    Da Smartphones jetzt mitlerweile immer günstiger werden,trauen sich auch mal Leute an diese ran die sonst keins geholt hätten. Mein E66 hatte eigentlich alles was ich brauchte.Mich nervte halt nur Symbian.Also für die paar € mal eins geholt. Mit dem billigen erst einmal sehen wie es läuft. Dann wenn funzt ein besseres.Wenn nicht, back to the Routes.
    Die Fülle an Fachbegriffen läst viele scheitern. Die Technik steht halt nicht still.

    Eine Art Duden in den FAQ wäre bestimmt hilfreich.Richtig es gibt ja Google.
    Gut finde ich den Sammelthread von DaBig Freak - Sammlung - Samsung Supportanfragen. Der könnte ruhig voller sein.Hier bin ich mir fast sicher,das ich qualifizierte Antworten erhalte.


    Ich möchte hier auch keinen persönlich zu nahe treten falls sich jemand angesprochen fühlen sollte.
    Seht es mal aus dieser Sicht. Natürlivh gib es immer schwarze Schafe . Aber anhand eurer Forenerfahrung solltet ihr doch eins erkennen.


    Mein Problem besteht immer noch. Meine Minivorschau in der Galerie zeigt mir nur in Schrift die SD Karte an. Wenn ich sie öffne erscheinen schwarze Kästen. klicke ich sie an, erscheinen die Bilder .
    Es sieht wohl so aus das ich das Handy in einem Service Point mal cheken lassen werde. Vorher werde ich noch ein oder 2 andere Karten testen.
    Werde dann hier mal nachlesen welche Karte gut ist.

    Gruß
    Snowdog
     

Diese Seite empfehlen