1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Spica wird per USB nicht erkannt

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von speerwerfer, 27.01.2012.

  1. speerwerfer, 27.01.2012 #1
    speerwerfer

    speerwerfer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    10
    Registriert seit:
    17.05.2010
    Moin,

    hab ein altes Spica hier liegen, was ich nun wieder reaktiviert habe. Ist ein Stock ROM drauf.

    Auf dem PC läuft Win XP. Kies ist neu installiert. Nach der Installation wurde auch einiges an neuer Hardware gefunden und die dazugehörigen USB Treiber installiert. Der Wechseldatenträger wurde angezeigt, aber ich konnte nicht drauf zugreifen. Also hab ich das Spica abgezogen und neu angesteckt. Danach wurde gar nichts mehr erkannt. Nach einiger Zeit kommt dann die Meldung von Windows, das ein USB Gerät fehlerhft sei (so in der Art).

    An einem zweiten Rechner mit Win 7 gleiches Verhalten.

    Kennt jemand Abhilfe?
     
  2. franzm19, 30.01.2012 #2
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    versuche es mal mit den Google-USB Treibern
     
  3. speerwerfer, 30.01.2012 #3
    speerwerfer

    speerwerfer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    10
    Registriert seit:
    17.05.2010
    was genau sind denn die Google USB Treiber? Das Samsung braucht doch wie jedes andere Phone seine eigenen Treiber, oder irre ich? Wo bekomme ich denn die Google Treiber her?
     
  4. avalon666, 30.01.2012 #4
    avalon666

    avalon666 Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    58
    Registriert seit:
    09.10.2010
    Schau mal ob du noch den USB-Debug Modus an hast. Wenn ja Ausschalten, mit ihm hatte ich auch so meine Probleme in letzte Zeit ;)
     

Diese Seite empfehlen