1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

"Sprachbefehle" nur auf englisch? [gelöst]

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von kuweb1, 01.03.2011.

  1. kuweb1, 01.03.2011 #1
    kuweb1

    kuweb1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    hi,

    Bei meinem Milestone 2 unterstützt die App "Sprachbefehle" nur englisch. Vom Motorola Support kam ein lapidares "Sprachbefehle sind bei diesem Gerät leider nur auf englisch vorzunehmen." zurück.

    Das kann doch irgendwie nicht sein, oder? Beim Milestone 1 funkte es ja auch! Wie ist das bei Euch?

    danke & lg
     
  2. DerMiguel, 01.03.2011 #2
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Kann nicht sein!

    Einstellungen->Spracheingabe/-ausgabe->Spracherkennungseinstellungen->Sprache

    Bei mir funktioniert es in Deutsch!

    Gruß
    DerMiguel
     
  3. kuweb1, 01.03.2011 #3
    kuweb1

    kuweb1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    danke, das denke ich mir auch. Bei mir ist es aber so - trotz dieser Einstellung ... :angry:
     
  4. DerMiguel, 01.03.2011 #4
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Bei mir werden sehr oft auch keine Sprachbefehle erkannt.

    Lösche mal die Daten in der Anwendung

    Einstellungen->Anwendungen->Anwendungen verwalten->Sprachbefehle/Sprachsuche->Daten löschen
     
  5. kuweb1, 01.03.2011 #5
    kuweb1

    kuweb1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    danke für den tipp mit dem löschen der daten - leider auch kein erfolg.

    Auf eine erneute Nachfrage bei Motorola kam der Tipp ich solle das Telefon auf Werkseinstellungen zurücksetzen ... und sonst soll ich es einschicken. Das kann es irgendwie nicht sein. :blink:

    Tja ... Zuerst das Update Fiasko mit dem Milestone 1 - jetzt solche Kleinigkeiten ... ich fange jetzt dann echt zu zweifeln an.
     
  6. DerMiguel, 01.03.2011 #6
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Hast du die neueste Version aus dem Market installiert?

    Schau mal ob die App auf der SD-Karte Dateien lagert, und lösche diese manuell.

    Benutz auch mal die Suche, bin mir ziemlich sicher das es da schonmal das gleiche Problem gab.
     
  7. kuweb1, 01.03.2011 #7
    kuweb1

    kuweb1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    So, jetzt habe ich es - in den Tastatureinstellungen(!) von Deutsch(Österreich) auf Deutsch(Deutschland) umstellen ... Trotzdem danke für die Tipps.
     
    christoph2630, tolgga und sceada haben sich bedankt.
  8. DerMiguel, 01.03.2011 #8
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Wo ist da die Logik?

    Sprache bei der Tastatur ändert dies auch für die Spracheingabe?

    Man man man, die amis ham keine Ahnung!
     
  9. kuweb1, 01.03.2011 #9
    kuweb1

    kuweb1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    Logisch ist das für mich auch nicht, da musst erst mal draufkommen. Und die Aussagen vom Support sind sowieso der Hammer. Zuerst "geht nicht anders" - dann Handy wipen ... Ich denke da am besten nicht mehr viel drüber nach und freu mich über mein jetzt deutsch verstehendes Milestone :)
     
  10. sceada, 01.03.2011 #10
    sceada

    sceada Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    76
    Registriert seit:
    17.07.2009
    Danke kuweb1 :D
    Endlich muss ich (wenn ich die Sprachbefehle mal verwende) nicht mehr englisch mit meinem Stein reden :)
    Spracheinstellungen etc. hatte ich schon durch, aber auf Tastatursprache von einem Deutsch aufs andere...kommt ja keiner drauf -.-

    Mfg, Christian
     

Diese Seite empfehlen