1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SPX 5 und Autofreisprechanlagen

Dieses Thema im Forum "Simvalley SPX-5 Forum" wurde erstellt von Gerygold, 21.02.2012.

  1. Gerygold, 21.02.2012 #1
    Gerygold

    Gerygold Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Hallo,

    wer hat Erfahrungen mit funktionierenten/nicht funktionierenden Verbindungen zu Auto-Freisprechanlagen?
     
  2. hävksitol, 21.02.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Gerygold,

    wenn Du "Auto" in die Suchfunktion (Anleitung s. hier) eingibst, erhältst Du derzeit 39 Treffer.

    MfG
     
  3. Gerygold, 21.02.2012 #3
    Gerygold

    Gerygold Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Auch speziell für das Simvally?
     
  4. pietrha, 21.02.2012 #4
    pietrha

    pietrha Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2012
    FSE von Audi A3:

    • Bluetooth Verbindung klappt ohne Probleme.

    • Addressbook kommt an, allerdings müssen alle Nummern mit "0" oder "00" statt "+" anfangen bzw. alle Tel.-Nummern müssen auf "Pager" eingestellt sein. Sonst Anwahl über Fahrzeug nicht möglich, da Audi FSE statt die vollständigen Nummern nur Misst wählt und folge dessen keine Verbindung zu dem Kontakt statt findet. :confused2:
     
  5. Gerygold, 21.02.2012 #5
    Gerygold

    Gerygold Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Also bei meinem Fahrzeug (BMW 5er BJ 2012) verbindet sich das Telefon auch mit der Freisprechanlage - aber beim Versuch zu telefonieren bleibt die Anlage nach der Anwahl stumm. Das selbe passiert bei einem Anruf - nach dem Abheben bleiben die Lautsprecher stumm.
     
  6. pietrha, 21.02.2012 #6
    pietrha

    pietrha Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2012
    kontrolliere mal die Bluetooth-Einstellungen im Telefon nachdem es mit Deiner FSE verbunden ist, ob in Optionen „für das Audiosystem des Telefons verwenden“ Haken gesetzt wurde.
     
  7. Gerygold, 21.02.2012 #7
    Gerygold

    Gerygold Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Alles was das Telefon an Einstellungen zu bieten hat habe ich versucht - ohne Erfolg. Mein Dienstwagen (Audi A6 BJ 2011) fuktioniert ebenfalls nicht - jeglicher Verbindungsversuch endet mit einer Fehlermeldung des Telefons. Mein Verdacht ist eine mangelde Übertragungsprofilunterstützung des Telefons?
     
  8. pietrha, 21.02.2012 #8
    pietrha

    pietrha Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2012
    Merkwürdig, dass es beim A6 nicht funktionierte. Allerdings habe ich nach dem ich das Telefon gerootet habe, die Datei "bluetooth.apk" in System-Ordner mit dem http://forum.android-rsap.com/download/file.php?id=10&sid=10d0346e5174c3e5ff45677ec9eb2d08 ausgetauscht. Vielleicht war das die Ursache, warum bei mir jetzt funktioniert.
     
  9. hävksitol, 22.02.2012 #9
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Hallo Gerygold,

    bist Du meinem Link zur Anleitung der Suchfunktion gefolgt und hast die Anleitung auch gelesen? Deine Nachfrage lässt mindestens an letzterem Zweifel aufkommen, denn die Anleitung zeigt, wie man die Suche auf einen bestimmten Forenbereich, z. B. aufs Simvalley-SPX-5-Forum, beschränken kann.
    Die Antwort auf Deine Frage lautet also: Ja, ausschließlich für das SPX.

    MfG
     
  10. hemik, 22.02.2012 #10
    hemik

    hemik Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    5
    Registriert seit:
    21.02.2012
    Hallo,
    Audio und Navigationssystem -> Ford connect +
    lässt sich einwandfrei verbinden.
    Phone Taste drücken
    Bluetooth
    Am Symvally:
    Einstellungen, Drahtlose Netzwerke, Bluetooth
    dann Scannen und nach kurzer Zeit wird Ford Audio angezeigt
    drücken und verbinden
    auf dem Ford Display erscheint die Codenummer und auf dem SPX-5 wird das Eingabefeld für die Codenummer angezeigt. Eingeben und abschicken und die Verbindung steht.

    Keine Probleme mit Rufannahme und telefonieren.
    Telefonbuch wird angezeigt
    Entgangene Anruf, gewählte und eingegangene Anrufe.

    Gruß
    Hemik
     
  11. Vesko, 22.02.2012 #11
    Vesko

    Vesko Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    14
    Registriert seit:
    18.02.2012
    Zwar nicht beim Simvalley SPX-5, aber beim Simvalley SP-80 und bei einem Alcatel 918D, die alle die gleichen MTK-Chipsätze verbaut haben.
    Kopplung mit einem BMW X1 2011, 3er 2011 und X3 2011 ohne Problem.

    Beim Gespräch absolut die gleiche Symptomatik. Nur beim ersten Mal nach dem Koppeln kann man normal telefonieren. Bei jeder neuen Verbindung höre ich nichts (werde aber gehört).
    Meine Lösung ist ein erneutes Koppeln jedes Mal wenn ich länger fahre, ansonsten bleibt das Handy in der Tasche.
    Auch werden beim SP-80 und beim Alcetel 918D die vorstehenden + in den Nummern nicht an das iDrive übertragen. Als Ergebnis kann man abgehend nicht über die FSE-Anwahl telefonieren, sondern entweder aus dem Handy direkt oder über die Nummerneingabe im iDrive.
    Ich würde sagen, für diese Leistung sind selbst 50 EUR für diesen China-Schrott zu viel. Alle anderen Features in Ehren, aber eine zuverlässige Verbindung mit einer weit verbreitetem Automarke ist eine Grundvoraussetzung.
     
  12. mobilfan, 04.03.2012 #12
    mobilfan

    mobilfan Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    Meine Erfahrungen mit Ford Audio (Baujahr 2011):
    - Telefon klappt einigermaßen
    * wählen / annehmen ok
    * kein Sync des Telefonbuchs
    * Walwiederholung sporadisch
    * Gewählte / Angenommene Anrufe sporadisch

    - Multimedia (MP3& Co.)
    * klappt gelegentlich
    * Pfeifton in der Musik -> nicht brauchbar

    Die Ford FSE (Hersteller lt. Autohaus ist Nokia) hat bei der letzten Inspektion ein Update bekommen. Leider keine wirkliche Ändeurng.

    Ich habe das Problem schon bei Pearl angesprochen, wo man mich nur abgewimmelt hat mit "Ihr Radio ist dann wohl nicht kompatibel". Die FSE funktioniert aber mit anderen Smartphones (z.B. meiner Frau) ohne Probleme.
     
  13. mctobler, 06.03.2012 #13
    mctobler

    mctobler Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2012
    Hallo,
    auch ich habe exakt das gleiche Problem mit meinem 5er BMW BJ 2011.
    Beimn ersten mal geht es und dann nicht mehr.
    In die Niederungen der Pearl Hotline begebe ich mich bestimmt nicht und von BMW kommt nur "leider kein offizielles unterstützes Business Handy" es ist daher das Probelm vom Hersteller.

    Wenn jemand eine Lösung hat wäre ich sehr dankbar

    Danke
     
  14. mobilfan, 07.03.2012 #14
    mobilfan

    mobilfan Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    Hallo pietrha!

    du hast geschrieben:

    Ich habe mir die bluetooth.apk auch mal heruntergeladen. Telefon hat root-rechte und /system habe ich erneut als read-write gemountet. Leider kann ich die vorhandene Datei nicht ersetzen.

    Kannst Du mal eine Step-by-Step Anleitung schreiben, wie du das hinbekommen hast? Was ist der unterschied dieser "neuen" bleutooth.apk zur der Originalen?

    mobilfan
     
  15. hävksitol, 07.03.2012 #15
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Mit welchem Dateimanager versuchst Du, diese App zu erstezen? Ich erinnere mich eines Beitrags im Odys-Unterforum, wo - trotz gerootetem Tablet - das Einfügen einer Datei mit dem ES Datei Explorer nicht funktionierte, wohl aber mit dem RootExplorer.
    Vielleicht ist das hier auch so (was ich mangels SPX-5 aber nicht selbst veri- bzw. falsifizieren kann).

    MfG
     
  16. oe8psq, 16.06.2012 #16
    oe8psq

    oe8psq Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012

    Hallo mir gehts beim Lexus 200 ganz gleich. Mit Fsp. Verbunden, aber kein Pieps kommt raus. Hilft nur Lautsprechtaste drücken und übers Tel. hören und sprechen. Wer weiss Rat?
    Gruss m.
     
  17. speaky, 27.06.2012 #17
    speaky

    speaky Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    7
    Registriert seit:
    06.03.2012
    Die FSE ist von Nokia, das steht auch in der Anleitung (siehe Rechteinhaberhinweis). Das Problem mit den Bluetooth-Geräten liegt nicht an Pearl/Simvalley allein, sondern an der ganzen Handy-Branche! Solange es kein einheitlichen BT-Standard gibt, solange gibt es inkompatible Geräte. Wobei auch teure Modelle schnell ihren Dienst verweigern.

    Ich habe letzten Monat die Kompatibilitätsliste für den BMW X5 durchgelesen, da gibt es viele Einschränkungen.
     
  18. bartberlin, 03.07.2012 #18
    bartberlin

    bartberlin Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2012
    Hallo Alle,

    Beim Versuche einer Bluetooth - Verbindung mit meine Aurofreisprechanlage bekomme nur ne Meldung Prozess Settings.android (oder in der Art) hat einen Fehler verursacht. Die Verbindung kommt nicht zu Stande.


    Vielleicht kann mir jemand helfen.

    Vielen Dank und viele Gruesse,

    bartberlin
     
  19. Codo3., 15.07.2012 #19
    Codo3.

    Codo3. Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Hallo Bartberlin,
    Bluetoothfreisprechen ist ein echtes Glücksspiel.
    Handelt es sich um einen Festeinbau vom Hersteller oder ein Zubehörteil?
    Wichtig ist auch die Bluetoothversion, nur die gleichen Versionen passen "eventuell" zusammen!

    Beste Grüße
    Codo
     
  20. coronet, 24.10.2012 #20
    coronet

    coronet Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Mein Zenec-Autoradio (Parrot-FSE) verbindet sich mit dem SPX-5 und ich kann Anrufe entgegennehmen. Wegrufen kann ich nur über das Handy, das Gespräch läuft dann über das Zenec.
    Telefonbuch und die Anruflisten werden nicht übernommen/ synchronisiert - die Syncanzeige läuft dauend durch.
    Hat jemand eine Idee wie ich auch das Tel.Buch und die Anrufliste verwenden/ synchronisieren kann????
     

Diese Seite empfehlen