1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

stabile firmware

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von shakesmear, 07.10.2010.

  1. shakesmear, 07.10.2010 #1
    shakesmear

    shakesmear Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    hi,

    hab grad JM8 drauf seit einigen tagen.
    verbraucht am tag bei mäßiger nutzung 2 volle akkus....hängt sich dauernd auf oder geht einfach aus, oft netztrennung usw...hab zweimal geflasht.
    keine besserung.
    erst als ich OCL entfernt hab haben sich die abstürze stark reduziert. trotzdem hoher verbrauch und häufige netztrennung.

    suche eine stabile version. was is mit JM6 oder JM7??

    mfg
     
  2. Huggyduggy, 07.10.2010 #2
    Huggyduggy

    Huggyduggy Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    7
    Registriert seit:
    21.12.2009
    JM8 ist super stabil - probier mal den Voodoo lagfix, wenn der OCLF nicht läuft bei dir. Ist imho sowieso empfehlenswerter. Ich würde sogar nochmal komplett wipen, JM8, Voodoo drauf. Dann läufts sicher :thumbup:
     
  3. turbotobixxl, 07.10.2010 #3
    turbotobixxl

    turbotobixxl Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    3
    Registriert seit:
    11.09.2010
    Also ich als fast Ahnungsloser habe JM7 drauf, so original ohne irgendwelche Zusätze und es läuft alles 100% stabil. Ich hatte noch nie einen Absturz oder hänger oder sonstwas.
    Ich weiss ja auch nicht, was einige alles mit ihrem Handy machen.

    Tobi
     
  4. Super-S, 07.10.2010 #4
    Super-S

    Super-S Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2010
    Was ich so mitbekomme... ist, das viele Abstürze auf das Gerät schieben, obwohl viele Anwendungen ausm Markt oder wo anders her einfach buggy sind... das Handy schmiert ab, und dann ist Samsung ein riesen Scheißladen... :cursing:

    Das soll jetzt nicht auf den Post des TS umgewälzt werden...

    Ich mein ja nur... :razz:
     
  5. Kanta, 07.10.2010 #5
    Kanta

    Kanta Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    18.06.2010
    ich vermute ein Layer 8 Fehler.
     
  6. shakesmear, 07.10.2010 #6
    shakesmear

    shakesmear Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    was is datn:bored:

    edit: achso du bist cool.
     
  7. Super-S, 07.10.2010 #7
    Super-S

    Super-S Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2010
    del...
     
  8. ALP, 07.10.2010 #8
    ALP

    ALP Gast

    hast du es schon mal ohne lagfix versucht?
    reflash doch mal und lass alles wie es is, kein backup einspielen, kein lagfix, kein garnix!
    geht besser oder...
    dann mal das backup einspielen.
    beobachten.
    wenns passt einen lagfix, vielleicht einen anderen wie den bisherigen
    ...

    du weisst worauf ich hinaus will :)
     
  9. einmaleins, 07.10.2010 #9
    einmaleins

    einmaleins Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    39
    Registriert seit:
    23.07.2010
    Was heißt mäßige Benutzung? Wie ist dein Telefon eingestellt, was läuft, welche Dienste,welche Schnittstellen?

    Hab die JM8 Tayutama Edition mit Vodoo Lagfix und es läuft 1a. Noch nie nen Hänger gehabt und der Akku hält 2-3 Tage durch bei regelmäßiger Benutzung...
     
  10. presseonkel, 07.10.2010 #10
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,543
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    die sichere Variante: auf JF3 zurück (Odin), dann auf JM1 (Kies) und dann auf das offizielle Froyo warten (über Kies)...
    BTW: die JM1 läuft sehr stabil...
     
  11. de-Ravin, 07.10.2010 #11
    de-Ravin

    de-Ravin Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    3
    Registriert seit:
    05.10.2010
    Es scheint fast so, als ob die Herstellungsqualität stark schwangt, denn mein Galaxy S ist von Anfang an stabil, von einigen, wirklich winzigen Laggs, abgesehen.

    Ich habe noch nie ein Problem gehabt.
    Auch z.B. eine ältere Kies-Version verhalf mir ohne Zwischenfälle zu einem Firmwareupdate auf JM1.

    Einige scheinen hier in der Tat ganz großes Pech zu haben.

    mfg
     
  12. GerdS, 07.10.2010 #12
    GerdS

    GerdS App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Ich hatte auch die JM8 drauf, gerootet aber kein Lagfix.
    Die lief am Schluss immer für 2 Tage stabil und dann kam jeweils der Crash ohne Vorwarnung. Ich schaltete davor nur das Handy normal aus (Standby) und danach ließ es sich nicht mehr einschalten, d.h. der Bildschirm blieb dunkel. Dafür heizte es sich auf als ob da 100% CPU-Auslastung wären.

    Inzwischen habe ich die offizielle JM1 per Kies drauf, ebenfalls gerootet, mit dem GPS-Update aus der JM8 aber ohne Lagfix. Vor dem Update per Kies von der zuvor per Odin installierten JF3 wurde alles per Factory Reset, Wipe und Repartition völlig platt gemacht.
    Seit Sonntag um die Mittagszeit lief die JM1 problemlos durch, aber als ich heute morgen das Handy zum zweiten Mal heute einschalten wollte blieb wieder der Bildschirm dunkel, nur diesmal ohne Hitzeentwicklung.

    Wie lange halten eigentlich Eure SGS am Stück durch bis sie für einen Reset komplett aus- und wieder eingeschaltet werden müssen und mit welcher Firmware-Version?

    Gruß Gerd
     
    Zuletzt bearbeitet: 07.10.2010
  13. shakesmear, 07.10.2010 #13
    shakesmear

    shakesmear Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    hab nun nen wipe gemacht und dann das voodoo lagfix 3.0 raufgespielt. bin gespannt...
     
  14. Super-S, 07.10.2010 #14
    Super-S

    Super-S Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2010
    Dienste im Hintergrund haben große Auswirkungen auf die Performance/Verhalten des Gerätes...

    Einfach mal nach dem Flash nix großes gesondertes aufspielen und schauen wie es sich verhält...

    @Vorredner... jop: JM1 ist richtig stable....

    Selbst mit meiner JPH ohne Lagfix... Astrein - keine Probleme.
     
  15. Marco1307, 07.10.2010 #15
    Marco1307

    Marco1307 Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    3
    Registriert seit:
    27.09.2010
    Phone:
    Samsung Galaxy S6 Edge
    Welche Voodoo hast du am laufen ? Das Voodoo mit stock kernel ?

    das benutze ich zu meiner JM8 seit 2 Tagen und Akku hält auch wieder gut System flutscht 1A keine Hänger oder dergleichen ...

    Und warte jetzt auf das offizielle Froyo und mal sehen was dann geht

    Gruss Marco
     
  16. nitah, 07.10.2010 #16
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2

    Ja, die JM7 hab ich auch, allerdings mit Lagfix, und die läuft wirklich sehr gut.
     
  17. eeegamer, 07.10.2010 #17
    eeegamer

    eeegamer Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2010
    Zwischenfrage, auch wenns nicht ganz hier reinpasst: Ich habe per 3-Tastenfix/Odin direkt auf JM1 geflasht, könnte es jetzt Probleme beim Froyoupdate geben?
     
  18. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Beim offiziellen Update? Woher sollte man das jetzt schon wissen? Ist doch Zukunftsmusik...
     
  19. Katana, 07.10.2010 #19
    Katana

    Katana Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    11.09.2010
    ich hoffe mal du hast den lagfix der mit dem JM8 stock kernel läuft aufgespielt? der normale voodoo 3.0 lagfix soll ja bei JM8 den akku zum frühstück verspeisen ;)
     

Diese Seite empfehlen