1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ständig unerträglich lange Nachdenkpausen und selbstständige Neustarts

Dieses Thema im Forum "LG GW620 Forum" wurde erstellt von email.filtering, 07.11.2011.

  1. email.filtering, 07.11.2011 #1
    email.filtering

    email.filtering Threadstarter Gast

    Eigentlich weiß ich gar nicht, wo ich jetzt genau beginnen soll ...

    Ich habe hier zwei GW620; ein älteres, das als Vodafone-DE-Gerät (also mit der AVD2BB-V10E_05) und ein neues, "offenes" Gerät, das mit der ASWSSV-V10B_00 zur Welt kam.

    Während bei ersterem Gerät mal eine Community-Betriebssystemversion drauf war und später leider eine ANEUBB-V10I_00 per KDZ-Image drauf geflasht wurde (und seitdem ums Verrecken nicht mehr mit einer AVD2BB-V10E_05 geflasht werden kann; aber das werde ich noch in einem anderen Thread vorbringen) und somit derzeit lediglich eine 1.5er von LG läuft, ist das zweite Gerät, nach dem Flashen einer AVD2BB-V10E_05 per KDZ-Image, jetzt stets mit der einen oder anderen, jedenfalls aktuelleren Betriebssystemversion im Einsatz. Oder sollte ich besser sagen, es wäre für einen solchen vorgesehen, denn ...

    Das ältere GW620 mit der 1.5er drauf läuft einigermaßen stabil, legt zwar immer wieder mal Nachdenkpausen ein, hat zum Glück aber doch relativ wenige böse Hänger oder gar unvermittelte Neustarts. Kurz, es gibt zwar immer wieder mal ärgerliche Pannen und Problemchen damit, aber im Hinblick auf das Alter und die relativ starke (Ab)Nutzung des Gerätes sowie die grundsätzlich schwache Hardware-Ausstattung (vor allem betreffend den tatsächlich nutzbaren Arbeitsspeicher) usw., kann man damit gerade noch leben ohne selbst einen jener unberechenbaren Auszucker (äh Aussetzer) zu bekommen, den das Gerät bisweilen an den Tag legt.

    Doch beim neueren Gerät bin ich bisweilen wirklich kurz davor, es gegen die Wand zu donnern! (Davon halten mich derzeit tatsächlich lediglich die Gewährleistungs- & Garantieansprüche ab!) Denn gleich welches Betriebssystem ich in den letzten Tagen und Wochen drauf laufen ließ, das Ding kackt nahezu "regelmäßig" ab. (Selbstredend wurden zuvor stets alle Partitionen gelöscht und die Ordner "Android", ".android_secure" und "LOST.DIR" gelöscht. Eine EXT-Partition ist nicht vorhanden.)

    Dauert die Erstinbetriebnahme nach der Wiederherstellung eines Backups bzw. dem Löschen der Daten- & Cachepartitionen schon Ewigkeiten, weil sich das Gerät dabei mindestens ein- bis zweimal von selbst neu startet (zum Beispiel nach der zweiten eingeforderten PIN-Eingabe binnen weniger Sekunden; beim selben Startvorgang wohlgemerkt!) oder durch die mehrmalige Entnahme des Akkus wegen de facto nicht mehr enden wollender Hänger (wir reden dabei von echten, nicht gefühlten Minuten!) neu gestartet werden muss, so setzt sich das in ähnlicher Form auch nach der letztendlich erfolgreichen Ersteinrichtung des Betriebssystems fort.

    Man startet das Gerät neu, kommt zur PIN-Eingabe, lässt sich und dem Gerät sekundenlang Zeit um den Startvorgang beenden zu können (so nach dem Motto: ein altes GW620 ist ja kein TEE-Zug, äh SGS1), ruft den Lauchner auf, und wenn auch das noch geklappt hat, den RootExplorer. Dann schafft man's gerade noch in ein paar Verzeichnisse zu gucken und eine Datei zum Kopieren auszuwählen, und schwupp hängt die Kiste meist wieder bis zum St. Nimmerleinstag! Hat man heute gerade seinen absoluten Glückstag, darf man dann nach einer gefühlten Minute und einigen "tut mir schrecklich leid, ich bin gerade ganz schwer ausgelastet; möchtest du mir nun böse sein (äh "schließen erzwingen"; was ohnedies so gut wie nie klappt), oder hast du doch noch etwas Geduld mit mir (äh wie lange willst du eigentlich bis zum Zupfen des Akkus noch "warten")?"-Meldungen vielleicht doch noch weiterarbeiten. Und so geht es eigentlich, mit kleineren Abweichungen, bei nahezu jedem Programm.

    Doch selbst wenn das Gerät nur, auf den nächsten Einsatz, (und) ohne vom Nutzer gewollte Aktivitäten, wartend herumliegt, kann man sich einer grundsätzlichen Erreichbarkeit nicht sicher sein, zumal das liebe Ding immer wieder mal den Drang zu einem selbstständigen Neustart verspürt.

    Kurz, es ist zum Haare ausraufen! Nun bin ich ja grundsätzlich kein "Hektomat", aber so läuft's nun mal im wahrsten Sinne des Wortes nicht (rund) und eine halbwegs sinnvolle Nutzung ist (eigentlich) nicht möglich!


    Ach ja, und bevor nun jemand glaubt, ich hätte da irgendwas aufregendes installiert: Nein, da muss ich Euch enttäuschen!

    Wir reden hier von Betriebssystemversionen bei denen gerade mal die Google Apps (inkl. Maps, Street View, Gmail, dem aktuellen Market (also die 3er-Serie) und noch so ein paar Sachen) installiert sind. Gelegentlich ist auch noch ein Office-Paket, der MyPhoneExplorer-Client und Bluetooth-File-Transfer mit dabei. Aber keine Spiele, Taskkiller, GPS-Tracker, Keyboards, Themes, ausgefallene Launcher oder ähnliches. Und grundsätzlich sind da - von den lästigen und ungefragt im Hintergrund startenden Programmen - stets nie mehr als maximal zwei dieser Anwendungen zeitgleich in Benutzung. Da ist also nicht etwa ein GPS-Tracker zeitgleich mit einem aktiven Medienplayer und noch irgendetwas anderem wie vielleicht einer Remote-Control-Verbindung im Einsatz.

    Sehr oft ist auch das USB-Debugging aktiviert, das Gerät per USB-Kabel am PC, aber ohne Einbindung der Speicherkarte, angeschlossen und die Hardware-Tastatur ausgefahren. Manchmal, aber nicht immer, ist das Gerät (dennoch) sehr warm, jedoch nie heiß.

    BTW, die stets verwendete Speicherkarte ist ein eher mäßiges, aber nicht schlechtes, auf Funktionstüchtigkeit überprüftes class-4-Exemplar mit einer Kapazität von 2 GB, von der in aller Regel mindestens 25% frei verfügbar sind.


    Nach all meinen hoffentlich ausreichend genauen Schilderungen daher nun meine Fragen an die Community:

    Habe ich da wirklich ein besonders langweiliges / "faules" / "empfindliches" Gerät erwischt, oder mache ich da irgendwas komplett falsch? Wie ist das bei Euren Geräten? Würdet Ihr so ein Exemplar noch dulden, oder doch zurückgeben / einsenden?


    Ich bin zwar sicher nicht der Guru, aber ich habe doch einiges an EDV-Erfahrung, auch mit Android, auch mit anderen (LG-)Geräten usw., denke also, dass ich halbwegs weiß, was ich da mache ... Aber in diesem Falle stehe ich wirklich an! Auch wenn ich weiß, dass gerade die LG-Geräte mehr "Eigenständigkeit" aufweisen als fast alle anderen Smartphones.

    Danke für Eure Aufmerksamkeit und Eure Antworten!
     
  2. justii, 13.06.2012 #2
    justii

    justii Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Irgendwie habe ich den Eindruck, Du sprichst von meinem GW620 :-/

    Zunächst habe ich mit der großartigen Hilfe der Android-Hilfe-Community hier das Gerät geflasht mit OpenEVE-20111011_GApps_and_updates_installed.7z

    Ein paar Tage war ich dann recht zufrieden, je länger jedoch der Flash-Zeitpunkt zurück lag, umso öfter verabschiedete sich das Gerät. Völlig unvermitteler Neustart, unbemerktes Einfrieren ... (wie Du sagst, man kann sich seiner Erreichbarkeit nie sicher sein). Am Anfang jeden 2ten Tag ... dann immer häufiger.

    Oft startete das Smartphone gleich mehrmals hintereinander neu oder reagierte nach dem Hochfahren auf jede Touchscreen-Berührung mit dem Absturz des Lounchers oder des Prozessors oder mit immer erneutem Einfrieren, welchem nur durch entnehmen des Akkus abhilfe geschafft werden konnte.

    Ich habe mich deshalb vor zwei Wochen entschlossen, alles nochmal "zu erasen" und nochmals von Anfang an zu flashen. Recht zufrieden stellte ich fest, dass das Gerät danach einige Tage durchhielt. Dann der erste Absturz .... Seit dem geht es Schlag auf Schlag. Ein Beispiel:

    Heute Morgen wachte ich auf, das GW620 zeigte einen schwarzen Bildschirm, der durch nichts mehr zu erwecken war. Also Akku raus und neu rein. Starten .... alles startet ... und friert ein. Akku raus und neu rein. Starten .......... alles startet ... und läuft, zwei Minuten, drei Minuten .... Plötzlich wieder der schwarze Bildschirm. Ende. Also wieder Akku raus, Akku rein, starten, ... nach dem Freischalten des Bildschirms (von links nach rechts wischen) mehrmaliger Louncher-Absturz, Prozessor-Absturz .... Smartphone reagiert nicht mehr.

    Und so sitze ich heute seit 9h am Schreibtisch und schalte neben meiner Arbeit ständig das GW620 neu ein und warte quasi darauf, bis ich wieder den Akku entnehmen muss. Zwischendurch habe ich es tatsächlich geschafft, 1x zu telefonieren. Ich konnte 1x angerufen werden, und habe tatsächlich 2 SMS bekommen. Aber eine Lösung ist dieses Aus-Ein-Aus-Ein-Aus-Ein .... natürlich nicht.

    Im Moment habe ich gut Lust, das Ding aus dem Fenster zu werfen. Aber es gibt halt nichts Vergleichbares mit externer Tastatur (und die ist für mich essentiell). Nur was hilft mir die Tastatur, wenn das Gerät nicht funktioniert? Nichts! Guter Rat ist teuer ... Im Moment weiß ich echt nicht mehr weiter (nicht das erste Mal mit meinem GW620). Welchen Rat hat die Community?


    Nachtrag: Ja, ich weiß es eh, aber im Moment spricht einfach die Frustration aus mir ... :-/
     
    Zuletzt bearbeitet: 13.06.2012

Diese Seite empfehlen