1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

standard browser funktioniert nur im wlan

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von mkdigital, 08.10.2010.

  1. mkdigital, 08.10.2010 #1
    mkdigital

    mkdigital Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.10.2010
    hallo,

    seltsames problem: der standard android browser funktioniert nur im wlan. bei 3g/2g blickt zwar das up/down symbol, die seite lädt aber garnicht, der fortschrittsbalken bleibt ganz am anfang.

    alle anderen programme, inkl opera funktionieren mit 2g/3g. an was kann das liegen? ich hab schon den browser auf standarteinstellungen rückgesetzt, neu gestartet usw.

    android version ist 2.2
     
  2. Handymeister, 08.10.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,047
    Erhaltene Danke:
    23,541
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  3. Redeemer, 10.10.2010 #3
    Redeemer

    Redeemer Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.08.2010
    Habe das gleiche Problem seit dem Update auf 2.2 . Opera läuft und z.B. ICQ oder facebook App. Market läuft auch inkl. Download. Und der Browser läuft auch im WLan, nur eben im mobilen Netz nicht. Es wird ja auch das "H" für HSDPA angezeigt, nur baut sich keine Seite auf.
     
    Zuletzt bearbeitet: 10.10.2010

Diese Seite empfehlen