1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Standard Browser Problem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von dark18, 07.11.2010.

  1. dark18, 07.11.2010 #1
    dark18

    dark18 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2010
    Servus!

    Habe jetzt schon 3 Stunden lang im internet gesucht und absolut nichts zu meinem Problem gefunden.

    Also, ich hatte bis heute nachmittag android 2.1 auf meinem Galaxy S installiert, alles wunderbar, heute hab ich per regestry ""hack"" die version 2.2 installiert.

    Nun.. ich bin entsetzt..

    Der neue browser den ich nun habe, hat im einstellungs menü keinen unterpunkt schriftgröße mehr, was ihn für mich absolut unbrauchbar macht.. hatte früher immer "Large" eingstellt, gibt es eine möglichkeit dies wieder einzustellen ?

    Und das 2te problem, bei mehreren fenstern, wenn man die fenster übersicht öffnete ist eine wunderbare liste mit allen geöffneten fenstern erschienen, nun kommt immer eine total unbrauchbare seitenvorschau die dazu noch umständlich zum durchscrollen ist, hätte gerne meine alte listen vorschau wieder..

    Gleich noch dazu.. die alternativ browser sind nicht wirklich was für mich.. zumindest die die ich bisher probiert habe.. (dolphin, skyfire ect..)

    Falls es keine lösung gibt muss ich wohl leider wieder zurück zu 2.1... wobei ich wirklich ungern auf flash verzichten würde.. (wobei ich für bestimmte sachen teils früher schon skyfire verwendet habe..)

    Gruß Dark
     
  2. packetloss, 07.11.2010 #2
    packetloss

    packetloss Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    7
    Registriert seit:
    31.10.2010
    Opera Mini (in Kürze gar Opera Mobile) ist eine weitere, sehr brauchbare Alternative zum Webkit Browser von Google. Oder Firefox Mobile, das in der Entwicklung aber noch etwas hinterher hinkt. Einen Versuch ist es jedenfalls wert, bevor Du zurück zu Eclair gehst.
     
  3. dark18, 07.11.2010 #3
    dark18

    dark18 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2010
    Hm ja ein sehr guter und schneller browser allerdings funktioniert Flash nicht mit dem Opera mini ? was das ganze wiederum.. Sinnlos macht..

    Es muss doch eine möglichkeit geben den standard browser so umzustellen wie ich das möchte ? Er ist genau das was ich will.. Simple und nicht überladen.. nur eben seit 2.2 für mich unbrauchbar..
     
  4. packetloss, 07.11.2010 #4
    packetloss

    packetloss Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    7
    Registriert seit:
    31.10.2010
    Du könntest es mit "WebSettings.TextSize" probieren:

    WebSettings.TextSize | Android Developers

    Warum die Textgröße nicht mehr in den Einstellungen veränderbar ist erschließt sich mir auch nicht wirklich. Macht keinen Sinn diese Funktion zu streichen.
     
  5. dark18, 07.11.2010 #5
    dark18

    dark18 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2010
    Grad noch ein bischen weiter gestestet.. der Opera ist definitv nichts für mich..

    Werde nacher mal deinen Tipp probieren.. allerdings hätte ich halt gern eine einstellung in den Optionen.. es gibt seiten zb 4players.de (um ein beispiel zu nennen) die mit einer größeren schriftart als normal nicht wirklich lesbar dargestellt werden..

    Und ja warum sie diese Option entfernt haben und den Browser somit für mich und evtl auch andere? unbrauchbar gemacht haben.. das werden nur sie selbst wissen..

    Ich jedenfalls halte es nicht aus wenn ich abends gemütlich im bett liege und ein wenig durch meine Stammforen browse diese kleine schrift zu lesen. Genausowenig wie die neue Tabauswahl..
     
  6. HTCDesire, 07.11.2010 #6
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Seit Froyo habe ich zusätzlich ein Problem mit dem Standardbrowser.

    Nach Aufruf von www.augsburger-allgemeine.de wird während des Ladens der Seite der Bildschirm mal ganz kurz dunkel und wenn ich den Browser dann verlasse, sind alle Screens auf dem Galaxy leer und werden neu aufgebaut.

    Kann das jemand nachvollziehen und bestätigen?
    (Bitte beim Testen nicht die mobile Seite anzeigen lassen, sondern die normale Webseite).
     
  7. presseonkel, 09.11.2010 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  8. stocks bollocks, 09.11.2010 #8
    stocks bollocks

    stocks bollocks Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    14
    Registriert seit:
    27.10.2010
    Bin grad am testen weil mein 1a laufendes System seit kurzem ausschließlich beim Browser FCs produziert. Und so ist er eigentlich auch mit dem market noch der Bremsklotz.

    @ HTCDesire: Unabhängig von der geposteteten Seite lädt der Browser bei mir auch immer wieder mal fertige Seiten neu wenn ich kurz raus- und wieder reingehe. Allerdings auch nicht immer, muss ich mal weiter beobachten... wenn mich der Opera nicht überzeugt ;)

    edit: also wenn ihr WIRKLICH mal lags haben wollt und nicht nur langweilige 1-2 sekunden verzögerungen, dann installiert euch mal diese halbfertigen dinger die sich browser schimpfen. und lasst sie alle gleichzeitig arbeiten :D

    ohne jetzt auf die Vor- und Nachteile der einzelnen Browser einzugehen, es bleibt nach wie vor zum Mäusemelken! Firefox macht in der Tat da weiter wo sie bei der Desktopversion aufgehört haben... 44 MB Ram...
     

    Anhänge:

    Zuletzt bearbeitet: 09.11.2010
  9. x-burner, 03.01.2011 #9
    x-burner

    x-burner Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    ich habe das problem mit der vorschau im standard browser vom SGS. wenn ich mehrere fenster geöffnet habe und dann mal kurz raus gehe und wieder rein, lädt sich das aktuelle fenster neu und auch wenn ich dann in die "mehrere fenster" ansicht reingehe, sehe ich nur eine unbrauchbare vorschau (irgendein verpixeltes kreisähnliches schwarzweißes icon-ähnliches bild). diese fenster-vorschau funktioniert also nicht so wie sie sollte. woran könnte das liegen? das passiert auch, wenn ich andere parallel laufende programme beendet habe.
     

Diese Seite empfehlen