1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Standard-Kalender: Zeigt nicht alle Geburtstage (richtig) an

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Hogan76, 28.07.2011.

  1. Hogan76, 28.07.2011 #1
    Hogan76

    Hogan76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    4
    Registriert seit:
    28.07.2011
    Hallo!

    Ich hab seit neustem ein SG2 mit t-mobile branding und über kies auf neustem Stand gebracht. Nun ist mir aber aufgefallen das wenn ich ein Kontakt bearbeitet und Geburtstags Datum hinzufüge wird der geburtstag des jenigen falsch angezeigt. Das wirkt sich dann so aus, Peter Müller hat z.b. Morgen geburtstag und wenn ich ihn anrufe wird unter dem kontaktfoto eine blaue torte angezeigt und das er heute geburtstag hat. Im Kalender steht aber das richtige datum :confused:. Hab auch schon ein HW reset gemacht hat aber nix gebracht. Es ist zwar nicht weiter wild aber ich möchte schon gerne wissen wo das problem liegt. Könnte das am branding liegen?

    So hab jetzt per Odin mein sg2 entbranndet, aber das problem besteht immer noch. Mir ist aber aufgefallen das das problem nur bei geburtstagen bis 79er jahrgang auftritt. Ab den 80'ern werden die noch verbleibenden Tage bis zum Geburtstag richtig angezeigt.
     
    Zuletzt bearbeitet: 29.07.2011
  2. samol, 29.07.2011 #2
    samol

    samol Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    3
    Registriert seit:
    23.07.2011
    Ich glaube es gibt da ne Einstellung das du einen Tag früher daran erinnert wirst ;-) teste das mal.
    Ansonnsten keine Ahnung.
     
  3. Hogan76, 29.07.2011 #3
    Hogan76

    Hogan76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    4
    Registriert seit:
    28.07.2011
    Ich glaub ich kann das problem nicht richtig erklären....es ist auch kein richitges problem für mich aber es ist definitiv ein fehler! ich werde es mal an hand von screeshots versuchen zu erklären.
    Beim ersten screenshot hab ich unter kontakte das geburtsdatum 30.07.1979 eingegeben und wie ihr seht wird angezeigt das diese Person heute geburtstag hat, was natürlich falsch ist, es ist nämlich der 29.07.2011

    [​IMG]

    Hier hab ich das gleiche datum als geburtstag eingegben nur mit dem jahr 1980, also 30.07.1980. Hier wird es richtig angezeigt, die Person hat morgen geburtstag!

    [​IMG]





    [​IMG]
     
    Zuletzt bearbeitet: 29.07.2011
  4. dott.olivero, 30.07.2011 #4
    dott.olivero

    dott.olivero Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    Problem bei mir auch vorhanden. Hatte es nicht mit meinem Desire mir HTC Sense, wohl aber mit CM7 und anderen Customs. Ich habe es im AOSP gemeldet, aber der Punkt ist seit Monaten offen.

    Abhilfe: habe alle Geburtstage nach den 1.1.80 gelegt und im Betreff das Geburtsjahr hinter den Namen gefügt.

    Getapatalked mit SGS2
     
  5. Hogan76, 30.07.2011 #5
    Hogan76

    Hogan76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    4
    Registriert seit:
    28.07.2011
    Ah gut....oder auch schlecht :(. Ich dachte ich steh da alleine mit diesem Problem und solang es sich nur auf diese Anzeige auswirkt ist mir das so ziemlich egal. Ich denk mal so ein fehler sollte man ja bug fixen können.
     
  6. Randall Flagg, 30.07.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ist bei mir auch so! Meine Frau hatte Geburtstag und er hatte es einen Tag früher angezeigt.
    Ich weiß ja zum Glück wann es richtig ist. :)

    Ist jetzt aber nicht so eine große Sache für mich. Ein Bug ist es trotzdem.
     
  7. Smarty70, 31.07.2011 #7
    Smarty70

    Smarty70 Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habe meine Kontaktdaten alle im PC in meinem Googlekonto angelegt und natürlich mit dem Smartphone synchronisiert.

    Nun habe ich folgende "Probleme":

    1. sind manchmal nach dem synchronisieren meine Geburtstage nicht mehr auf dem Handykalender sichtbar. D. h. Im Googlekonto am PC sind sie noch, aber der "Geburtstagkalender" wird am Handy nicht mehr angezeigt, auch nicht mehr beim Synchronisieren.
    Da ist nur noch der "Eigene Kalender" (hellblau gekennzeichnet) sichtbar
    Der "Feiertagskalender (beige gekennzeichnet)
    und der Google-Kalender (dunkelblau gekennzeichnet)

    Geburtstage werden normalerweise mit rot gekennzeichnet.

    Wenn ich dann am PC ne weile herumexperimentiere, werden auch meine Geburtstage wieder alle angezeigt, auch am Handy.

    2. Nachträglich eingetragene Geburtstage, d. h. Geburtstage die ich am PC und am Handy meinen Kontakten nachträglich hinzugefügt habe, werden im Handykalender gar nicht angezeigt, auch nicht nach dem Synchronisieren.
    Diese muss ich dann nachträglich als Termin im Kalender eintragen.


    Die 4 oben genannten Kalender waren so schon angelegt, ich hab da keinen nachträglich hinzugefügt. Nur der "Geburtstagskalender verschwindet als vom Handy.

    Mach ich da was verkehrt, oder spinnt bei nachträglichen Änderungen die Synchronisation?
    Hat jemand die gleichen Probleme?
     
  8. modr, 31.07.2011 #8
    modr

    modr Fortgeschrittenes Mitglied

    Beiträge:
    443
    Erhaltene Danke:
    48
    Registriert seit:
    07.12.2009
    Versuche mal den Cache von der Kalender App zu löschen und dann erneut zu synchronisieren. Das hat bei mir bei meinem letzten Tel geholfen.

    Gesendet mit der Android-Hilfe.de-App
     
  9. Smarty70, 31.07.2011 #9
    Smarty70

    Smarty70 Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2011
    Phone:
    Samsung Galaxy S5 (G900)
    OK, und wie wird das gemacht?

    Nachtrag:
    Hab das mit dem Cache gefunden, aber der Cache wurde schon als leer angezeigt. Daran kann es also nicht liegen.
     
    Zuletzt bearbeitet: 01.08.2011
  10. Redstar, 06.09.2011 #10
    Redstar

    Redstar Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Ich habe mein Galaxy S2 nun eine Woche und bin sehr zufrieden damit.

    Ich habe aber ein Problem, dass die Geburtstage in meinem Kalender doppelt vorhanden sind.
    Den Kalender und die Kontakte synchronisiere ich von Outlook mit Kies. Das hat auch aller funktioniert.
    Ich habe diese beiden Kalendereinträge bei jedem Geburtstag:

    • „Max Mustermann. Geburtstag“
    • „Geburtstag von Max Mustermann“
    Der erste Eintrag kommt von dem Kontakt und der Geburtstag wird wohl automatisch mit dem Kalender verknüpft. Der zweite Eintrag kommt von dem Termin, den man auch bei Outlook sieht.

    Für jeden Geburtstag zwei Einträge zu haben, nervt mich. Besonders auch, weil die Erinnerung vom ersten Eintrag um 0.00 Uhr kommt und die zweite, wie in Outlook, 15 Minuten vor dem Geburtstag.

    Gibt es eine Möglichkeit die Verknüpfung des Geburtstags mit dem Kalender auszustellen?
    Oder gibt es die Möglichkeit einen weiteren Kalender hinzuzufügen (also z.B. als „Eigenen Kalender 2“), den man dann mit dem Outlook-Kalender synchronisieren könnte und den Eigenen Kalender mit der Geburtstagsverknüpfung ausblenden kann?
     
  11. WurstBernd, 06.09.2011 #11
    WurstBernd

    WurstBernd Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    6
    Registriert seit:
    25.08.2011
    Menü -> Kalender -> Optionen/Einstellen -> Kalender -> "Eingener Kalender" abwählen
     
    Ebbehexe und UKSheep haben sich bedankt.
  12. Redstar, 06.09.2011 #12
    Redstar

    Redstar Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Zuerstmal danke für die Antwort.

    Das hatte ich auch schon ausprobiert. Ja, dann werden die Geburtstage nicht mehr angezeigt, aber eben auch meine ganzen Termine von Outlook nicht mehr.
     
  13. ugalla, 21.11.2011 #13
    ugalla

    ugalla Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Mein Sohn synchronisiert seine Termine aus Outlook mit dem google-Kalender und dem Galaxy S2.

    Bei Geburtstagen ist es so, dass diese auf dem Galaxy S2 alle um einen Tag nach vorne verschoben werden.

    Ist das ein bekanntes Problem? Gibt es eine Lösung für dieses Problem?
     
  14. dirk_norderstedt, 21.11.2011 #14
    dirk_norderstedt

    dirk_norderstedt Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    28.05.2011
    Habe ich auch schon gehabt jedoch nicht um einen Tag sondern um 1Stunde also Vortag 23Uhr Beginn und dann als Tagestermin 24 Stunden.
    Eingetragen bei Outlook über eXCHANGE synchronisiert
     
  15. Melory, 21.11.2011 #15
    Melory

    Melory Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    53
    Registriert seit:
    12.11.2011
    Ist mir bis dato unbekannt. Kann es mit einer eingestellten Erinnerung (1 Tag, 1 Stunde vorher) zusammen hängen?!
     
  16. Randall Flagg, 21.11.2011 #16
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  17. anja-kind, 04.12.2011 #17
    anja-kind

    anja-kind Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Hallo zusammen,

    nachdem mich die Suche nicht weitergebracht hat, hoffe ich, nun hier doch noch die Lösung meines Problems zu finden.

    Seit einiger Zeit werden die Geburtstage meiner Kontakte nicht mehr im Kalender meines SII angezeigt. Sonst war das anders. Was Auslöser für das "Nicht-mehr-erscheinen" ist, kann ich leider nicht sagen.
    Im google-Kalender am PC stehen die Geburtstage drin, werden aber auch beim Synchronisieren nicht auf das Handy übertragen. Den Kalender "Geburts- und Jahrestage meiner Kontakte" habe ich abonniert. Kündigen und neu abonnieren bringt nichts, auch den Kalenderspeicher habe ich testweise komplett gelöscht. Leider auch ohne Erfolg.
    Mit allen "normalen" Terminen klappt das Synchronisieren einwandfrei.

    Jetzt ist mir auf aufgefallen, dass bei den Kalendereinstellungen auf dem Handy keine Option für Geburtstage ist. Dort tauchen lediglich die Kalender meiner eingepflegten googlemail-Accounts, der eigene Kalender, Feiertage usw auf. Liegt es daran? Wie kriege ich den Geburtstagskalender dorthin?

    Ich hoffe auf viele hilfreiche Tipps. Eine App wie ebobirthday wäre nur zweite Wahl, da ich ja weiß, dass es auch ohne funktioniert. :)

    LG

    A.
     
  18. ParaSiempre, 05.12.2011 #18
    ParaSiempre

    ParaSiempre Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011
    Hast du vielleicht einen zusätzlichen alternativen Kalender installiert? Dann aboniere dort auch den Geburtstagskalender. Dann sollten die Geburtstage auch wieder im Standardkalender angezeigt werden (zumindest wars bei mir so).
     
  19. Gene S, 05.12.2011 #19
    Gene S

    Gene S Android-Guru

    Beiträge:
    2,873
    Erhaltene Danke:
    788
    Registriert seit:
    13.04.2010
    Hallo,Ich habe die Kontakt daten auf der SD Karte kopiert Telefon Kontakte gelöscht und wieder ins Telefon insterliert dann Synchronisiert und sie wurden wieder im Kalender angezeigt.
     
  20. Butzemann202, 17.12.2011 #20
    Butzemann202

    Butzemann202 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2011
    Hallo alle zusammen,

    bei meinem Kalender im S2 sind die Geburtsdaten immer mit einem Punkt versehen. (Über Google mail)

    Wie kann man das ändern?

    BSP:

    Max Mustermann. Geburtsag

    Vielen Dank für euer Mithilfe..

    MFG :)
     

Diese Seite empfehlen