1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Standardkalender plus zusätzlichen Kalender bei Google...

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von ramses-2, 05.06.2011.

  1. ramses-2, 05.06.2011 #1
    ramses-2

    ramses-2 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    05.06.2011
    Hallo erstmal!

    Ich habe versucht hier eine Lösung zu finden, bin aber bis jetzt nicht erfolgreich... Sollte das Problem doch schon besprochen worden sein: Sorry!

    Also:

    Wenn ich ein neuen Termin eintrage habe ich folgende Optionen: Thema/Zeit/Datum/Kalender... (und noch mehr). Mir geht es um die Option "Kalender".

    Ich habe nach Erhalt des Handys natürlich auch online (im Internet) mit dem Google-Kalender gespielt. Habe mal einen zusätzlichen angelegt und auch mal wieder gelöscht. Jedenfalls habe ich online (also im Internet) jetzt nur noch einen Kalender, nämlich "Google Kalender" (habe ich selbst einfach so benannt).

    Nun zur Option "Kalender" im Handy: Dort habe ich jetzt 2 Kalender, nämlich "Google Kalender" und "Standardkalender"!!!

    Wenn ich in dieser Option nichts einstelle, dann speichert das Handy den neuen Termin als "Standardkalender" und eine sync mit Google findet nicht statt (Der Termin ist auf dem Handy, aber nicht bei Google). Das Gleiche passiert wenn ich bewußt in diese Option gehe und "Standardkalender" auswähle.

    Will ich aber meine Termine mit Google synchronisieren, so muß ich IMMER in die Option "Kalender" und "Google Kalender" auswählen, dann klappt die sync...

    Vielleicht wichtig: Ich benutze smooth Calendar als App...

    Nun zu meiner Frage:

    Gibt es eine ("einfache und schnelle") Möglichkeit das ganze so zu ändern, dass ich a) nur noch einen Kalender habe und ich b) deswegen NICHT IMMER bei jeder Termineingabe extra sagen muß welcher Kalender es sein soll...

    Ich hoffe Ihr könnt mir weiterhelfen...

    Und schonmal ein Danke im Voraus!!!

    Gruß,
    Ramses-2
     
  2. thomB, 18.06.2011 #2
    thomB

    thomB Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    6
    Registriert seit:
    06.08.2010
    Das hatte ich ganz am Anfang (als ich auch noch viel probiert habe) auch.
    Habe das handy noch mal komplett dumm gemacht und neu eingerichtet. BEVOR ich den Kalender das 1. mal gestartet habe, habe ich im Assistenten gleich mein google Konto angegeben. Seit dem habe ich nur noch einen Kalender - den Googlekalender
     
  3. AndroideN, 18.06.2011 #3
    AndroideN

    AndroideN Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    24
    Registriert seit:
    06.01.2011
    Das heißt besser sofort Google einrichten.
    Und nicht andere besonders bei Android
     

Diese Seite empfehlen