1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Standortbestimmung via moblien Netzwerken

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von mavo83, 21.09.2009.

  1. mavo83, 21.09.2009 #1
    mavo83

    mavo83 Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2009
    mahlzeit!

    ich habe seit neustem folgendes problem (ich weiß nicht ob es mit dem update zusammenhängt):

    standortbestimmung per netzwerk an ; gps aus.

    wenn ich nun in google maps gehe und meine position anzeigen lasse bin ich irgendwie immer in der türkenstr in münchen, obwohl ich genau weiß das ich nicht dort bin :confused: sobald ich gps anschalte zeigt er mir dann die richtige posotion an aber für locale reichte bisher immer die standortbestimmung per funknetz (wegen strom sparen).

    kann einer von euch dieses problem bestätigen?
     
  2. lml, 21.09.2009 #2
    lml

    lml Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    05.03.2009
    Phone:
    HTC Desire
    Jip, tritt bei mir auch schon von Anfang an auf. Passiert auch, wenn das GPS bei mir kein ordentliches Signal bekommt.
     
  3. Thyrion, 21.09.2009 #3
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  4. zeebee, 21.09.2009 #4
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Es kommt darauf an ob bekannte WLANs in der Nähe sind, die dein Telefon per Datenaustausch mit Google identifizieren kann. Wenn nicht, ist die Lokalisierung auf die Funkmaster angewiesen und kann schon um Kilometer daneben liegen.

    Um es kurz zu machen: bei manchen Standorten habe ich das Problem auch, bei anderen nicht. Für Google Maps schalte ich GPS immer ein.
     
  5. Jay1982, 21.09.2009 #5
    Jay1982

    Jay1982 Android-Experte

    Beiträge:
    666
    Erhaltene Danke:
    71
    Registriert seit:
    17.07.2009
  6. Gregor, 21.09.2009 #6
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    Das ist hier im Forum schonmal erklärt worden. Wenn Maps kein GPS Signal bekommt und die Standortbestimmung über FUnkzelle auch versagt, macht es wohl einen Fallback auf die IP-Adresse.
    Die ist aber die vom O2 APN.
    Da aber die IP des APN die von O2 ist, werdet ihr praktisch in O2s rechenzentrum lokalisiert.

    Nutzt mal die SUFU hier wurde schon mehr dazu geschrieben. Eine Lösung gab es afaik außer besseren GPS empfang wohl nicht.
    (Ich hab keine Ahnung von diesen Dingen, gebe nur wieder, was hier erklärt wurde also möge man mich berichtigen.)

    EDIT: Da waren mal wieder alle anderen schneller.
     
  7. mavo83, 21.09.2009 #7
    mavo83

    mavo83 Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2009
    das mit den funkmasten hab ich mir auch gedacht. gut hab vergessen zusagen das ich in hamburg wohn. ich glaube nicht das der nächste funkmast an anderen ende deutschlands steht. :D
     
  8. aslocum, 21.09.2009 #8
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    weiss gar nicht warum die meisten leute immer gps aus haben.
    gps verbraucht auch nur dann strom wenn du ne app (an) hast die die standort bestimmung darüber macht. ich hab gps immer an und akku hält trotzdem 2-3 tage bei normaler nutzung. gps braucht nur dann strom wenn man auch das gps symbol in der leiste hat.
     
  9. Marvin, 21.09.2009 #9
    Marvin

    Marvin Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    19
    Registriert seit:
    22.06.2009
    Gilt dies als gesichert?
     
  10. aslocum, 21.09.2009 #10
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    sonst würde mein akku kaum 3tage halten :)
    irgendein entwickler hatte das mal gesagt (weiss nimmer wo ich das gelesen hatte, war auf englisch) und hab seit dem IMMER gps an, erst zum testen mit dem akku jetzt dauerhaft.
    das galaxy zeigt ca jede stunde (nicht so genau drauf geachtet) kurz das gps symbol (ich weiss nicht genau warum... laut spareparts ist es das system selber was den sensor nutzt und kein spezielles app, hab z.b. in weatherbug die ortung abgeschaltet weil ich nur eine feste location nutze da) und akku hält wie gesagt auch nicht (wesntlich) weniger. und ich bin meistens im gebäude so das er eigentlich nix findet.
     
  11. Marvin, 22.09.2009 #11
    Marvin

    Marvin Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    19
    Registriert seit:
    22.06.2009
    Danke. Ich werde mir das merken.
    Wie siehts denn mit aktiviertem WLAN aus, verbraucht das auch viel, solange ich nicht in einem WLAN eingeloggt bin?
     
  12. mavo83, 22.09.2009 #12
    mavo83

    mavo83 Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2009

    die app locale checkt ja ständig wo man sich gerade aufhält, da ist das gps ziemlich oft aktiv => hoher stromverbrauch
     
  13. Prayos, 22.09.2009 #13
    Prayos

    Prayos Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    11.09.2009
    Sogar umso mehr, da es dauernd nach verfügbaren Netzwerken sucht. Glaube kaum, dass Dein Akku es in einer "unbekannten" WLAN-Umgebung mehr als einen halben Tag schafft.
     
  14. Marvin, 22.09.2009 #14
    Marvin

    Marvin Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    19
    Registriert seit:
    22.06.2009
    [OT]
    Also meiner schafft 2-3 Tage mit normalem Betrieb. AutoSynch an, Wifi immer an, GPS aus, Bluetooth im Auto an, 3G aus. Wifi Netz habe ich meist nur Zuhause, also immer auf der Suche ohne etwas zu finden.

    Edit: Was ich dazu sagen muss, ist dass ich immer zirka 8 Std ausgeschaltet lade. Wenn ich das Gleiche nach mit Eingeschaltetladen versuche, dann komme ich kaum über 1.5 Tage.
    [/OT]
    Wenn du willst können wir diese Diskussion im Akku-Thread weiterführen ;-)
     
    Zuletzt bearbeitet: 22.09.2009
  15. Prayos, 22.09.2009 #15
    Prayos

    Prayos Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    11.09.2009
    [OT]
    Naja, wenn wir eh schon off topic sind...
    Ich kann mich noch ganz gut an die Nacht erinnern, in der ich vergessen hatte, WLAN zu deaktivieren...
    22:00: 70%
    7:30: 10%

    Mag daran liegen, dass das vor dem Update war oder dass es einer der ersten 5 Ladezyklen war... Definitiv lags nicht an anderen Wireless-Einstellungen oder irgendwelchen Apps. Auch der Taschenbug wars übrigens nicht.

    Wo wir schon beim Akku sind: Mit deaktiviertem GPS/Wireless-Ortung/3G/WLAN bricht für mich grade der 4. Tag an (65% Restladung).
    Sicherlich nicht mein normaler Nutzungsgrad (ich nutze gerne jede Funktion des Telefons), aber für die Wissenschaft wars mir das Opfer wert.
    [/OT]
     
  16. Psycholein, 22.09.2009 #16
    Psycholein

    Psycholein Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    69
    Registriert seit:
    13.07.2009
    wlan wird im Standby abgeschaltet
     
  17. Prayos, 22.09.2009 #17
    Prayos

    Prayos Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    22
    Registriert seit:
    11.09.2009
    Und wer fässt sein Handy den ganzen Tag über nicht an?
     
  18. Thyrion, 22.09.2009 #18
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Nicht, wenn Du diese Richtlinie deaktiviert hast (warum auch immer man das tut/tun sollte).
     

Diese Seite empfehlen