1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Statt Anklopfen kommt Klingelton

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von kado4711, 04.01.2011.

  1. kado4711, 04.01.2011 #1
    kado4711

    kado4711 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Hallo, ich bin neu hier und kein Profi - hoffe allerdings auf Hilfe!
    Habe "anklopfen" aktiviert. Wenn ich telefoniere und es kommt ein weiterer Anruf herein, dann kommt der eingestellte Ton für Sprachanrufe (bewußt ziemlich laut) und weder mein Gesprächspartner noch ich können einander hören, weil uns der Klingelton übertönt. Kann man irgendwo einstellen, dass nur das übliche "Klopfen" zu hören ist? Vielen Dank im Voraus!
    Zusatzinformation: Habe die App Rising Ring installtiert. Vielleicht hat es damit zur tun?
     
  2. Kev, 04.01.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Willkommen im Forum :)

    Dann deinstalliere diese App doch erstmal und teste.
     
    kado4711 bedankt sich.
  3. MrBusiness, 04.01.2011 #3
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,863
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Vorallem, wo das SGS ab Werk immer die Rising Ring Funktion an Board hat.
     
  4. kado4711, 04.01.2011 #4
    kado4711

    kado4711 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Danke vorerst einmal für die rasche Reaktion - toll.
    Habe leider die Funktion an Bord nicht gefunden (Schande über mich), und deshalb die App genommen. Gibt es da vielleicht eine Unterstützung für mich?
     
  5. smudorudi, 04.01.2011 #5
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    Einstellungen -> Anrufeinstellungen -> Sprachanrufe -> haken bei anklopfen setzen
     
  6. MrBusiness, 04.01.2011 #6
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,863
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Und wegen ansteigendem Klingelton, da gibt es leider keine Option für, dass ist einfach immer an - ob man will oder nicht!
     
  7. Kev, 04.01.2011 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ich glaube, Du hast da etwas überlesen ;)
     
  8. boardmaster2009, 04.01.2011 #8
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    [Klugscheiss ein]

    Nö, bei Hamster´s Rom nicht, da hat er sofort volle Lautstärke :flapper:

    [Klugscheiss aus]
     
  9. MrBusiness, 04.01.2011 #9
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,863
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Ich kann die phone.apk auch ersetzen, brauch ich kein ganzen rom für, ne Option ist trotzdem nicht da
     
  10. kado4711, 05.01.2011 #10
    kado4711

    kado4711 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Danke an Kev - habe die App deinstalliert und der Klingelton ist (hurra) weg und nur das vertraute Summen zu hören. Da es nicht möglich ist in den Einstellungen den Klingelton ansteigend auszuwählen, habe ich mich mit dem Entwickler der App in Verbindung gesetzt und mein Problem beschrieben. Vielleicht gibt es ja ein Möglichkeit...... Wenn ja, werde ich sie ins Forum stellen, vielleicht hilft es Anderen.
    Jedenfalls an alle "merci", dass Ihr Euch die Zeit für Lösungnen genommen habt.
    Bis zum nächsten Mal, wenn ich Android-Neuling wieder nicht weiterkomme!
     
  11. MrBusiness, 05.01.2011 #11
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,863
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Lies nochmal Kommentar #6

    Du brauchst es nicht einstellen, es ist doch schon an
     
  12. kado4711, 05.01.2011 #12
    kado4711

    kado4711 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Bei mir springt der Ton nach kurzem Vibrieren sofort ganz laut an. Von einem ansteigenden Ton ist überhaupt nichts zu bemerken. Deshalb habe ich mich ja auch nach einer entsprechenden App umgeschaut. Na ja..... vielleicht liegt es an meinen Ohren.
     
    Zuletzt von einem Moderator bearbeitet: 05.01.2011
  13. nine, 04.06.2011 #13
    nine

    nine Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    nachdem ich ein recht ähnliches problem habe und die suche nur diesen thread ausgespuckt hat:

    habe das SGS seit gestern...
    im menü "sprachanruf" werden jedes mal, wenn ich es aufrufe die "einstellungen gelesen", was ca eine sekunde dauert.
    dann wird angezeigt:
    "anklopfen ist deaktiviert"
    wenn ich auf das häkchen klicke, um anklopfen zu aktivieren, werden wieder die "einstellungen gelesen", bis eine sekunde später erneut angezeigt wird "anklopfen deaktiviert"

    kann mir jemand sagen, warum ich anklopfen nicht aktivieren kann?
    beim letzten fon mit der selben SIM ging es.

    vielen dank!
     
  14. Smurfy82, 05.06.2011 #14
    Smurfy82

    Smurfy82 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    45
    Registriert seit:
    31.05.2011
    Phone:
    HTC One M7
    Tablet:
    Amazon Kindle Fire HD 7
    Kann sein das dein Anbieter gerade ein Problem hat. Teste einfach später/morgen nochmal oder leg die SIM in ein anderes Handy zum testen. Wenn es da auch nicht geht, liegts am Anbieter.;)
     
    nine bedankt sich.
  15. nine, 26.06.2011 #15
    nine

    nine Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    Woran genau es lag, kann ich nicht sagen, aber mit der neuen sim hat es automatisch auf anklopfen umgestellt. Yay!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Axon Elite Anklopfen einstellen

    ,
  2. anklopfen i9000 einstellen