1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Statusleiste / Statusbar verschwindet, Factoryreset + Einschicken bringt nix

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von elemer, 03.05.2012.

  1. elemer, 03.05.2012 #1
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Hallo zusammen,

    nachdem ich selbst mit meinem Defy extrem zufrieden bin, habe ich einer Freundin das Defy+ empfohlen. Läuft mit der originalen 2.3 Moto-Rom.

    Nachdem sich das Defy+ immer öfter "verschluckt" hat (freezes, selbständiges Ausschalten oder neu booten, allgemein sehr langsam), habe ich nach Datensicherung einen Factory Reset gemacht.

    ABER: nach dem problemlosen Reset verschwindet jetzt die Statusleiste. Sie ist komplett vom Bildschirm verschwunden und lässt sich auch nicht mehr nach unten ziehen. Ein erneuter Factory Reset hat nichts gebracht.

    Das Defy+ wurde dann über Amazon mit der o.g. Fehlerbeschreibung eingeschickt. Laut Protokoll wurde ein Softwareupdate durchgeführt.

    Nachdem das Defy+ nun wieder da ist: eingeschalten, eingerichtet und Sekunden später ist die Statusleiste wieder weg :cursing:

    So eine Fehlerbeschreibung habe ich weder hier, noch mit allgemeinem googlen nicht finden können. Hat jemand eine Idee dazu? Vielleicht doch kein Softwarefehler sondern irgendwas mit der Hardware? Ich steh jetzt zumindest auf dem Schlauch...
     
  2. FriesenjungMS, 03.05.2012 #2
    FriesenjungMS

    FriesenjungMS Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    76
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy Note 3
    Vielleicht ist in den System- bzw. Launchereinstellungen die Option Statusleiste ausblenden aktiviert!? Habt ihr da schon alles durchgeguckt?
     
    elemer bedankt sich.
  3. Xilent, 03.05.2012 #3
    Xilent

    Xilent Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    84
    Registriert seit:
    22.11.2011
    Tablet:
    Nexus 10
    elemer bedankt sich.
  4. elemer, 04.05.2012 #4
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Mit den Einstellungen hat das leider gar nichts zu tun. Es wurden schon verschiedene Launcher (Launcher Pro, GoLauncher, usw.) ausprobiert. Effekt bleibt gleich.
     
  5. FriesenjungMS, 04.05.2012 #5
    FriesenjungMS

    FriesenjungMS Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    76
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy Note 3
    Dann würde ich auch dem Rat von xilent folgen und eine neue sbf flashen, da dann irgendwas in der Systemui verwurschtelt ist, aus was für gründen auch immer!?!

    Gesendet von meinem MB526 mit der Android-Hilfe.de App
     
    elemer bedankt sich.
  6. elemer, 04.05.2012 #6
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Ich bin mir auch ziemlich sicher, dass unter CM7 oder MIUI alles flutschen würde. Leider "wohnt" das Defy+ so weit von mir weg, dass ich es nach dem Flashen nicht mal kurz warten könnte wenn es irgendwo hängt. Deswegen sollte das Gerät auf der originalen ROM laufen - auch schon wegen der Garantie (ist ja nicht meins).
     
  7. Xilent, 05.05.2012 #7
    Xilent

    Xilent Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    84
    Registriert seit:
    22.11.2011
    Tablet:
    Nexus 10
    Durch das flashen einer Rom verlierst du keine Garantieansprüche.. Alle SBF Files sind von Motorola signiert und so für jedes Defy Plus geeignet. Hier ist eine Liste aller Defy Plus SBF's:Droid-Developers SBF
     
    elemer bedankt sich.
  8. elemer, 07.05.2012 #8
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Stop! Moment mal! Ich bin wegen meinem Defy (ohne +) anscheinend total im Custom Rom-Käfig gefangen und denke dementsprechend in eine Richtung.

    Wenn ich das jetzt richtig verstehe, handelt es sich bei den Roms der verlinkten Auflistung um die originalen Defy+ -Roms, darunter auch die gebrandeten. Wenn ich also die "Retail DE, AT, CH" flashe, erhalte sich die ROM, die vermutlich auch schon vom der Amazon-Repairbude geflashed wurde.

    Richtig?
     
  9. FriesenjungMS, 07.05.2012 #9
    FriesenjungMS

    FriesenjungMS Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    76
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy Note 3
    Yo die *.sbf-Files sind die originalen Firmwares... Garantie bleibt somit komplett erhalten.

    MfG Friesenjung
     
    elemer bedankt sich.
  10. elemer, 07.05.2012 #10
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Ok, so weit verstanden. Der Fehler könnte also in der jetzigen ROM versteckt sein, weshalb ein Factory Reset/Full Wipe immer wieder zum selben Fehler führt.

    Leider hat ja das erste Einschicken am Fehler nichts verändert. Das bringt mich aber auf die Idee, falls der Fehler nach dem Flashen der Retail immer noch auftritt z.B. mal das gebrandete ROM von O2 oder Vodaf. auszuprobieren.

    Mann ist das ein Mist! Ohne das Forum hier wäre ein Defy (egal ob mein non-Plus oder das +) echt nicht brauchbar... :rolleyes2:
     
  11. elemer, 18.05.2012 #11
    elemer

    elemer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    09.06.2011
    Für die Ewigkeit und die Suchfunktion noch was zur Fehlerbehebung:

    Nach einem maximal gewinnbringendem Tip von Anna (DatRepair) habe ich beim Defy+

    1. einen Full Wype gemacht und dann das bestehende Motoblur-Konto eingerichtet = Statusleiste verschwindet selbständig nach einigen Sekunden;

    2. einen Full Wype gemacht und dann die Motoblur-Einrichtung abgebrochen/übersprungen = Statusleiste bleibt (und das schon den zweiten Tag durchgehend).

    Der Fehler bzw. die Ursache liegt hier doch tatsächlich bei diesem bescheuerten Motoblur!!! Das Defy+ läuft ab jetzt OHNE Motoblur, zumal ich sowieso nie einen Nutzen bemerkt hätte...

    DatRepair FTW!!! :thumbsup:
     

Diese Seite empfehlen