1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Störende Debug Info

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von MrNexus, 05.09.2010.

  1. MrNexus, 05.09.2010 #1
    MrNexus

    MrNexus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2010
    [​IMG]

    Benöte dringend Hilfe ich weiß nicht nicht woher dieses Overlay kommt und wie ich es wieder aus bekomme. Es bleibt auch bei allen Anwenungen oben rechts eingeblendet.
     
  2. HAse, 05.09.2010 #2
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hast du ein Custom Rom?

    Wenn ja dann geh mal in das App "Dev Tools" dann development settings.

    Bei dir müsste da der hacken bei "show running processes" gesetzt sein. Den raus machen dann müsste es weg sein.
     
  3. MrNexus, 05.09.2010 #3
    MrNexus

    MrNexus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2010
    Danke für den Tip- Aber ich habe kein Custom Rom. Es ist das FRF91 mit Froyo. Die Einblendung kamm nach den Letzten neustart. Aber vieleicht finde ich mit dem Hinweis ja etwas.
     
  4. HAse, 05.09.2010 #4
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    steht denn da immer das gleiche? Oder verändert sich das?

    Wenn ich bei mir das an mache, dann ändert sich das die ganze Zeit.


    EDIT: Sicher dass du Original Froyo hast?

    Denn auf deinem Screenshot sehe ich drocap stehen und die app benötigt normalerweise Root.
     
    Zuletzt bearbeitet: 05.09.2010
  5. MrNexus, 05.09.2010 #5
    MrNexus

    MrNexus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2010
    Hi,

    es ändert sich ständig. Mit "Universal Androot" root erlangt ohne das ich selber ein Rom eingespielt habe. Hatte bisher nach overlay und top gesucht aber nicht nach show_process. Wenn ich es richtig sehe müßte diese Einstellung in der System DB sein.
     
  6. HAse, 05.09.2010 #6
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm ich hab leider keine Ahnung wie man ohne die App dorthin kommt.
     
  7. MrNexus, 05.09.2010 #7
    MrNexus

    MrNexus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2010
    Danke HAse :tongue:

    Habe gefunden wo die Einstellung ist:
    /data/data/com.google.android.providers.settings/databases/settings.db

    update system set value=1 where name='show_processes';

    Weis nur noch nicht wieso sie sich prlötzlich geändert hatte.
     
  8. Antraxxxa, 25.09.2010 #8
    Antraxxxa

    Antraxxxa Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2009
    Phone:
    Nexus S
    ich hab das prob auch, ohne root (damit ist auch kein rooting durch androot gemeint) und ohne (logischerweise) custom rom
     
  9. campi, 26.09.2010 #9
    campi

    campi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    hallo, ich habe das problem auch seit vorhin und verstehe nicht warum, hatte ein programm zu gespächsminuten zählen gesucht. habe dann mal call meter und call meter 3G installiert und irgendwie haben die sich aufgehangen, also hab ich das handy neu gestartet, seit dem hab ich auch das problem mit der debug info. ich find das super nervig und will das unbedingt wieder weg bekommen. nur kann ich euren kommentaren vorher nicht ganz folgen, weiß nun einer wie es wieder weg geht und wenn ja, wie?? :) bitte so erklären, das auch ein android neuling was versteht :) bin erst seit 2 wochen nexus one besitzer.

    hab die programme schon deinstalliert aber hat nichts gebracht :(
     
  10. HAse, 26.09.2010 #10
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm keine Ahnung.

    Anscheinend nur mit root.

    Ohne Root wird wohl nur ein wipe übrig bleiben.
     
  11. Antraxxxa, 26.09.2010 #11
    Antraxxxa

    Antraxxxa Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2009
    Phone:
    Nexus S
    und der geht nochmal wie? (und was hat er sonst noch für konsequenzen?)
     
  12. HAse, 26.09.2010 #12
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Wenn du Froyo hast, dann hat er so gut wie keine konsequenzen, wenn du die sicherung nicht abgestellt hast. Und du deine Kontakte bei Google gespeichert hast.

    sms sind dann weg und vermutlich auch ein paar einstellungen.




    Einstellungen/ Daten schutz auf werkeinstellungen.

    Schau aber das die 2 Haken da drüber gesetzt sind.

    Wenn das Handy dann zurückgesetzt ist und du dich neu anmeldest und in den market gehst, müsste er dann wieder automatisch alle apps installieren.
     
  13. campi, 26.09.2010 #13
    campi

    campi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    also dank zurücksetzen funzt wieder alles ohne blöde debug info ;) danke =)
     

Diese Seite empfehlen