1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Streak startet nicht mehr!

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von gee68, 18.05.2011.

  1. gee68, 18.05.2011 #1
    gee68

    gee68 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Servuz Leute, bin seit Samstag glücklicher Besitzer eines Streaks, habe ihn über den Marketplace bei Armazon gekauft. Jedoch habe ich jetzt ein massives Problem, der Streak möchte nicht mehr angehen, er gibt kein Blinkes bzw rein garnix von sich. Hatte ihn heute in der Karre, ca 2-3 Stunden, da hatte er noch 20% Batterie. Als ich ihn dann vorhin anmachen wollte kam keine Reaktion. Hab ihn ans Kabel angeschlossen aber keine Reaktion. Dann über das mitgelieferte Netzteil auch keine Reaktion. Ohne Batterie, auch keien Reaktion. Also ist er im Endeffekt tot. Habe jetzt alles probiert und frage mich wie ich jetzt weiter verfahren sollte? kennt jemand eventuell einen Trick? dachte erst der Akku wäre tiefentladen, als ich ihn aber an ein Messgerät angeschlossen habe, hat er eine Voltangabe gezeigt, ist also wohl nicht der Akku. Soll ich ihn jetzt einschicken bzw was sollte ich jetzt machen? bin echt am verzweifeln, keine 4 Tage da und schon isser tot -.-
     
  2. kaethe, 18.05.2011 #2
    kaethe

    kaethe Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    40
    Registriert seit:
    25.01.2011
  3. gee68, 19.05.2011 #3
    gee68

    gee68 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    leider nich genau meine Problematik, bei mir funktioniert nichts mehr, Screen bleibt aus, nicht ma die Tasten leuchten .....
     
  4. PriesterLK, 19.05.2011 #4
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    56
    Registriert seit:
    18.10.2010
    Guck mal ob der Akkudeckel richtig sitzt, mit dem Pin und Zacken. Ab und wann ist der Deckel leicht verbogen.
     
  5. Dearhunter, 19.05.2011 #5
    Dearhunter

    Dearhunter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    37
    Registriert seit:
    23.10.2010
    Dann zeigt er beim Einschalten aber eine Grafik, die anzeigt, dass der Deckel fehlt und schaltet sich danach wieder ab.

    ZUmindest war das bei älteren Firmwares so ... bei der neuesten habe ich das nicht versucht.


    DH
     

Diese Seite empfehlen