1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Streak stürzt bei Tethering ab

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von zehni, 06.10.2011.

  1. zehni, 06.10.2011 #1
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Hallo,

    mein Streifen stürzt reproduzierbar an WIN7 64 bit Rechnern mit eingeschaltetem Tethering ab und muss neugestartet werden. Das passiert, sobald Windows den Treiber installiert hat. Danach geht nichts mehr. Ich benutze die Original FW 2.2.2. Hat jemand ähnliche Erfahrung, bzw. noch wichtiger, eine Lösung?
    Danke im Voraus
    Gruß Zehni
     
  2. TimoBeil, 06.10.2011 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Hallo,

    USB-debugging ist eingeschaltet?
     
  3. zehni, 07.10.2011 #3
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Yes ist eingeschaltet.
     
  4. TimoBeil, 07.10.2011 #4
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Hmm, ist mir auch noch nicht untergekommen. Ich würde in diesem Fall zuerst die Treiber under Windows neu installieren. Geht denn WLAN-Tethering?
     
  5. zehni, 07.10.2011 #5
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Am Anfang hat es auch mal geklappt. Vielleicht installiert Win ja die "falschen" Treiber? Bei mir wir in der Systemsteuerung unter Android Phone "Android Composite ADB Interface" angezeigt. Sobald ich Tethering aktiviere zeigt er mir unter Netzwerkadapter "Remote ndis based Internet sharing device" an. Die Kiste kackt dann sofort ab, bzw. macht einen reboot. Sch...e.:cursing: Wlan Tethering geht.
    Welche sind denn bei dir installiert?
     
    Zuletzt bearbeitet: 07.10.2011
  6. TimoBeil, 07.10.2011 #6
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Die Bezeichnungen sehen gut aus - das muss aber nichts heißen. Wenn da ein Treiber zerschossen ist, läuft nichts mehr.

    In diesem Beitrag http://www.android-hilfe.de/1956334-post1.html ist ein Link zur Dell-Seite. Ziehe dort die passenden 2.2-Treiber. Du kannst dich auch ohne Service-Tag durchklicken; aber aktiviere um Himmels Willen nicht den dort angebotenen Dell-Treiber-Download-Manager!

    Einen 2. PC zu Testen hast du nicht zufällig zur Verfügung? Ansonsten bleibt nach erfolgreicher Treiber(Re-)Installation eigentlich nur der Factory-Reset des Streak

    edit: wenn WLAN-T. geht, scheint mir der Streak aber eher nicht der Übeltäter zu sein.
     
    Zuletzt bearbeitet: 07.10.2011
    zehni bedankt sich.
  7. zehni, 07.10.2011 #7
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Ich hatte es bereits an 2 Rechnern ausprobiert. Ich habe mir den Treiber nochmal von Dell installiert und tatsächlich scheint es das gewesen zu sein. Aber dass bei 2 Rechnern die Kiste abschmiert ist schon seltsam. Wie auch immer, jetzt klapp's offensichtlich. Vielen Dank Herr Beil:thumbup:
     
    TimoBeil bedankt sich.
  8. TimoBeil, 07.10.2011 #8
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    "Herr Beil" - der war gut :lol:. Ist nur ein Nick ;) (t-mobeil - klingelts?)

    Danke für die Rückmeldung. Eins noch: ich hatte einmal ein Problem, dass ich Tethering bei noch bestehender USB-Massenspeicherverbindung aktiviert hatte. Danach mochte XP (oder wars Vista? Weiß nicht mehr genau, hab einfach zu viele Rechner) den Streak auch nicht mehr. War allerdings nach einem Neustart wieder ok.
     
    Zuletzt bearbeitet: 07.10.2011
  9. zehni, 07.10.2011 #9
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Geklingelt hat's schon lange, deshalb ja auch noch was draufgesetzt.:tongue:

    Neustart hatte ich auch schon probiert. Keie Ahnung warum die Treiber zerschossen waren.
     
    Zuletzt bearbeitet: 07.10.2011

Diese Seite empfehlen