1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Stromverbrauch für Mobilfunk-StandBy

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von TheBrad, 04.08.2012.

  1. TheBrad, 04.08.2012 #1
    TheBrad

    TheBrad Threadstarter Moderator Team-Mitglied

    Beiträge:
    2,898
    Erhaltene Danke:
    5,668
    Registriert seit:
    27.08.2011
    Phone:
    Sony Xperia Z5
    Tablet:
    Sony Xperia Tablet Z4
    Hallo Xoom-Gemeinde,

    ich habe heute eine interessante Entdeckung gemacht: Zum Starten eines 3G Xoom benötigt man ja (leider) eine Mobilfunk-Karte, auch wenn man das Xoom anschließend ausschließlich per WLAN nutzt. Also habe ich wahrscheinlich das gleiche gemacht wie viele von Euch: SIM-Karte rein zum Starten des Xoom, dann die SIM-Karte wieder raus und nur noch per WLAN genutzt. Zwischendurch habe ich mich immer wieder mal gewundert, warum das Xoom

    a) in der Statusleiste regelmäßig meckert, dass es keinen Mobilfunk-Empfang hat
    und
    b) der Akku für meinen Geschmack zu schnell leer ist

    Vorhin bin ich mal wieder in den Akku-Einstellungen gewesen und habe mir den Stromverbrauch detailliert angesehen. Dabei war mir schon öfter mal aufgefallen, dass dort bei "Mobilfunknetzsignal" ein roter Balken ist (weil dieser Prozess eben Strom verbraucht), habe aber nicht weiter drüber nachgedacht. Heute hatte ich dann offenbar einen Lichtblick ;) Ich habe die SIM-Karte wieder reingesteckt, bin in die Mobilfunk-Einstellungen gegangen und habe dort alles deaktiviert, was mit Mobilfunk (nicht WLAN!) zusammenhängt. Danach habe ich die SIM-Karte wieder rausgenommen, das Xoom neu gebootet und siehe da:

    1.) Beim Stromverbrauch "Mobilfunknetzsignal" ist der rote Balken verschwunden (bzw. weiß geworden

    2.) Es kommen keine Meldungen mehr á la "Kein Mobilfunk-Empfang"

    Offenbar versucht da Xoom also auch bei entnommener SIM-Karte dauernd (und auch über Neustarts hinweg) Mobilfunk-Empfang zu bekommen und dafür wird natürlich Strom verbraucht, obwohl das komplett unsinnig ist.

    Ich bin jetzt wirklich mal gespannt, wie stark sich da auf die Akkulaufzeit auswirkt :blink:

    Vielleicht hilft das ja dem einen oder anderen von Euch ebenfalls :)
     
  2. scope3x, 07.08.2012 #2
    scope3x

    scope3x Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    22
    Registriert seit:
    04.07.2012
    Tach, ich will ja nicht klugscheissen ... aber ... es gibt ne (kostengünstigere) Wlan-Version vom Xoom ... ?! Wenn ich meine (Lidl-Mobile 5Gb/ 14,99€) Karte entferne, kann ich das Gerät normal starten, die Meldung wegklicken und mich mit meinem Wlan verbinden. Falls du deine Karte nicht nutzen möchtest, deaktiviere einfach den Zugriff auf mobile Datenverbindungen im Menü Einstellungen. Gruss aus Berlin
     
  3. TheBrad, 08.08.2012 #3
    TheBrad

    TheBrad Threadstarter Moderator Team-Mitglied

    Beiträge:
    2,898
    Erhaltene Danke:
    5,668
    Registriert seit:
    27.08.2011
    Phone:
    Sony Xperia Z5
    Tablet:
    Sony Xperia Tablet Z4
    Ich glaube, Du hast da was missverstanden..

    Natürlich gibt es auch eine reine WLAN-Variante des Xoom, aber das bedeutet ja nicht, dass man sein 3G-Xoom nicht vielleicht trotzdem weitestgehend ohne SIM-Karte nutzen möchte. Ich persönlich nutze 3G z.B. ausschließlich im Auslands-Urlaub (aber da brauche ich es dringend, daher eben die 3G-Variante), das restliche Jahr über läuft es nur über WLAN. Dafür nehme ich die SIM-Karte aus meinem geschäftlichen Rechner und stecke sie in das Xoom.

    Und genau da setzt die von mir beschriebene Problemlösung auch an, denn wenn man die SIM-Karte einfach aus dem Xoom nimmt, ohne vorher alle 3G-Funktionen explizit auszuschalten, wird für diese Prozesse weiterhin eine recht hohe, unnötige Menge Strom verbraucht. Am besten funktioniert das Ganze, indem man das Xoom erst in den Flugmodus schaltet, dann die SIM-Karte rausnimmt und anschließend WLAN wieder einschaltet. Danach wird in der Taskleiste zwar das Flugzeug-Icon angezeigt, WLAN funktioniert aber trotzdem.

    Seit ich diesen Workaround verwend, hält mein Akku bei entfernter SIM-Karte deutlich länger. Ich hoffe, das hat es noch etwas verständlicher gemacht.
     
  4. scope3x, 08.08.2012 #4
    scope3x

    scope3x Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    22
    Registriert seit:
    04.07.2012
    Ahhhh, interessant! Ich war bisher der Meinung, dass es reicht einfach die mobile Datenverbindung zu deaktivieren. Wenn das Häkchen weg ist, sucht det Teil ja auch nicht mehr - bzw. versucht nicht mehr (wie bei der "offene Wlan-Netze" Option) das Gerät mit dem Netz zu verbinden.

    Ich probier die Sache mal aus und verspreche in Zukunft die Posts nicht nur zu überfliegen, sondern genauer zu lesen :o
     
  5. BlaBla05, 08.08.2012 #5
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    noch einfacher ist es ohne Sim Karte einfach den Flugmodus einzuschalten und danach W-Lan zu aktivieren ... dann ist der Mobilfunk auch komplett ausgeschaltet und das Xoom fragt nach dem Start auch nicht mehr nach der PIN (erst wenn Karte drin und Flugmodus beendet wird)
     
  6. TheBrad, 08.08.2012 #6
    TheBrad

    TheBrad Threadstarter Moderator Team-Mitglied

    Beiträge:
    2,898
    Erhaltene Danke:
    5,668
    Registriert seit:
    27.08.2011
    Phone:
    Sony Xperia Z5
    Tablet:
    Sony Xperia Tablet Z4
    BlaBla05 hat Recht, so herum funktioniert es ebenfalls, habe das gerade erfolgreich nachvollzogen. Wichtig ist auf jeden Fall, dass man die SIM-Karte nicht einfach nur herausnimmt, sondern eben auch die zugehörigen Prozesse mit dem Flugmodus abschaltet, dann verbrauchen diese auch keinen Strom mehr.
     

Diese Seite empfehlen