1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Stromverbrauch mit ALK Copilot

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Beppo Boppel, 20.05.2010.

  1. Beppo Boppel, 20.05.2010 #1
    Beppo Boppel

    Beppo Boppel Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    12
    Registriert seit:
    03.05.2010
    Moin,

    Ich habe jetzt mal die ersten Fahrten mit dem ALK Copiloten hinter mir und bin ziemlich entsetzt über den Stromverbrauch.

    Meine Desiré hängt an einem 12V USB-Adapter und hat somit angeblich 500mA zur Verfügung.

    Das reicht aber nicht und der Akkustand sinkt dabei sogar noch um 1% in ca. 3 Minuten!

    Außerdem wird die Möhre ziemlich warm, fast heiß und nach ner Stunde macht er einen Reboot.

    Bei ner anderen Fahrt hielt er zwar die 100%, wurde aber trotzdem so warm und machte auch einen Reboot nach ner Stunde.

    Das Navigon, was ich dann auch getestet habe, machte nicht so heiß und er machte auch keinen Reboot.

    Kennt das jemand?
     
  2. Handymeister, 20.05.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    dieses Thema hatten wir schonmal in ähnlicher Form - finde ich jetzt aber auf die Schnelle leider auch nicht wieder. Erstmal ja, der Stromverbrauch während der Navigation ist sehr hoch.

    Offenbar verwendest Du jedoch ein nicht optimales Ladekabel und das Desire "will" damit nur eine USB-Ladung akzeptieren (500mA). Es gibt aber auch andere Ladeadapter, die das Desire dann mit 1000mA laden und somit der Akkustand nicht sinkt.

    Vielleicht schaust Du mal in diesen Thread (ab Seite 4), dort wird über diese Thematik diskutiert:
    http://www.android-hilfe.de/zubehoer-fuer-htc-desire/24732-mobiles-ladegeraet-4.html

    Viele Grüße
    Handymeister
     
  3. Gorac, 20.05.2010 #3
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    das mit dem unterschiedlichen ladeverhalten kann ich bestätigen. hab auch einen usb-adapter fürs auto. laut amazon mit 1200mA. manchmal ist die lade-led ständig grün und manchmal auf orange. nach der fahrt hat das desire dann teilweise 85% ladung (nach 30-45 minuten navi).

    das mit dem reboot oder warm werden kann ich nicht bestätigen. natürlich wird das handy etwas wärmer wenns am strom hängt aber "fast heiß" kann ich nicht sagen.

    in 2 wochen werde ich eine längere autofahrt unternehmen (ca 10-12 stunden inkl. pausen). da werde ich das verhalten mal unter längerer nutzung beobachten.
     
  4. nova2005, 20.05.2010 #4
    nova2005

    nova2005 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    23
    Registriert seit:
    13.04.2010
    Habe das original HTC-Ladekabel mit 1A Ladestrom. 500mA sind zu wenig.
    Bislang läuft copilot bei mir ohne Reboot oder sonstigem aussergewöhnlichem Verhalten.
    Dass der Akku warm wird, ist eigentlich normal.
    Einerseits der Ladestrom, andererseits nuckeln ja auch ein paar Verbraucher (GPS, Display) daran ;-)
     
    Zuletzt bearbeitet: 20.05.2010
  5. Beppo Boppel, 20.05.2010 #5
    Beppo Boppel

    Beppo Boppel Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    12
    Registriert seit:
    03.05.2010
    Naja gut, mein Adapter liefert nur 500mA und dass Navi viel Strom zieht ist mir ja klar, nur wenn er so viel verbraucht, dass die Möhre so warm wird dass er bootet, ist das nicht i.O.
    Auch dann nicht, wenn ich einen 1000mA Adapter hätte.

    Und warum verbraucht Navigon nicht so viel?

    Ich erinnere mich wage hier (oder bei Pocketnavigation) gelesen zu haben, dass es eher anders rum sein soll.
     
  6. knallkapsel, 20.05.2010 #6
    knallkapsel

    knallkapsel Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    8
    Registriert seit:
    02.05.2010
    Hi,

    nachdem ich mit dem Belkin Adapter und dem mitgelieferten USB-Ladekabel auch zu wenig Strom für das Desire in Verbindung mit Navigon bekam, habe ich mir das Original HTC KFZ-Ladekabel "CC-C200" zugelegt.

    Auch bei längeren Fahrten mit Navigation, keine Überhitzung am Gerät und Akku war um die 90% nach Ankunft geladen.

    Gruß
    Kay
     
  7. Matschi21, 20.05.2010 #7
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Unterschied navigon kann folgendermaßen entstehen: navigon lädt nur die route runter die vorher angefragt wurde, alk hat alle Karten zur Verfügung und sucht POIs usw.
     
  8. Beppo Boppel, 20.05.2010 #8
    Beppo Boppel

    Beppo Boppel Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    12
    Registriert seit:
    03.05.2010
    Ne, das Navigon hat die Karten auch an Bord.
     
    Zuletzt bearbeitet: 20.05.2010
  9. Gorac, 01.06.2010 #9
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    um mal das thema noch mal anzugehen.

    ich bin am letzten samstag 940km (knapp 10 stunden) gefahren und hatte durchgängig copilot auf meinem desire laufen.

    nach ca. 1 stunde hab ich festgestellt das das handy ziemlich warm wird. glücklicherweise habe ich eine lüfterschlitzhalterung, so dass ich praktisch eine kühlung hatte. nachdem die kühle luft rausgeströmt ist, hatte das handy keinerlei probleme. also weder neustarts, noch entladung, noch zu heiß.

    also wenn sich bei jemanden das handy ausschaltet dann liegts wohl an überhitzung. als abhilfe kann ich da eine lüfterschlitzhalterung empfehlen damit hat es dann wirklich gut funktioniert.
     
  10. Zipfelklatscher, 01.06.2010 #10
    Zipfelklatscher

    Zipfelklatscher Gast

    Ich habe mir jetzt Navigon zugelegt, bin damit am Wochenende quer durch Bayern gefahren (unter anderem mitten durch München) und das Desire wurde trotz Navigation von 20% auf 100% aufgeladen. Mit Copilot wurde der Akku nie vollständig aufgeladen, manchmal ging der Akkustand sogar noch weiter unter. Und ich finde den Fahrspurassistenten von Navigon sehr gut, der mir schon 1 oder 2 Abbiegungen vorher die richtigen Fahrspuren empfiehlt. Ausserdem gab es Navigon bis gestern für 60 Euro und ich hatte noch einen Paypal-Gutschein und Guthaben, so dass ich letzten Endes 20 Euro bezahlt habe. :)

    Copilot scheint also definitiv mehr Strom zu verbrauchen als Navigon. Deshalb kann es durchaus passieren, dass der Akku trotz gestecktem Kfz-Ladegerät leerer statt voller wird.
     
  11. Agitatra, 24.08.2010 #11
    Agitatra

    Agitatra Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    Hallo Beppo, ich habe dasselbe Problem und zwar auch, wenn weder GPS noch CoPilot aktiv sind. Nach der Installation von App und Karten war mein Akku einfach mal dreimal so schnell leer. Dieses Verhalten hörte nach der Deinstallation - insbesondere des Kartenmaterials - wieder auf. Da nach Aussage von "Smart Bar" die Hauptverbraucher die Mediendienste des Milestones waren, muss es nicht unbedingt am CoPilot liegen. Die Mediendienste untersuchen ja alle neuen Daten auf der SD-Karte auf ihre: "Medientauglichkeit", möglicherweise verzweifeln die ja an den Kartendaten. Ich habe eine entsprechende Anfrage an ALK gestellt, vielleicht antworten die ja auch...
     
  12. elknipso, 25.08.2010 #12
    elknipso

    elknipso Android-Ikone

    Beiträge:
    4,307
    Erhaltene Danke:
    198
    Registriert seit:
    23.05.2009
    Das Problem kann auch an einem minderwertiges KFZ-Ladekabel fürs Desire liegen. Meistens ist das der Fall bei den 2 € Teilen von eBay...
     
  13. Piccolo1986, 22.04.2011 #13
    Piccolo1986

    Piccolo1986 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2009
    Phone:
    HTC One S
    Ich hole den Beitrag jetzt einfach mal aus der Versenkung, weil ich ein ganz ähnliches Problem habe, allerdings nicht wenn Copilot läuft sondern wenn es offenbar aus ist.
    Habe mir letzte Woche Copilot zugelegt weil mein Bruder so davon geschwärmt hat, bin dann damit an Bodensee gefahren, hat auch wunderbar geklappt, aber irgendwie hält mein Akku seitdem nicht mehr lange durch, jetzt hab ich schon ein paarmal in den Akkuverbrauch geschaut und jedesmal das gleiche Bild, HandyStandy und TelefonInaktiv teilen sich 10% und über 90% hat Copilot, obwohl ich es ja garnicht benutze.... kann mir das mal einer erklären?
     
  14. Scanna, 22.04.2011 #14
    Scanna

    Scanna Android-Lexikon

    Beiträge:
    1,633
    Erhaltene Danke:
    176
    Registriert seit:
    20.07.2010
    dazu braeuchten wir etwas mehr angaben:

    welches android hast du, welche anderen apps hast du zeitgleich installiert?
    hast du einstellungen am telefon veraendert?


    meist bleibt die app nach dem "deaktivieren" nicht deaktiviert sondern im task erhalten.
    du kannst ueber die "zurueck-taste" die apps beenden, aber sie sind es nicht. ueber das appeigene "beenden/close" schon eher, aber auch nicht immer.
    allein dass kann schon akku kosten.

    ich selbst benutze "Task manager" welches dir die moeglichkeit gibt nur ausgefuehrte software anzuzeigen (damit du nicht frei-kernel-schiessen veranstaltest), und damit die apps zu closen. bei mir laeuft seit einem jahr das desire tadellos damit, und wenn ich merk "es haengt" beende ich die app, loeshce im taskmanager alle unnoetigen dinge (footprint, facebook, googlemail, nachrichten etc) die sich regelmaessig starten (mit stock-rom).

    eventuell liegt bei dir aehnlicher effekt vor, denn schon googlemaps hatte bei mir recht viel akku gezogen (nicht aktiv aber im task, da es gps aktiviert hatte).
    was zum letzten punkt kommt:
    ist dein GPS eigentlich ueberhaupt ausgeschaltet, wenn dein ALK Copilot "aus" ist?
    denn GPS frisst gnadenlos viel akku...
     
  15. Piccolo1986, 23.04.2011 #15
    Piccolo1986

    Piccolo1986 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2009
    Phone:
    HTC One S
    Ich hab Android 2.1
    Am Telefon hab ich net wirklich was verändert und auch keine weiteren Apps installiert
    ich beende CoPilot immer mit dem App eigenen beenden und drum ist es auch als Task nemme vorhanden, soweit war ich auch schon, gps ist auch aus.
    Das Problem ist ja nicht das der Akku allgemein schnell leer geht, sondern das Problem ist, dass der Akkuverbrauch zu 97% auf kosten von CoPilot geht, obwohl ich es seit Tagen nicht mehr benutzt hab und seitdem schon ein paamal neu geladen habe, aber dennoch sagt mir der Akkuverbrauch dass CoPilot schuld dran sein soll
     

Diese Seite empfehlen