1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Stummschalten - Schalter futsch :(

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Trashen, 22.09.2010.

  1. Trashen, 22.09.2010 #1
    Trashen

    Trashen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Hallo !

    Vor dem letzten Firmware Upgrade konnte ich in diesem "Runterzieh - Menu" neben den ganzen NEtzwerksachen auch den Ton stummschalten. Der Schalter ist jetzt weg, wie bekomme ich den wieder? Kann mir da jemand helfen? Würde gerne ohne zusätzliches App oder Widget auskommen, aber wenns nicht anders geht wäre nen gut funktionierendes Widget auch ne Alternative.
     
  2. Wild Bill Kelso, 22.09.2010 #2
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    für den fehlenden schalter ist der schalter für gps dazubekommen.

    für die lautstärke ist z.b. das SilentToggle Widget ein guter ersatz. da kannst zwischen 3 verschiedenen modi schalten: nur vibration - kein sound und keine vibration . alles an
     
  3. Trashen, 22.09.2010 #3
    Trashen

    Trashen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Pah, klassische "Verschlimmbesserung". Den Soundschalter benutze ich wesentlich öfter *grrrr*

    Danke für die Hilfe !

    Hab noch ein Problem : Manchmal hab ich , obwohl der Kopfhörer drinsteckt auch Sound aus dem Telefon selber. Woran kann das denn liegen ?

    Stecker steckt richtig drin, original Kopfhörer.
     
  4. Mr Nuckel, 22.09.2010 #4
    Mr Nuckel

    Mr Nuckel Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    7
    Registriert seit:
    21.08.2010
    Dürfte eigentlich nicht passieren. Hört sich so an als stecke der Stecker nicht richtig drin ;) Aber wenn du es sagst ...
     
  5. gokpog, 22.09.2010 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Keine Sorge, lange ist der Schalter nicht mehr weg. Bei Froyo ist der Stumm-Schalter wieder da, zusammen mit WLAN, Bluetooth, GPS und Autorotation.
    Wenn Froyo jetzt doch nicht in Form der JPH Version kommt, dann hoffe ich, dass sie da nicht weiter dran basteln. So finde ich die Schalter genau richtig. Gut, auf Autorotation könnte ich verzichten, aber das scheint für manche E-Book Leser eine wichtige Einstellung zu sein.
     
    Trashen bedankt sich.
  6. Trashen, 22.09.2010 #6
    Trashen

    Trashen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Ist auch erst seit dem Firmware update, hatte das Problem früher nie.

    Könnte das irgendeine Einstellung sein die durch ein App gesetzt wurde? Ich kann im Mopment keine Musik mehr hören weil das Handy immer mittönt ... es stoppt aber nach wie vor wenn ich den Kopfhörer ziehe. Hilfe, will Musik hören ... Ich sitze im Großraumbüro, ohne Musik muss ich mir das Gebrabbel anhören ... örgs...
     
    Zuletzt bearbeitet: 22.09.2010
  7. einmaleins, 22.09.2010 #7
    einmaleins

    einmaleins Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    39
    Registriert seit:
    23.07.2010
    Wenn du einfach länger auf den Aus/An Knopf drückst kannst du auch die Option "Stumm-Modus" auswählen....
     
  8. Trashen, 22.09.2010 #8
    Trashen

    Trashen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Ich werde zwecks Stummschaltung auf Froyo warten, aber mein viel akuteres Problem ist der das bei eingesteckten Kopfhörern das Handy mitläuft ... die Kopfhörer laufen auch, wohlgemerkt. Nur wird das Handy halt nicht leise :(

    Soll ich dafür nen neuen Thread aufmachen ?

    *edit* hab mal alle tasks gekillt, sowohl mit dem app killer als auch mit dem task manager. Jetzt scheints wieder zu laufen ...

    *nochma edit* Es liegt definitiv an irgendeinem App, wenn ich die alle kille läufts wieder ...
     
    Zuletzt bearbeitet: 22.09.2010
  9. Randall Flagg, 22.09.2010 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Gib mal im Androidmarket: "Stumme" ein sehr einfach sehr cool!!
     
    Trashen bedankt sich.
  10. Trashen, 23.09.2010 #10
    Trashen

    Trashen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Stimmt, nicht schlecht !
     

Diese Seite empfehlen