1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

su binaries veraltet - HILFE

Dieses Thema im Forum "Odys Allgemein" wurde erstellt von oberst klink, 05.02.2012.

  1. oberst klink, 05.02.2012 #1
    oberst klink

    oberst klink Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    190
    Registriert seit:
    05.02.2012
    hallo looxianer,
    bin noch recht neu hier. hab mich auch schon ziemlich belesen hier im forum, und auch nach eurer anleitung mein loox geupdatet und gerootet, hat auch wunderbar geklappt.
    nun zu meinem problem, wenn eins sein sollte.
    hab mit superuser su rechte vergeben und bekomm nun immer die meldung
    su binaries veraltet.
    wenn ich den binary updater aktiviere bekomm ich eine meldung das das update fehlgeschlagen ist. kann mir da jemand helfen?

    mfg oberst klink
     
  2. fluxflux, 05.02.2012 #2
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    Es gibt ja gerootete Updates hier im Forum, die enthalten durchgängig die neuesten Versionen von su und Superuser ... wenn du selber eines erstellt hast, dann einfach die neuesten Versionen von su und Superuser mit ins update.img packen.

    Thomas.
     
    oberst klink bedankt sich.
  3. Oma7144, 05.02.2012 #3
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    oberst klink bedankt sich.

Diese Seite empfehlen