1. EnProX, 22.11.2011 #1
    EnProX

    EnProX Threadstarter Neuer Benutzer

    Hey Leute,
    ich habe hier ein Desire S von o2, das keine OTA-Updates erhält. Anscheinend ist dort die Version 1.31.206.1 installiert, aber für das Update auf die 1.47er- und 2.10er-ROM braucht man entweder das 1.31.206.2-RUU oder das 1.47er-RUU installiert. Wie gesagt, das Problem dabei ist das o2-Branding.

    Geht das irgendwie mit GoldCard oder hat jemand zufällig die RUU?