1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Suche App zum Datenaustausch per USB

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von nickelbine, 07.02.2012.

  1. nickelbine, 07.02.2012 #1
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Hallo zusammen,
    nachdem ich Paw Webserver nicht nutzen kann, weil das WLAN bei uns zuhause nicht funktioniert bzw. nur ganz selten, suche ich jetzt eine USB-gestützte App, um Daten zwischen PC und Tablet auszutauschen. Sowas wie myphoneexplorer. Das hab ich für mein Samsung Galaxy. Aber mit dem Archos 70 internet Tablet funktioniert das leider nicht. Gibt's irgendwas anderes, was ich mit meinem Tablett nutzen kann?
    Danke für eure Hilfe.
     
  2. dazw, 07.02.2012 #2
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Hallo nickelbine,

    es tut mir leid, aber ich verstehe Deine Frage nicht so ganz.

    Gründe ;)

    1) Du kannst den Archos per USB am PC anschließen, den Speicher des Archos freigeben und dann von Windows aus auf den Archos zugreifen/Dateien kopieren/Dateien löschen usw.
    2) Du kannst einen USB-Stick am Archos anschließen (Adapter wird benötigt) und dann die Dateien vom Archos direkt auf den Stick ziehen. Oder halt Daten vom Stick auf den Archos.

    Ist es das was Du willst, oder habe ich Deine Frage falsch verstanden?
     
  3. MusicJunkie666, 07.02.2012 #3
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Interessant wäre, WARUM MyPhoneExplorer nicht funktioniert. Wäre nämlich das Beste dafür, abgesehen von der Methode, direkt mit dem Windowsexplorer darauf zuzugreifen...
     
  4. nickelbine, 07.02.2012 #4
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    MPE ging nicht, weil
    a) das Programm ums Verrecken mein Tablet nicht als mit USB verbunden erkennt. Alle Einstellungen exakt wie bei meinem Smartphone und trotzdem, nichts
    b) WLAN bei uns nicht lief, d.h. das Tablet war nicht in der Lage, sich mit unserem WLAN zu verbinden.
    Inzwischen haben wir den Router neu gestartet, am Tablet alle WLAN-Netze neu eingegeben und siehe da, JETZT GEHT'S!! Aber nur so grade eben, weil hier oben (1. Stock) an meinem PC das WLAN schwächer ist als unten im Büro bei meinem Mann (wo auch der Router ist)
    Und warum MPE mein Tablet nicht per USB-Anschluss erkennt, weiß ich immer noch nicht.
     
  5. dazw, 07.02.2012 #5
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Du müsstest am Archos ZWEI USB-Anschlüsse haben. Nimm mal den anderen!
     
  6. nickelbine, 07.02.2012 #6
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Ich kenn nur den einen, für den auch das mitgelieferte USB-Kabel passt. Der andere Anschluss ist doch der HDMI-Video-Ausgang, oder? :confused:
     
  7. dazw, 07.02.2012 #7
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Mein Archos 101 IT hat zwei USB Anschlüsse.
    Einen Micro-USB für den Anschluss an den PC und einen "normalen" USB-Anschluss für Festplatten etc.

    Da ich keinen 70IT habe, bin ich einfach mal davon ausgegangen, dass der Archos 70IT auch zwei hat ;)

    Das hier sagt die Homepage von Archos dazu:

    Interfaces
    • USB 2.0: Mass Storage Class (MSC)
    • Micro SD (SDHC compatible) on flash version
    • USB Host: Mass Storage Class (MSC) (adapter micro B/A sold separately)
    • HDMI output5 (Mini HDMI / HDMI cable sold separately)

    Laut dem Bild hier, hat der Archos 70IT wirklich keinen zweiten Anschluss :(

    [​IMG]

    Vermutlich wird der USB-Anschluss aufgrund des Adapterkabels zum USB-Host... und zwar erst dann wenn es angeschlossen wird...

    Was passiert denn, wenn Du das Gerät per USB an den PC anschließt?
     
  8. nickelbine, 07.02.2012 #8
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Der Archos 7IT wird ganz normal als weiteres Laufwerk erkannt. Wenn ich USB-Debugging, wie bei MPE verlangt, einschalte, wird das auch auf dem Archos erkannt, aber am PC wird der Archos dann nur erkannt, wenn ich USB "Bereitstelle". MPE versucht, eine USB-Verbindung aufzubauen, meldet dann aber, "Verbindung zum Handy konnte nicht aufgebaut werden, kein Gerät über USB angeschlossen" bzw. der Client behauptet, es sei kein USB-Kabel angeschlossen.
     
  9. MusicJunkie666, 07.02.2012 #9
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Wenn es als normales Laufwerk erkannt wird geh doch einfach mit dem Windows-Explorer - ich gehe mal davon aus dass auch du leider Windows nutzt - auf das Laufwerk und kopiere dort deine Sachen in einen Ordner. Du kriegst im MPE auch nix anderes zu sehen (mal abgesehen von der Möglichkeit, SMS zu syncen usw.), aber Daten kopieren funkt mit dem Windows-Explorer problemlos!
     
  10. FZelle, 07.02.2012 #10
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Wenn MPE verlangt das Debugging eingeschaltet ist, musst du auch den ADB Treiber zum Archos Installieren, sonst geht das auch nicht.
     
  11. MusicJunkie666, 07.02.2012 #11
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Hat bei meinem Wildfire auch ohne funktioniert!
     
  12. nickelbine, 07.02.2012 #12
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Gibt's da auch für Anfänger eine Anleitung, wie man den ADB Treiber installiert? Alles was ich bisher zu dem Thema gelesen habe, war so kompliziert, dass ich geistig sofort abgeschaltet habe. Und warum geht's beim Smartphone und beim Archos nicht?
     
  13. dazw, 07.02.2012 #13
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
  14. nickelbine, 08.02.2012 #14
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Genau da war ich schonmal. Leider habe ich von den Anleitungen rein gar nichts verstanden. Ich würde mir eine Anleitung nach dem Muster "jetzt klickst du hier, jetzt klickst du da..." wünschen. Ich habe das SDK auf meinen Rechner geladen, aber danach war dann Schluss.
     
  15. MusicJunkie666, 08.02.2012 #15
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    SDK ist installiert? Gut, Welches Betriebssystem hast du? Ich schätze mal Windoofs, mit Linux bräuchtest du nämlich keine Treiber ^^
    Gut, wenn du WinXP hast: Klickmich
    Wenn du Win7 hast: Klickmich

    PS: Mit
    Code:
    <sdk>\extras\google\usb_driver\
    ist zum Beispiel
    Code:
    C:\Program Files\sdk\extras\und\so\weiter\
    gemeint. Wenn du den Programmeordner hast, musst du in dem nur noch herumsuchen, das kann ich dir leider nicht abnehmen ;)
     
    Zuletzt bearbeitet: 08.02.2012
  16. nickelbine, 09.02.2012 #16
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Was muss ich im SDK Manager installieren?
     
  17. nickelbine, 09.02.2012 #17
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Inzwischen habe ich es irgendwie (fragt mich nicht wie) hingekriegt, den ADB-Treiber zu installieren, d.h. der Archos wird jetzt als ADB-Gerät im Gerätemanager erkannt. AAAber: MPE erkennt das Gerät immer noch nicht, wenn ich es per USB anschließe. Meldet immer noch: Kein Gerät mit USB angeschlossen. Ich glaube, ich kaufe mir lieber einen WLAN-Verstärker und verbinde mich dann immer per WLAN mit MPE.
    Oder gibt's noch Rettung :winki: für mich?
     
  18. MusicJunkie666, 09.02.2012 #18
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Bluetooth? Wäre das eine Lösung?

    Und wie gesagt, warum muss es unbedingt mit dem MPE sein, im Windows-Explorer kriegst du nichts andres zu sehen!
     
  19. nickelbine, 09.02.2012 #19
    nickelbine

    nickelbine Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    20.10.2011
    Danke an alle. Ich mach's jetzt mit WLAN oder gar nicht. Ich werde das Archos Tablet nur als normales USB-Speichergerät verwenden.
     

Diese Seite empfehlen