1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Suche Dringend RUU 1.47.111.3 T-Mobil

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire S" wurde erstellt von Alpha83, 05.01.2012.

  1. Alpha83, 05.01.2012 #1
    Alpha83

    Alpha83 Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2011
    Hallo ich suche dringend die RUU 1.47.111.3 Tmobile DE.
    Hatte mein Desire S heute S-Off und habe ein Custom Rom geflasht. Danach wollte ich es wieder S-ON schalten weil ich erst nen defekten eMMC bezahlen musste. Nun kommt nur noch der Bootloader mit Security Warning. Ich wollte jetzt wie in der Anleitung die RUU flashen aber das kommt immer Fehler 140 Bootloader Version Fehler. Ich habe es mit der RUU 1.30.111 versucht da ich keine aktuelle finden konnte... meine HBoot version ist die 98.0000 S-ON.
    Kann mir jemand weiter helfen? möchte nicht schon wieder ne dicke rechnung bezahlen...
     
  2. ChaosB99, 14.01.2012 #2
    ChaosB99

    ChaosB99 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    09.05.2011
    Hast eine 1.47 gefunden? Ich suche auch...
     
  3. fetz, 14.01.2012 #3
    fetz

    fetz Gast

    Einfach mal bei Google den Anfang des RUU eingeben. Dann hättet ihr z.B. dieses Forum gefunden.
     
  4. ChaosB99, 14.01.2012 #4
    ChaosB99

    ChaosB99 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    09.05.2011
    Einfach mal lesen lernen ;). Dann wäre Dir aufgefallen, dass wir 1.47.111.3 suchen und nicht die 1.30.111.1 , die eh schon vorhanden ist, aber uns nichts nützt.
    Auf der von dir verlinkten Seite ist nicht ein einziges 1.47 RUU !!
     
  5. fetz, 14.01.2012 #5
    fetz

    fetz Gast

    Ich komme mit den chinesischen Schriftzeichen nicht so klar... ;)

    Ich habe einen Vorschlag für ChaosB99:
    Wenn du ein funktionierendes Gerät hast - wahrscheinlich root + S-Off inkl. Custom Rom (?) - benutzt diese Anleitung:
    Bootloader sperren & Stock Rom flashen mit Branding. Als Stock Rom nimmst du die 1.30 T-Mobile aus dem Thread mit Hauptforum und installierst dir das 1.47 Update und wahrscheinlich dann auch das neue mit Sense 3.0 ;)

    Alpha83: ADB Zugriff? Dann Nur den Schritt mit dem Bootloader Downgrade und installieren der Stock ROM 1.30

    Viel Erfolg ihr beiden!
     
  6. ChaosB99, 14.01.2012 #6
    ChaosB99

    ChaosB99 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    09.05.2011
    Die chinesischen Zeichen hier, oder ? Ich komm mir vor als würd ich chinesisch schreiben :D
    Es geht hier nicht um funktionierend oder nicht!!
    Aber danke für deine Mühen, hier nochmal für Dich komplett:

    Wir reden hier von gebrandeten T-Mobile Desire S die per S-OFF mit einem preroot-Rom 2.10 (2.3.5 Sense 3.0!!!) betrieben wurden, weil die Telekom das Update nicht auf die Reihe bekam.
    Nun hat es T-Mobile endlich geschafft das Update 2.10 blabla auszurollen, es lässt sich aber nicht mit S-OFF installieren. Nun habe ich (wir) das Handy mittels 1.30 wieder S-ON und auf den alten Bootloader downgegradet. Mit 1.30 wird aber weder ein Update OTA angeboten, noch lässt sich das auf meiner Speicherkarte bereits downgeloadete 2.10 direkt installieren. Deshalb brauchen wir 1.47...
    Klar soweit ?? ;)
     
  7. santas-lh, 14.01.2012 #7
    santas-lh

    santas-lh Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Hallo chaosb99,
    ich glaub, dass es das RUU nicht gibt im Internet.
    Suche schon den halben Tag danach und nix gefunden...
     
  8. ChaosB99, 14.01.2012 #8
    ChaosB99

    ChaosB99 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    09.05.2011
    Davon gehe ich mittlerweile auch aus...gibt wohl zu wenig Freaks mit T-Mob-Brand.
    Wenn man nur die 1.30 zum Update auf 2.10 überreden könnte. Die liegt ja bei mir
    auf der SD-Karte ?!

    Da die 1.30 ja wrklich unerträglich ist, wenn man sich an 2.3.5 mit 3.0 gewöhnt hat, hab ich meins nun vorrübergehen wieder S-OFF gesetzt und mein Clockworkmod Backup zurückgespielt.
     
  9. frucht_gummi, 14.01.2012 #9
    frucht_gummi

    frucht_gummi Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2010
    Hallo Ihr,

    ich hab auch wegen Garantiefall mein Desire-S von S-OFF auf S-ON setzen wollen und bei der RUU Fehler 140 bekommen. Ich bin dann auch nur noch in den Bootloader gekommen. Bei mit ist es ein Vodafone Branding gewesen. Das einzige Vodafone RUU hat 1.30 und ich hatte eine Custom Rom mit 1.47 installiert. Ich hab auch keinen adb Zugriff mehr gehabt. Bei mir hat dann folgendes geklappt:

    Gemäß der Anleitung Bootloader sperren (S-ON) & Stock ROM flashen mit gebrandeten Gerät (Bsp: Vodafone) hab ich eine Goldcard erstellt. Dazu hab ich die SD Karte wo zur Goldcard werden sollte in mein altes HTC Magic gesteckt und damit die Goldcard gemacht.

    Danach hab ich mir irgendeine RUU bei xda-developers mit 1.47 heruntergeladen und konnte diese installieren. Dann gemäß Anleitung den temp root um die Versionsnummer zu ändern und am Schluß die einzig für mich verfügbare 1.30 RUU für Vodafone flashen. Mein altes HTC Magic hat ebenfalls ein Vodafone branding. Weiss nicht ob das eine Rolle gespielt hat.

    Gruß, frucht_gummi
     
  10. santas-lh, 16.01.2012 #10
    santas-lh

    santas-lh Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    @chaosb99:
    ich habe im Telekom Forum noch folgende Info erhalten:

    Hast du zufällig noch n Backup mit der 1.30er Version und kannst das mal testen?
     
  11. ChaosB99, 16.01.2012 #11
    ChaosB99

    ChaosB99 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    09.05.2011
    Das hab ich mehrfach probiert. Diese Telekomiker haben doch keine Ahnung...
     
  12. tangent, 22.02.2012 #12
    tangent

    tangent Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2012
    Hallo,

    habe das selbe problem das ich bei der installation der ruu den fehler 140 bekomme.

    habe schon den bootloader 0.98.0000 und 0.98.0002 probiert ohne erfolg.
    gibt es schon irgendwelche neuerungen zu diesem thema?
    wäre sehr glücklich über eine antwort.

    MFG
     

Diese Seite empfehlen