1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Suche ich falsch?

Dieses Thema im Forum "Google Play Store (Android Market)" wurde erstellt von horst37, 07.07.2011.

  1. horst37, 07.07.2011 #1
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Hallo,

    wenn ich nach "go kontakten" suche, bekomme ich u.a. als gefunden genau "go kontakten".
    Wenn ich dies anklicke, bekomme ich alles mögliche, u.a Opera. Aber die gesuchte App ist nicht dabei.
    Das passiert mir laufend.
    Was mache ich falsch?

    Gruß, Horst
     
  2. DrMole, 08.07.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hast du die Filterung aktiviert?
    Market>Einstellungen>Filter für Inhalte
     
  3. horst37, 08.07.2011 #3
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Danke, aber es gibt nur zwei mögliche Einstellungen: "Alle Stufen" kombiniert mit gering, mittel und hoch und "alle Apps anzeigen".
    Ist irgendwie unlogisch.
    Wenn ich irgendeine Stufe einstelle, wird automatisch "alle Stufen" aktiviert.
    Dann gibt es überhaupt keinen Treffer mehr für "go kontakten", sobald niedrige und alle Stufen markiert sind. Bei mittlerer wir die App als Treffer angezeigt, danach aber nicht gefunden.
    Ich hatte die App aber mal gefunden, sie ist bei mir installiert.

    Gruß, Horst
     
  4. DrMole, 08.07.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    lösche mal den Market Cache.
    Einstellungen>Anwendungen>Anwendungen verwalten>Alle
     
  5. horst37, 08.07.2011 #5
    horst37

    horst37 Threadstarter Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    70
    Registriert seit:
    26.05.2011
    Phone:
    I9301I
    Da waren einige Megabytes.
    Aber nach wie vor kann bei "alle" das Kreuzchen nicht entfernt werden.
    Habe Froyo offiziell.

    Gruß, Horst
     
  6. DrMole, 08.07.2011 #6
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Alles anhacken, dann sollte es gehen.
     

Diese Seite empfehlen