1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Suche t-Mobil MMS Einstellungen auf Vodafon gebrandeten Legend

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von billyboy1, 08.06.2010.

  1. billyboy1, 08.06.2010 #1
    billyboy1

    billyboy1 Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    6
    Registriert seit:
    23.05.2010
    Hallo zusammen.....

    erstmal großes Lob an alle hier die sich so viel Mühe geben neuen Android-Usern so schnell und absolut Kompetent helfen...das Forum ist echt Klasse!!!

    Vielleicht kann mir auch jemand weiter helfen....

    Ich habe ein Vf gebrandetes Legend und kann keine MMS versenden. Ich hab die Suche schon sehr beansprucht und ja auch einiges Gefunden hab aber trotz vieler verschiedener Tests keinen Erfolg.

    Gibt es jemanden der auch ein VF Legend besitzt und es mit einer D1 Karte betreibt bei dem auch der MMS Versand tatsächlich funktioniert?

    Kann mir jemand die Einstellungen hier Einstellen?
    Muss vielleicht außer der MMS Konfiguration noch irgendwas in den Telefon-Einstellungen geändert werden?

    Ich bin mir langsam nicht mehr sicher ob das an der Konfiguration liegt oder das Handy ne Macke hat.

    Vielen Dank schonmal im vorraus.....

    Gruß
     
  2. Lion13, 08.06.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du diese Einstellungen (für einen zweiten APN) schon ausprobiert:

    Name: T-Mobile MMS
    APN: internet.t-mobile
    Nutzername: t-mobile
    Passwort: tm
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS-Proxy: 172.28.23.131
    MMS-Port: 8008
    Authentifizierungstyp: PAP
    APN-Typ: mms
     
    billyboy1 bedankt sich.
  3. billyboy1, 08.06.2010 #3
    billyboy1

    billyboy1 Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    6
    Registriert seit:
    23.05.2010
    ich hab 2 APN's 1x für t-Mobil Internet und 1X t-Mobil MMS
    Bei den t-mobil Internet-Einstellungen is dahinter dieser grüne Punkt
    Im Moment hab ich die Einstellungen die auf der t-mobil Seite stehen und eigentlich fürs Desire gedacht sind.

    Kanns vielleicht an den Interneteistellungen liegen?

    Hast du ein Vf Legend mit t-mobil Karte und funktioniert das so bei dir??
     
  4. Lion13, 08.06.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Internet an sich funktioniert aber, oder?

    Nein, ich habe o2 als Provider; die o.g. Einstellungen hatte ich mir mal weggespeichert, wenn Fragen zu T-Mobile-MMS kommen. Sie stammen nämlich - wie du schon sagst - von der T-Mobile-Seite... Hast du mal versucht, eine MMS an dich selbst zu schicken? Bei o2 ist das nötig, damit der MMS-Server weißt, daß dein Handy das kann. :rolleyes:
     
  5. Maces, 09.06.2010 #5
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...

    Das war bei meinem alten Gerät von t-mobile nicht nötig aber ich würde es mal ausprobieren, wenn die in ihrer Datenbank nicht erkennen das du ein MMS-Fähiges Handy hast, schickes sie dir keine MMS raus damit das freigeschaltet wird. ...

    Bei BASE ist es auch so das man sich erst selbst eine MMS schicken muss ... probiers einfach mal aus.
     
  6. Bl8_Runner, 19.09.2010 #6
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    12.09.2010
    Ich poste hier nochmal meine Einstellungen. Ich habe ebenfalls ein VF gebrandetes Legend, und nutze es bei T-Mobile.
    Bei mir funzt es nun endlich mit diesen Einstellungen.
    Ob die oben von Lion13 geposteten Einstellungen reichen, weiss ich nicht, habe meine bereits vorhandenen Settings um die oben angegebene ergänzt.


    Name: T-Mobile mms
    APN: Internet.t-mobile.de
    Proxy: 172.028.023.131
    Port: 8008
    Nutzername: t-Mobile
    Passwort: tm
    Server: 193.254.160.3
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS-Proxy: 172.28.23.131
    MMS-Port: 8008
    MMS-Protokoll: WAP 2.0
    MCC: 262
    MNC: 01
    Autentifizierungstyp: PAP
    APN-Typ: mms

    Grüße
    Jens
     
    Zuletzt bearbeitet: 19.09.2010
  7. nehvada, 22.09.2010 #7
    nehvada

    nehvada Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    hast du alles in eine apn gepackt oder hast du wie billyboy zwei erstellt? wenn zwei, welches hat den grünen punkt?

    habe die gleiche konstellation und hatte gestern im minutentakt eine mms von t-mobile bekommen, die aber nicht runter geladen werden konnte. jetzt kommt sie nicht mehr, seitdem ich die internet-apn gespeichert habe.
     
  8. Bl8_Runner, 22.09.2010 #8
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    12.09.2010
    Ich hab einen extra Zugangspunkt erstellt, genau so wie beschreiben.
    Der zweite ist für Internet. Bei diesem ist der APN-Typ leer.

    Grüner Punkt ist bei mir bei keinem:ohmy:
    Der war vorher da, aber immer beim Internet-APN.
     
  9. Lion13, 22.09.2010 #9
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Wenn du mit zwei APNs arbeitest, muß der für das Internet den APN-Typ "default" bekommen - dann gibt's auch wieder einen grünen Punkt. ;)
     
    Bl8_Runner bedankt sich.
  10. Bl8_Runner, 22.09.2010 #10
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    12.09.2010
    Okay, nun ist mein grüner Punkt wieder da :D

    THX
     
  11. eXtremeTK, 17.03.2011 #11
    eXtremeTK

    eXtremeTK Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Moin Moin!

    Bin ganz neu hier bei euch im Forum.
    Habe euch über google gefunden.

    Habe eben verzweifelt versucht bei dem T-Mobile Service die richtigen Einstellungen für das HTC Legend zu bekommen. Die funktionieren nicht.

    Habe nun die EInstellungen von hier genommen und damit haut mein MMS Versand und Empfang auch nicht hin.

    Hat da noch jemand eine Idee?

    Beste Grüße
    Tobias
     

Diese Seite empfehlen