Suchtaste vibriert nur, sonst keine Funktion

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von pctelco, 27.10.2011.

  1. pctelco, 27.10.2011 #1
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Mein Softkey mit der Lupe (Suchfunktion) funktioniert seit dem Update von Overcome 3.1 auf 4.0 nicht mehr wie er soll. Außer vibrieren tut sich leider nichts beim betätigen. Leider finde ich auf dem Tab keine Möglichkeit die Taste zu beeinflussen.

    Hat jemand den passenden Tipp für mich?

    DANKE

    --
    *Mobil mit Galaxy TAB und TapaTalk*
     
  2. @ndi, 27.10.2011 #2
    @ndi

    @ndi Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    19.05.2011
    Bei mir taucht das Problem nicht auf...
    Hast du vielleicht aus Versehen die zugehörige suchapp gelöscht?
     
  3. Glück Ab, 27.10.2011 #3
    Glück Ab

    Glück Ab Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich hab auch Overcome 4 drauf. Bei mir kommt es auf die App an, ob die Suchtaste funktioniert. Auf dem Homescreen kommt eine andere Suche als z.B. im Opera-Browser. Hier in der Android-Hilfe-App geht sie nicht.

    Gesendet mit der Android-Hilfe.de-App
     
  4. pctelco, 27.10.2011 #4
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Bei mir geht sie vor allen Dingen auf dem Homescreen nicht, wo sonst immer die OS-eigene Google-Suche erschien. Aber Ihr habt.mich auf die Idee gebracht, mal in die Settings von meinem GoLauncher zu gucken, denn der ist seit dem Update auf OC 4.0 hier neu im Einsatz.

    --
    *Mobil mit Galaxy TAB und TapaTalk*
     
  5. pctelco, 28.10.2011 #5
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Wie verhext, hat die Taste plötzlich ihre Funktion zurück, OHNE dass ich irgend etwas verändert hätte.

    Muss ich nicht verstehen, freut mich aber trotzdem!

    --
    *Mobil mit Galaxy TAB und TapaTalk*
     

Diese Seite empfehlen