1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SuperOneClick beendet sich mit Fehlermeldung

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von onotulu, 17.06.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. onotulu, 17.06.2011 #1
    onotulu

    onotulu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    2
    Registriert seit:
    02.02.2011
    Hallo,
    ich habe meine SGS 2 versucht zu rooten. Bis zu SuperOneClick bin ich gekommen. Wenn ich auf Root drücke erhalte ich die beiliegende Meldung, drücke ich auf weiter passiert nichts.
    Kann mir jemand helfen?
     

    Anhänge:

    • Dok1.pdf
      Dateigröße:
      472.5 KB
      Aufrufe:
      243
  2. ANDI&roid, 17.06.2011 #2
    ANDI&roid

    ANDI&roid Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    92
    Registriert seit:
    22.04.2011
    Starte mal zuerst Odin als Administrator
     
  3. onotulu, 17.06.2011 #3
    onotulu

    onotulu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    2
    Registriert seit:
    02.02.2011
    ...habe ich gemacht. Die Fehlermeldung bleibt trotzdem bestehen, aber irgendetwas ist passiert. Sehe jetzt wieder Titanium Backup und einiges mehr aber noch keine rechte für das deinstallieren von apps.

    vielleicht noch eine Idee?
     
  4. iPasta, 17.06.2011 #4
    iPasta

    iPasta Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    132
    Registriert seit:
    17.03.2010
    Hört sich so an wie wenn du USB Debugging nicht aktiviert hast.
     
  5. onotulu, 17.06.2011 #5
    onotulu

    onotulu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    2
    Registriert seit:
    02.02.2011
    ist aktiviert, jedoch wird das sgs nicht auf dem rechner angezeigt, war aber schon mal zu sehen bevor ich versucht habe zu rooten
     
  6. BananenAffe, 17.06.2011 #6
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Der Thread Titel ist der Hammer :D

    Treiber vom Handy nochmal über Kies installiert ? USB Debugging aktiviert ?
     
  7. onotulu, 17.06.2011 #7
    onotulu

    onotulu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    2
    Registriert seit:
    02.02.2011
    Danke allen für die Hilfe,

    habe das sgs jetzt über das laptop gerootet hat alles ohne Probleme funktioniert
     
  8. GermanHero, 17.06.2011 #8
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Dann mach ich hier mal zu - closed.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen