1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Surf Stick am Transformer APP

Dieses Thema im Forum "Root / Hacking / Modding für Asus Eee Pad Transformer" wurde erstellt von mickdry, 13.09.2011.

  1. mickdry, 13.09.2011 #1
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    jetzt wird es uns noch leichter gemacht, mit einem geeigneten
    usb 3g dongle ins mobile internet zu kommen. einfach die datei
    aus diesem link

    xda-developers - View Single Post - [APP] 3G Toggler by Gnufabio and Roach2010

    laden und installieren. soll bei jedem gerooteten tf funktionieren.

    der stick muß aber wie folgt vorbereitet sein:

    You can test this by plugging the stick into a PC and seeing if it detects the modem as a CD or Memory stick device as well as a modem.

    If it does then the method I used to turn off the composite device (on Windows 7) was:

    1) Install the software and drivers for the modem under windows and make sure that the connection software sees the modem correctly.
    2) Go to Settings/Control Panel/Device Manager and if you expand the Modems section you should see your USB modem listed there
    3) Double click on the entry for the modem to get the properties panel up and selected the Modem tab
    4) You should see a line at the very top of the tab that says something like Port: COM11 - This is the virtual serial port that the PC uses to talk to the modem which we're going to use to send the command to turn off all the stuff we don't want.
    5) Next we want to install a serial console application. PuTTY is perfect for this. If you don't have a copy you can get if from here,
    http://www.chiark.greenend.org.uk/~s.../download.html
    6) Run putty, select Serial under Connection Typem and enter the port we found in step 4 (eg COM11) into the box marked Serial Line and press the Open button
    7) An empty window should pop up, which if things are working correctly is connected to the Modem
    8) Type "ATI" into the window (without the quotes) and press return. The ATI command asks the modem for basic information and it should respond with something like
    Manufacturer: huawei
    Model: E1752
    Revision: 11.126.03.01.314
    IMEI: 123456789012345
    +GCAP: +CGSM,+DS,+ES

    OK
    9) If you see this then you are connected correctly, if you don't see a response try physicaly unplugging and reconnecting the modem into a different USB port and start again from step 2 after windows has loaded the drivers for the modem.
    10) Assuming everything is OK, the we can send the command to turn off the stuff we don't want. To do this simply type "AT^U2DIAG=0" (again without quotes) into the putty window. you should see the response OK.
    11) If you do then the composite device features should now be turned off and you are ready to try the modem in your transformer.


    werde ich demnächst mal eindeutschen. ist der thread von Kasimodo:

    xda-developers - View Single Post - [HowTo] use 3G Dongle on TF101 *UPDATED 08/31*
     
    Zuletzt bearbeitet: 13.09.2011
  2. tom66, 15.09.2011 #2
    tom66

    tom66 Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    8
    Registriert seit:
    24.06.2010
    Hallo,

    ich bin bei der Anleitung leider nur bis zum Punkt 6 gekommen. Sobald ich in puTTY auf den "Open" Button klicke passiert ..... nichts...

    Es ist zum Haareraufen, wenn ich denn welche hätte :blushing:

    Hat vielleicht jemand ne Idee woran das liegen könnte.... ?
     
  3. mickdry, 15.09.2011 #3
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    da mußt du den seriellen port eingeben, den du im geräte-manager unter
    modem ermittelt hast. und in putty seriell anklicken vorher. wird vielleicht
    nicht das letzte problem sein, einfach öfters probieren und wieder nachfragen.
    ich habs auch nur durch ausprobieren und lesen geschafft, nachdem ich dann
    das ganze am anderen pc und laptop versucht habe.
     
  4. master84, 15.09.2011 #4
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    ich habe den port geöffnet aber ich sehe nicht was ich eintippe, das ati kommando geht aber das mit AT^ U2.. geht nicht auch nicht mit copy and paste
     
  5. mickdry, 15.09.2011 #5
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    das war bei mir auch so. erst mal in irgendeinem textfeld, wo man die anzeige sieht (Editor oder Notepad), versuchen, wie man das kommando genau eingeben
    muß. es darf kein leerzeichen zwischen ^ und U auftauchen!
     
  6. master84, 15.09.2011 #6
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    ich bekomme das ^U nicht hin da er immer Û daraus macht wenn ich erst die ^ taste drücke und dann das U
     
  7. mickdry, 15.09.2011 #7
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011

    dann ^ und leerzeichen drücken, auch wenns komisch ist, daß man
    leerzeichen drücken muß, obwohl man ja eigentlich kein leerzeichen
    erzeugen darf.
     
  8. master84, 15.09.2011 #8
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    ok das eingeben klappt aber es kommt immer nur error heraus
    habe folgende stick daten
    Manufacturer: ZTE INCORPORATED
    Model: K3765-Z
    Revision: BD_VDFP673A1V1.0.0B02
    IMEI: 3536790
    +GCAP: +CGSM,+DS,+ES

    IMEI ist gekürzt:)
     
  9. mickdry, 15.09.2011 #9
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    der stick ist nicht geeignet, er ist von ZTE und nicht von Huawei.
    vodafone hat zwei versionen vom 3765 vertrieben. der 3765-H
    wäre geeignet. also nen anderen stick günstig besorgen.
    folgende sticks sollen geeignet sen:

    ZTE MF 639 (might need roaming enabled to get data working)
    * Alcatel X225L (thx to urko95)
    * Vodafone K3765-H
    * Vodafone K3715
    * Vodafone K3565 / Huawei E160
    * Huawei E156G (thx to sh337 for testing)
    * Huawei E160G (thx to htc-hd2. His post)
    * Huawei E169
    * Huawai E170
    * Huawai E171
    * Huawei E173
    * Huawei E220 (thx to eyz. Connexion seems to be not stable. Read more)
    * Huawei E270 (thx to eyz. His post)
    * Huawei E1550
    * Huawei E1692
    * Huawei E1750
    * Huawei E1752
    * Huawei E1820
    * Huawei E1823 (Thx to bswpt. His post)
    * HUAWEI K3520
    * HUAWEI K3565 -Rev 2

    sollten am besten "unlock" sein und mit irgendeinem handy die pin-abfrage
    deaktiviert haben.
     
    Zuletzt bearbeitet: 15.09.2011
  10. Hambert, 15.09.2011 #10
    Hambert

    Hambert Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    27.10.2010
    Phone:
    Samsung Galaxy S2
    Das sind alle UMTS Sticks?
    Ich habe eine ZTE MF626
    Soll ich das mal versuchen ob es trotzdem funktioniert?
     
  11. mickdry, 15.09.2011 #11
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    aber vor der netzwerksuche daten-roaming aktivieren(könnten allerdings
    kosten entstehen, bei internetvebindung).
    ich weiß nur nicht ob die AT-Kommandos bei ZTE funktionieren,
    es gibt da auch vielleicht die befehle zerocd=8 und so.
     
  12. master84, 15.09.2011 #12
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    das ist schade;(
     
  13. mickdry, 15.09.2011 #13
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
  14. master84, 16.09.2011 #14
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    ja das geht super:) habe ich schon oft gemacht. war auch nur zum test mal mit dem stick. meist brauche ich kein 3g weil ich daheim eh wlan habe und im hotel oft auch.
    aber danke alle für die hilfe:)
     
  15. Hambert, 24.09.2011 #15
    Hambert

    Hambert Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    27.10.2010
    Phone:
    Samsung Galaxy S2
    Also ich hab mal meinen ZTE 626 ausprobiert.
    Aber verbinden mit einem Netzwerk kann er nicht.
    Um das Flashlaufwerk zu deaktivieren musste ich das komando AT+ZCDRUN=8 benutzen.
     
  16. suncrawler, 31.10.2011 #16
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Hallo,

    ich bekomme leider bei Punkt 6 - Eingabe des seriellen COM Port nur ein lautes Ping, und es passiert nichts weiter. Bin schon langsam am Verzweifeln.
    Gleiches Ergebnis wenn ich PUTTY als Administrator starte.... :-(

    Für Tipps bin ich sehr dankbar...
     
    mickdry bedankt sich.
  17. mickdry, 31.10.2011 #17
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    du mußt den com-port wie in bild A eingeben und nicht wie in bild B. den gleichen
    fehler haben ich und andere auch schon gemacht.
    gutes gelingen.
     

    Anhänge:

    • A.jpg
      A.jpg
      Dateigröße:
      209.2 KB
      Aufrufe:
      270
    • B.jpg
      B.jpg
      Dateigröße:
      191.1 KB
      Aufrufe:
      227
    bimbomoto bedankt sich.
  18. suncrawler, 31.10.2011 #18
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Danke für den Tipp. Werde ich gleich ausprobieren, sobald ich zu Hause bin.
    Erfolgsmeldung oder auch nicht folgan dann später...
     
  19. suncrawler, 01.11.2011 #19
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    mit dem Tipp hat es nun funktioniert. Die LED am Stick blinkt blau und die APNs sind auch automatisch drin. Der Stick wird also erkannt.

    Aber wie aktiviere ich denn nun 3G/UMTS? Eine "Taste" wie WLAN oder Bluetooth hätte ich erwartet. Also eine Art 3G aktivieren.

    Mit den Revolvertools habe ich den 3G Enabler geflashed, aber eine Änderung kann ich nicht feststellen.

    Mit anderen Worten, der STick wird richtig erkannt aber mobil ins Internet komm ich immer noch nicht.... :-(
     
  20. mickdry, 01.11.2011 #20
    mickdry

    mickdry Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    kann sein, daß du den apn noch anklicken mußt. gut ist schon mal, daß das tf
    diese selbst erkannt hat. wenn du wlan deaktivierst, müßte 3g automatisch verbunden sein. einfach mal den browser aufrufen oder den market. das blinken
    müßte dann aufhören und je nach verbindung dauerhaft blau oder grün leuchten.
    browser, market oder reboot ruhig öfter versuchen. zickt halt manchmal etwas.
     

Diese Seite empfehlen