1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Surfssticks am Iconia A500 - welche funktionieren - wie funktioniert es?

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von cha-cha, 31.08.2011.

  1. cha-cha, 31.08.2011 #1
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Da ich tagelang mit verschiedenen Surfsticks gekämpft habe, hoffe ich, mit diesem Thread einigen diesen Kampf zu ersparen :sneaky:

    Wir sollten hier einfach mal sammeln, welche Sticks mit welcher Konfiguration funktionieren. Wer also einen Stick zum Laufen bekommen hat, hier bitte den entsprechenden Stick rein schreiben und die Installation mit der er läuft.

    Bei mir läuft nun ein Vodafone Huawei K3715, meine derzeitige Installation:
    3.2 HoneyVillain, Kernel: Villain_iconia_kernel_original_3g_test

    http://forum.xda-developers.com/showpost.php?p=17054084&postcount=604

    Wie funktioniert es überhaupt?

    1. Bei der Simkarte die Pin Abfrage raus nehmen, dazu die Sim in ein Handy einlegen.

    2. Ril daemon herunterladen xda-developers - View Single Post - DISCONTINUED - [PATCH][27-06 update] 100% Working 3g huawei compatible USB dongle

    3. Wlan ausschalten

    4. Ril daemon starten

    5. Stick einstecken

    6. Warten bis der Stick sich verbunden hat, wenn es geklappt hat, erscheint unten recht ein Umts Symbol, 3G usw :) Ggf. Iconia mit eingestecktem Stick noch mal neu starten, bei mir funktioniert es aber ohne Neustart.

    Eine Eingabe des APN vor der Verbindung ist nicht möglich und nicht nötig! Der Stick holt sich von selber den richtigen APN wenn es funktioniert. Der APN kann bei funktionierender Verbindung in den Einstellungen überprüft werden.
     
    Zuletzt bearbeitet: 31.08.2011
    Amco, einfach_dirk, rein258 und 3 andere haben sich bedankt.
  2. m_stippi, 31.08.2011 #2
    m_stippi

    m_stippi Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    4
    Registriert seit:
    18.06.2011
    Hi,

    bei mir läuft genau das gleiche siehe Zitat.

    UND

    vorher lief bei mir HC 3.1 Honey Villain 1.05a mit den Honey Villain Kernel 2.5 und der Umts Stick ging auch.

    Gruß
     
  3. netflummi, 31.08.2011 #3
    netflummi

    netflummi Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    5
    Registriert seit:
    14.07.2011
    Ich such mir gen Ast, wo hast du den 3g Kernel runtergeladen?
     
  4. cha-cha, 31.08.2011 #4
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ich habe das Eingangsposting ergänzt :)
     
  5. netflummi, 31.08.2011 #5
    netflummi

    netflummi Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    5
    Registriert seit:
    14.07.2011
    Supi dank dir'

    Dann testen wir mal
     
  6. scorpio16v, 03.09.2011 #6
    scorpio16v

    scorpio16v Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    126
    Registriert seit:
    30.01.2009
    Meine Konfiguration:

    Stick - Huawei E160
    zero_cd disabled

    Packard Bell Liberty Tab G100
    Honeycomb 3.2 - HoneyVillain 1.1
    Kernel - Villain Iconia Kernel v. 3.1
    Der A500 2.1 Kernel von thor2002ro funktioniert ebenfalls und ist für das PB in jedem Fall dem anderen Kernel vorzuziehen um lagging zu vermeiden.
    TegraOwners – Nvidia Tegra2 & MultiCore Tablets, Phones – ROM, Apps, News


    Ansonsten noch PIN-Abfrage aus und RilRestarter

    SIM

    Fonic - O2

    Keine weitere Konfiguration nötig.
     
    Zuletzt bearbeitet: 04.09.2011
    m_stippi bedankt sich.
  7. GSXDriver, 04.09.2011 #7
    GSXDriver

    GSXDriver Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2011
    Kann mir bitte jemand eine Schritt-für-Schritt Anleitung geben um einen Huawei E-160 an einem Iconia A500 ans laufen zu bekommen?

    Danke schonmal im voraus.
    Gruß Kai
     
  8. scorpio16v, 04.09.2011 #8
    scorpio16v

    scorpio16v Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    126
    Registriert seit:
    30.01.2009
    Im Prinzip ist alles im ersten Post erklärt. Die Firmware muß natürlich den Stick unterstützen, d.h. es ist ein Custom ROM nötig.

    Ob man den zero_CD Patch beim E160 überhaupt braucht, kann ich gar nicht sagen.
    Hab das einfach mal rein prophylaktisch mal gemacht. :D
     
  9. chrischi007, 05.09.2011 #9
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Leider funktioniert es nicht mit der Alditalk-Karte... oder muss ich da noch was anderes beachten?
     
  10. cha-cha, 05.09.2011 #10
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ich glaube nicht das es an der Aldikarte liegt, was hast du denn für einen Stick versucht?
     
  11. chrischi007, 05.09.2011 #11
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Das ist mein Stick: E1750

    Ich habe es kurz getestet, evt. habe ich auch etwas falsch gemacht....
     
  12. cha-cha, 05.09.2011 #12
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Den E1750 habe ich auch nicht zum Laufen bekommen :mad2:

    Mit dem Vodafon Huawei K3715 hat es dann aber sofort geklappt, ich hatte mir einen zum Testen bei einem Freund ausgeliehen, vielleicht hast du die Möglichkeit ja auch irgendwo?
     
  13. scorpio16v, 05.09.2011 #13
    scorpio16v

    scorpio16v Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    126
    Registriert seit:
    30.01.2009
  14. chrischi007, 05.09.2011 #14
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Ich glaube du hast den Tipp hier schon geschrieben :)
    Ich habe es schon deaktiviert, wie beschrieben,

    Der stick blinkt immer ab und zu, aber die Verbindung wird nicht hergestellt. Ich probiere morgen mal eine andere sim Karte.
     
  15. cha-cha, 05.09.2011 #15
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    So war es bei mir auch mit diesem Stick, deaktiviert hatte ich auch, aber außer blinken nix :rolleyes2:
     
  16. scorpio16v, 05.09.2011 #16
    scorpio16v

    scorpio16v Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    126
    Registriert seit:
    30.01.2009
    Mal dumm gefragt, der Stick läuft ansonsten mit der Aldikarte am PC ?
    Nicht das der Stick einen Netlock hat.
     
  17. chrischi007, 05.09.2011 #17
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Der stick läuft am PC und Laptop ohne Probleme.

    Ich habe gerade noch eine andere SIM getestet - leider ohne Erfolg, :-(
     
  18. cha-cha, 05.09.2011 #18
    cha-cha

    cha-cha Threadstarter Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Pin Abfrage hast du auch raus genommen?
     
  19. chrischi007, 05.09.2011 #19
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Jo, gerade nochmal nachgeschaut... wie ist das denn, bei Aldi kann man doch verschiedene Pakete buchen, evt. Weiß das Tag nicht, was Dr buchen soll.

    Aber es wird vermutlich am stick liegen, da Dr eine andere sim auch nicht nimmt. Echt schade.
     
  20. chrischi007, 06.09.2011 #20
    chrischi007

    chrischi007 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    5
    Registriert seit:
    27.06.2011
    Ich habe mal eine SD-Karte reingesetzt und noch mal am PC angeschlossen...

    So sieht es aus...
     

    Anhänge:

Diese Seite empfehlen