1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. DanHero, 18.06.2011 #1
    DanHero

    DanHero Threadstarter Neuer Benutzer

    Hallo Gemeinde,

    ich wollte heute meine alte Swype-Version, die auf meinen Handy vorinstalliert war, mit einer aktuellen Beta ersetzen, damit ich endlich Ruhe vor dem BUG "Verstecktes Wort" habe. Nun habe ich mit dem Root Explorer sämtliche Dateien gelöscht, die Swype zugehören (die apk und noch eine Datei in lib). Ich habe beide Dateien natürlich vorher gesichert, für den Fall das etwas schief gehen sollte.
    Ich habe mich dann also bei beta.swype angemeldet und wollte die neue Beta runterladen. Nun bekomme ich leider andauernd einen "Fehler beim Parsen des Pakets"-Fehler und kann Swype nicht installieren. Zu allem Überfluss sind anscheinend die Sicherungskopien meiner alten Swype Version auch noch fehlerhaft, denn diese lassen sich gar nicht wiederherstellen...

    Wie bekomme ich denn nun wieder ein voll funktionsfähiges, deutsches Swype auf mein Samsung Galaxy mit FW 2.2.1?

    LG Dan