1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. eisenbirne, 09.03.2011 #1
    eisenbirne

    eisenbirne Threadstarter Neuer Benutzer

    hey, hab mein defy jetzt seit knapp 2 Monaten.
    seit kruzem funktioniert die deutsche datenbank nicht mehr im swype.
    wenn ich erst auf eine andere sprache wechsel klappen da alle nur wenn ich auf deutsch zurückgehe steht da immer: open of german failed!

    was kann ich tun um das wieder zu bekommen, habe nichts geändert und das handy befindet sich noch im auslieferungszustand, dh weder geflasht noch sonst etwas.

    thx schon mal im voraus
     
  2. Daban, 09.03.2011 #2
    Daban

    Daban Android-Experte

    Stelle es mal nacheinander auf alle Sprachen ein und dann erst wieder auf Deutsch. Hat schon bei einigen geholfen :biggrin:.
     
  3. eisenbirne, 09.03.2011 #3
    eisenbirne

    eisenbirne Threadstarter Neuer Benutzer

    hab ich jetzt schon einige male versucht, jedes mal kommt open of german failed
     
  4. molex, 09.03.2011 #4
    molex

    molex Ehrenmitglied

    Ich hab dich mal ins App Forum geschoben :D
     
  5. eisenbirne, 09.03.2011 #5
    eisenbirne

    eisenbirne Threadstarter Neuer Benutzer

    wenn du das sagtst, wußte nicht dass das ne app ist war ja von anfang an da, kann man das neu dauf machen?
     
Du betrachtest das Thema "Swype-Problem" im Forum "Sonstige Apps & Widgets",