1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Oeffi, 09.03.2011 #1
    Oeffi

    Oeffi Threadstarter Erfahrener Benutzer

    Hi,
    bei meinem Defy habe ich Swype aktiv und in den Swype Einstellungen habe ich ebenfalls den Tastenton aktiv.
    Allerding ist der recht laut. Über die normalen Soundeinstellungen bekomme ich den nicht leiser, nur wenn ich über das App "quick settings" die systemlautstärke runter drehe, wird er endlich leiser. Allerdings auch alle anderen Sounds und das ist wieder blöd.

    Ich meine, ich hatte für die Tastatur schon mal einen leiseren Ton und zwar den, wenn man im Browser einen Link anklickt, doch ich bekomme diesen für die Swype Tastatur nicht mehr aktiviert.

    Habt ihr eine Idee?

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 09.03.2011
  2. Oeffi, 09.03.2011 #2
    Oeffi

    Oeffi Threadstarter Erfahrener Benutzer

    Hmm, finde ich aber blöd, dass du meinen Thema verschoben hast, da SWYPE auf dem Motorola DEFY vom Werk aus drauf ist und weil in meiner Frage es um eine Einstellung am DEFY geht, die bei anderen Handys vielleicht schon wieder anders ist!

    Bitte wieder ins MOTOROLA DEFY Forum, DANKE!!!
     
  3. devzero, 10.03.2011 #3
    devzero

    devzero Android-Lexikon

    Nö, bei mir ist der Ton auch laut, hab das Nexus S und hab den deswegen abgestellt und Ruh is.
    Vielleicht lässt sich das Wave/mp3/etc-File wo finden, das machst im Audacity leiser und spielst wieder ein.
     
  4. fighterchris, 10.03.2011 #4
    fighterchris

    fighterchris Ehrenmitglied

    @Oeffi Swype ist ja nicht Defy spezifisch sondern mittlerweile auf fast jedem Android Gerät und somit passt es hier genau hin , da es sich ja um eine App handelt.
     
  5. Oeffi, 11.03.2011 #5
    Oeffi

    Oeffi Threadstarter Erfahrener Benutzer

    Bin zwar anderer Meinung, da es um eine Einstellung beim DEFY geht.
    Denn ich hatte auch schon einen anderen Ton, der wohl nicht von Swype kam und den würde ich gern wieder aktivieren, doch leider weiss ich nicht, wo/wie ich die Einstellungen am DEFY machen muss.

    Gruß