1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Symbol für Datennetz beim surfen immer E?

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Sanchopanch, 01.09.2011.

  1. Sanchopanch, 01.09.2011 #1
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Hallo.

    Sollte nocht beim surfen in 3G nicht ein G oder so als Symbol oben da stehen?

    Bei mir steht immer ein E da, welches ma für EDGE steht. Oder?
     
  2. L30nh4rt, 01.09.2011 #2
    L30nh4rt

    L30nh4rt Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    214
    Registriert seit:
    06.06.2011
    Phone:
    Nexus 5
    Is schon richtig. Die Frage ist nur ob dort wo du dich befindest auch UMTS zu diesem Zeitpunkt verfügbar ist oder eventuell die Zelle überfüllt ist.
    Es kann auch sein das dein Anbieter derzeit Probleme hat oder dich runter gestuft hat, weil du über den angesetzten Traffic gekommen bist
     
  3. Sanchopanch, 01.09.2011 #3
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Was ist denn richtig? Dass das E da steht oder das ein G dastehen sollte?

    Trafficüberschreitung kann ich ausschließen, ich habe max. ca. 80%, noch nie mehr gehabt. Ich lasse von 3G Watchdog zählen. Ich habe die 500MB Flat von Base.

    Mich irrietiert bloß das E(dge). Ich hab auch schon manuell auf 2G umgeschaltet und keinen Geschwindigkeitsunterschied festgestellt.

    Ich bin in der Uni in 08371 Glauchau. Wie ist denn da die Netzabdeckung?

    BTW: Neben mir sitzt einer mit einen Eiertelefon 4 bei Vodafon, bei dem gehts flotter. :angry: (Okay, der hat auch HSDPA und HSUPA, aber trotzdem finde ich das ACE ZU langsam :huh:).
     
  4. blackviper, 01.09.2011 #4
    blackviper

    blackviper Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2011
    Richtig. E steht für Edge. Weiters gibts beim ACE noch 3G und H (für HSTPA). Es hängt aber halt immer vom Empfang und der Netzauslastung ab, was gerade verfügbar ist. Möglicherweise hast du bei deinen Einstellungen "Drahtlosnetzwerk- und netzwerkeinstellungen" - "Mobile Netzwerke" den Punkt "Nur 2G-Netze zulassen" aktiviert.
    Dann steht bei mir nämlich auch immer E.
     
    Zuletzt bearbeitet: 01.09.2011
  5. blackfire185, 01.09.2011 #5
    blackfire185

    blackfire185 Gewerbliches Mitglied

    Beiträge:
    561
    Erhaltene Danke:
    39
    Registriert seit:
    18.06.2011
    das mit dem iphone ist kein wunder liegt am vodafone netz:
    Vodafone Netzabdeckung LTE / HSDPA / HSUPA / UMTS / EDGE / GPRS
    ich schau mal noch ob ich so eine karte für base find

    Edit:
    http://eis03sn1.eplus-online.de/geo...(pid_JGIS-GEOC-Portlet%2Fmd_view%2Fst_normal)
    für eplus/base
    wo da die uni ist bin ich zu faul zum suchen, das musst schon selbbst machen (auch wenn die karte schlechter ist als die vodafone
     
    Zuletzt bearbeitet: 01.09.2011
  6. blackfire185, 01.09.2011 #6
    blackfire185

    blackfire185 Gewerbliches Mitglied

    Beiträge:
    561
    Erhaltene Danke:
    39
    Registriert seit:
    18.06.2011
    steht h nicht für hsdpa?
     
  7. blackviper, 01.09.2011 #7
    blackviper

    blackviper Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2011
    Verdammt ... Ich komm mit der Samsung Tastatur mit dieser blöden Auto-Korrektur noch immer nicht ganz klar. Hätte eh hstpa getippt aber das ACE hat daraus automatisch ein http gemacht :-(

    danke für den Hinweis. Habs oben auch schon ausgebessert.
     
  8. Sanchopanch, 01.09.2011 #8
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Da ist definitiv KEIN haken drin. APNs stimmt auch.

    Naja, vllt habe ich einfach nur Pech :(
     
  9. L30nh4rt, 01.09.2011 #9
    L30nh4rt

    L30nh4rt Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    214
    Registriert seit:
    06.06.2011
    Phone:
    Nexus 5
    Da es verschiedene Netze sind, kann das durchaus sein, dass dir mit dem Ace nur Edge zur verfügung steht und deinem Iphone-Kumpel mit Vodafone HSDPA.

    Als Tipp: häng dich doch einfach aufs Uni Wlan falls ihr sowas habt ;-)
     
  10. Sanchopanch, 01.09.2011 #10
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Wlan geht nicht, weil unsere Admins etwas unfähig sind oder keine Lust haben, sich darum zu kümmern. :( und selbst wenn, dann wär der webseitenfilter zu hart um gut surfen zu können.

    Von daher muss ich wohl schauen dass ich aus dem base (firmen-)vertrag raus komme und mir eine vodafonkarte hole. Das wird ein spaß... :/
     
  11. Sanchopanch, 01.09.2011 #11
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    UPDATE

    Habe grad mal die Vodafon-SIM aus meinen Arbeitslaptop reingeschoben und siehe da: es funktioniert. Also nehm ich erstmal an, dass es an der alten SIM liegt. Die ist ungefähr 6-7 Jahre alt und stammt noch aus einem alten E+ Vertrag. Diese scheint noch nicht UMTS-fähig zu sein. Werde mir jetzt eine neue Karte besorgen und weiter testen.

    Wenn ich dann immer noch unzufrieden bin, muss ich mir andere Wege suchen.

    Grüße!
     
  12. ANDSam, 01.09.2011 #12
    ANDSam

    ANDSam Fortgeschrittenes Mitglied

    Beiträge:
    285
    Erhaltene Danke:
    38
    Registriert seit:
    21.07.2011
    Phone:
    Sony Xperia L
    Tablet:
    Toshiba AT300
    Bei eplus (Base, Simyo ...) steht auf einer UMTS-SIM-Karten hinter der SIM-Kartennummer ein "U" oder "UJ".
     
  13. Sanchopanch, 01.09.2011 #13
    Sanchopanch

    Sanchopanch Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Alles klar, auf meiner steht hinter einen langen Nummer (ich habe jetzt festgelegt, dass es die SIM Nummer ist), ein "OT".
     
  14. L30nh4rt, 01.09.2011 #14
    L30nh4rt

    L30nh4rt Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    214
    Registriert seit:
    06.06.2011
    Phone:
    Nexus 5
  15. Duke2008, 01.09.2011 #15
    Duke2008

    Duke2008 Android-Experte

    Beiträge:
    597
    Erhaltene Danke:
    61
    Registriert seit:
    28.06.2011
    Phone:
    S7 edge,LG G4
    und bis dahin probier mal den Browser Opera mini.
    Dann nervt das lahme Eplus Netz nicht so!
    ;)
     
  16. L30nh4rt, 02.09.2011 #16
    L30nh4rt

    L30nh4rt Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    214
    Registriert seit:
    06.06.2011
    Phone:
    Nexus 5
    Ich kann mir nicht vorstellen das der Opera Mini mit seinem Datenhandling einen Geschwindikeits unterschied von max 220kbit/s bei Edge und bis zu 14Mbit/s bei HSDPA wet machen kann ;-)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. datennetz zeichen jli